Jump to content
Not connected, Your IP: 34.201.18.139

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 96 results

  1. Your twitter feed suggests updating the Airvpn windows application as a recommended update (apparently). I uninstalled the old GOOD application now with new one installed the speed has disappeared no server goes over 3Mbps now, normally it would be 190~ connected to a Netherlands server. Any Ideas or suggestions would be helpful.
  2. Hi everyone! The title pretty much sums it up. Lately I've been having some trouble. My torrent speeds are as fast as they should be (1.2Mb/s) but whenever I open a browser, the speeds are unbelievably slow. It sometimes takes 5 or more seconds to open a page and last time I tried, it was taking 8h for Ubuntu to download from their website. Things I've tried: - Disabling ipv6; - Different protocols (UDP was taking 8h to download; TCP 4h (100kb/s); SSH taking 2h (200kb/s); SSL taking 2h (170kb/s) ; - Different buffer sizes (which seems to work in the short term but after a minute is slow again); Do you guys have any lead or have any idea why this may be happening? I'm using Windows 10, btw. And every browser seems to be slow
  3. I'm experiencing very slow speeds using AirVPN. I've been using another VPN service for a year now but their service is becoming crap, can't get a stable connection, so I'm looking for an alternative. Today I purchased a Trial of AirVPN to see what the service with them would be like. My ISP provides me 100Mbps download 10Mbps upload, but when connected through AirVPN servers, I get around 3Mbps download speeds, I can't understand why the connections are so bad and why the speeds are so slow and unstable, even when selecting servers located in the same country. Is this normal? Alternatives?
  4. Hi all I've noticed a slightly strange effect associated with my new Virgin cable connection which I'm trying to explain. If I connect to Airvpn using the Eddie client from my MacBook, default settings - 443 UDP, I get almost my full connection speed (200mbit). Happy days. However I have just set up my Linux server and if I connect using openvpn from the command line to 443 UDP I get about 10% of my normal speed. About 20mbit. However, if I connect to port 80 through SSH, I get the full 200Mbit again. Exactly the same happens when I connect my openwrt router - 20Mbit through UDP 443. It looks like Virgin are throttling VPN connections, which wouldn't surprise me, and pushing my connection through SSH gets around this. My question is - why is Eddie able to get full speed through UDP 443, whereas my server can't? Is Eddie doing something clever to get around the traffic shaping and if so, can I tweak my openvpn settings to make my server do the same? I'd rather not be pushing everything through SSH if I can avoid it. Anyone got any bright ideas? Thanks R
  5. So i've used AirVPN for about a week and the speeds have been really bad, i originally have a 100/100 connection but when connected to any server low or high load i get terrible speeds like 300kb or less. I've set my buffer size to 256 and 512 and both do pretty much nothing. Not trying to shit on air but imo that isn't acceptable speeds at all. I am currently using a netgear r7000 router (I am not very network knowing so try and explain it in the easiest way possible) thanks.
  6. HI, I started testing the service today. I've enabled VPN at the router level. Download without VPN connected is measured by GOOGLE at 220+ Mbits per second and upload at 12+Mbits per second. Once I connect the VPN, GOOGLE measures at 1.1Mbits down and 1.8 Mbits up.... AirVPN test measures as follows: Down: 18.207 Mbit/s Out, 3.024 Mbit/s In (16%), 20MB - Up: 11.208 Mbit/s Out, 2.876 Mbit/s In (25%), 20MB - Date: Thu, 01 Jun 2017 06:46:00 GMT - Buffers: 20MB/20MB - Laps: 3, Time: 252.42 secs Is this for real? If so... it's completely unacceptable. Anyone else facing the similar issues? Thanks!
  7. Hello all, I've been with AirVPN for quite a while and I don't plan on leaving because of the awesome service! But, like many of you I do like to investigate the features and reviews of existing and upcoming VPN services. I was using TorGuard a couple of years ago, it was alright but speeds were very inconsistent. Upon checking their VPN Blog page this morning I noticed that there's a post about then using a new technology called OpenConnect, which is supposed to be the fastest and most secure way of connecting to a VPN. I just wanted to know if this is accurate information and if it is does AirVPN use it or are they planning on using it? Here's a link to the blog post: https://torguard.net/blog/torguard-introduces-openconnect-vpn/
  8. I'm not sure if it is a problem or just a harmless bug or something, but my upload speed goes well into the mb's when I use a torrent client, even though the client (Tixati) informs me that my upload is below the 1 mb. Without using a torrent client my upload speed is as expected, mostly at zero and then sometimes shooting towards 440 kbit/s or less but just for a second. I tried finding answers but only found one thread about this on this forum and it didn't contain a solution or even an explanation. So if someone can shed some light on this, that would be most welcome.
  9. Hello. What do you think would produce the best balance between security and speed? 1. Running AirVPN's client 'Eddie' in sys-netVM. 2. Putting AirVPN's OpenVPN config into Turris Omnia 2 GB router. 3. Setting up a VPN gateway in Qubes as described in Qubes' docs. Hardware: Asus »Zenbook«, Intel i5-5200U, 2.20 GHz, 12 GB RAM. Any hints and ideas are very much appreciated. Best regards. ​ PS: This also refers to the very interesting topic: ​https://airvpn.org/topic/22471-qubes-whonixtor-airvpn-world/?hl=qubes
  10. For approximately the last two to four weeks I have been experiencing very slow browsing when connected thru the AirVPN 2.10.3 client from my Windows 10 machine. I believe the issue is related to DNS resolution because the speed of my connection seems normal when I am engaged in large file transfers; it only slows down when I am querying DNS continuously, such as when I'm browsing in Chrome. My computer is Windows 10 Pro, 64bit,
  11. Hello All, I've been with AirVPN a while now. I think they're the best. My ISP plan was 10 Mbps down and 1 Mbps up. Initially, I had some speed issues. Staff were wonderful and solved my issue. Great speed all around. I recently upgraded my line to 50 Mbps up and 10 Mbps down. When not connected to the VPN I get speeds around 45 to 47 Mbps down and 7 to 8 Mpbs up. Connected with AirVPN, I get about 25 to 27 Mbps and 7 Mpbs up. Strange that the upload is not affected. I have tried so many things; different protocols with different servers and so forth and yet no resolution. I have contacted Staff and they suggested a few things but nothing has worked. I think they may be stumped as well. My modem is a TP-Link TD-W9970. I believe it's properly configured. I do NOT want to try another VPN service. I've been reading online to find a solution. Someone mentioned changing the MTU settings from the computer (not the router). Could not quite get it to work. I don't know if my CPU is responsible as it is about ten years old. I plan to upgrade my system soon. If it is the CPU, I don't understand why the speed is fine without the VPN. Any ideas would be so greatly appreciated. Thank you all, DL
  12. Hey now. I have read many threads w/in these forum(s), I'm sorry to post. I've tried to tweak settings & figure this out on my own, but I'm spent. I've resigned Eddie back to near default settings out of frustration. So here's the crux of the biscuit... I'm running Eddie Version 2.12.4. Windows7 (64bit, not sure if that matters). Cable, High Speed Internet connection. Again, I have most Eddie "default" options set, with a couple exceptions. AirVpn Support said to mark "activate network lock at startup", and I've also checked "remove the gateway route" (seems like a good idea b/c I use win7, I think?). All other options are back at default. I've read in multiple posts that the location of AirVPN IP/Server does not have to be nearby, yet if I go anywhere outside my general area, speed drops-off dramatically. I've checked for leaks, flush DNS, IpV6 is not detected, I'm pretty sure everything is good -execpt my Internet Speed(s). I'm in the US. I've found that the IP's closest to my city are always the fastest (which seems to contradict many of the posts I've read here). If I go to the Netherlands -forget about it! I ran a speed test directly from my ISP ('flash' type speed test), NOT connected to Eddie 9msPing / 180.21MbpsDL / 24.09MbpsUpload. So after the test above... now connected via Eddie/AirVPN, (I tried a couple IP/servers before finding this better result/IP), just now, 11msPing/88.26MbpsDL/22MbpsUpload. <<That's actually really good from what I typically see when running a speed test. Usually, I find I'm 30+Latency, 50Mbps+/-DL, 15Mbps+/-UL -or worse. So when I'm working, I'll sense my connection has slowed, then I have to manually, connect/disconnect/speed test in order to find a fast IP -which obviously s*cks & is time-consuming. Oh yeah, I also find if I disconnect from AirVpn Server, close Eddie, then re-open Eddie (then I'll have better luck w/ the Eddie suggested Servers). I disconnect from my ISP beforehand, plus I have Network Lock enabled... so I'm not sure why simply stopping/re-starting Eddie helps? I installed Eddie with my Windows Firewall On, and everything looks good w/ respect to my Firewall. That's it. 3 hours later, and I now must sleep... I bow my head in defeat, signing-off with Default Settings still intact. Rrrr Many Thanks, DfP *Admin, please delete this if deemed overly addressed w/in previous posts to these Forums.
  13. Hey, everyone: Recently I've been having issues with my network speed and connection while connected to the VPN. Evidently this s an issue with Kaspersky. I've uninstalled Kaspersky, and my connection isn't cutting out like it was, and my speed has definitely increased. THat said, it still isn't quite what I would hope for. Without the VPN connected, I get a steady and consistent download rate of ~115Mbps. Right now, with the VPN connected, I'm getting an inconsistent download rate that is about a max of around 60Mbps (around a 50Mbps loss). I know that when connected to a VPN, the speeds decreases and latency increased, but It seems I shouldn't be losing that much speed. Does that seem reasonable or common? I'm not sure if my ISP is blocking any ports or capping certain protocols. Is there any good way to test if ports are being blocked or if they are capping? Also, can anyone recommend some good ways of trying to increase network speed, or determining why I'm getting a decrease in speed that large (if it's not standard/common)? Thanks, all!
  14. Hi, I'm using a Asus rt-n66u router for a while with OpenVPN on port 433. Since speeds are not good, I played with settings / multiple configs to get better speeds but so far those efforts failed. I have a Ziggo ISP account that allows a max speed of 150 Mbps down. On my laptop (Wifi) without vpn I get speeds around 50 to 65 Mbps. When I use AirVPN via the Asus rt-n66u router, I get speeds around < 10 Mbps down and equal up. I've used the https://airvpn.org/asuswrt/ howto page, so uploading the .ovpn file into the router. Currently I run latest Merlin 380.65 firmware. I also used lower versions of Merlins firmware, which did not cause change in behaviour. I've puzzled a lot to get the config on higher speeds but it does not matter if I use UDP or TCP and / or change ports. Tried them all. I used the AirVPN generator set to router, country set to Netherlands and as described using either UDP or TCP trying multiple ports. I can understand that vpn causes overhead in traffic but dropping down to 10 Mbps is a bit too much. What can I do to speed things up?
  15. Hi, I'm currently using a trial AirVPN account as I wanted to see how fast the servers are. My connection is 200/200 and I'm maxing it out in the speed tests, but with the VPN on I'm only getting about 70MBps. I've tested multiple servers, mostly the ones closest to me with the best pings. The speed seems to fluctuate a lot between them but the max I've seen was 100MBps. I remember reading that it's not unheard of to get around 200MBps through AirVPN so I would just like to see if I can get closer to that. I tried to look for tips to increase the speed and changed my send and receive buffer sizes to 256 KB. Is there anything else I can try? Thanks!
  16. Hi, I have been using AirVPN successfully on my system using this guide above on my private trackers for nearly a year. https://airvpn.org/topic/9549-traffic-splitting-guide-to-setting-up-vpn-only-for-torrenting-on-windows-thanks-to-nadre/?hl=utorrent I had successfully setup this system to work using the guide whereby uTorrent was using AirVPN and my browsing traffic using my own internet connection. Firstly, prior to this issue I have noticed that despite changing server 3 or 4 times. I cannot get a speed faster than 3.0mb/s when downloading on uTorrent. Previously I was getting between 8 and 12 down, running a test with my own internet gives me my max speed of around 30mb/s down. Two of my trackers have switched to using a HTTPS tracker address rather than a HTTP one and the downloads or uploads no longer work. I receive an Error of "A connection with the server cannot be established" and the tracker won't connect. The HTTP connections work fine. I have tested and either removing the firewall block to my non VPN IP allows the connections to go through when I have modified the Route table. Alternatively, If I remove the route table modification and allow all data to flow through the VPN. The torrent starts downloading. I am using the latest OpenVPN and UDP connections to Dutch or UK servers.
  17. Hi I just installed the AirVPN client and spent the last 3hours looking through the forums on how to increase the speed of the download. I was downloading this torrent at an average of 2mb/s unfiltered, then I turn on AirVPN and its down to around 300 kb/s. I've forwarded a port, checked with open port check tool, set the port in utorrent, all that jazz. I've played around with the msfix cmd and theres not much change, I've set my buffers to max. My ISP speed is 200mb/s down 20mb/s up. My speed with AirVPN up is 44.46 Mb/s down, 17.15 mb/s up. I'm not sure where to go from here. Any help would be appreciated.
  18. Using tunnelblick on macOS sierra. I'm hardwired into a gigabit fiber connection and just can't get more than 90mb/s. Is there anything I can do to increase speed, or am I pushing the limitations of the network? Can I connect to 3 servers simultaneously in order to get more throughput? Any advice is appreciated.
  19. When I'm using airvpn (connected to recommended server, w/ping about 20-25), torrent speed is between 1-2 Kb/s. Without airvpn download speed is usually 5-6 MB/s, because I have connection 60 Mbit/s. Tested with different servers with manual connection. If I'm trying to download torrents and open websites, they're practically not opening. When there's no torrents, websites open OK.
  20. Is anyone able to get good speeds on Alcor? The most i was able to get was 4-5 mbits/second. Other servers nearby in Latvia and Lithuania can get 20-40 mbits per second.
  21. Hello Going to try to keep this short. Started using airvpn with a Win7 64Bit Ultima build, but had problems with speeds only reaching 5-15Mbit at most. My original connection Is 130Mbit Down and 30 Mbit up. So started to dig in the Forums for possible fixes. After some time i managed with some tweeks to get 20-30Mbit at most. But that's another story.. Now I have installed Windows 10 Enterprise, running on build 1607, and I have actually managed to get 100Mbit down and 20Mbit up on the Ookla speedtest With Airvpn Connected. When using the newsest TAP drivers 9.21.0 and newer, i only get 10mbit at best, normally just stable at 4Mbit. So I tryed out the 9.9 series of tap drivers. After trying out the 9.9.2_3 TAP driver + setting "media status" to allways Connected in the Device manager and buffersize in eddie to 512kb. I get stable 100Mbit from any of the servers avaible, dont matter if it's sweden or netherland and so on. The problem Is that If I exit Eddie to use my normal Connection, the Ethernet Controller gets stuck with a 10.4. something dns setting. If I dont delete that manuel DNS setting and set it to Automatic, i wont get any internet without using VPN. After deleting the DNS setting in my Ethernet Controller, i can use my regular internet. But when I then try to start up Eddie to use VPN, the speed Is all the way Down to 10Mbit again -.- ......... So If i then uninstall TAP driver, and reinstall It, i get the stable 100Mbit again ..... But If I'm going to need to do this all the time, I'm going to go crazy.. Any ideas of what I can do? Because now I know It's not the router, it's not the computer. It's actually the tap driver that's causing all the problems for me Cheers guys! Thanks for any help!
  22. I have a 151% download speed due to tunnel. What does that mean, exactly? I know that the download speed isn't any faster, but it seems like web browsing is quicker on the VPN than without it. Is that what this metric implies? If so, what is the cause? Is this a sign that the ISP is doing some sort of throttling or packet sniffing that adds latency when not on a VPN? I'm not very network savvy, and I would love to learn more about what exactly is going on here. I attached my screenshot of the speed test below. Thank you!
  23. Today is my first day trying out AirVPN. (I've been using another service for a couple of years.) Love all the tools and status reports, etc, on the website. The Eddie client is impressive (but I can't get it to run on my Arch Linux machine, so using OpenVPN). I just tested out some download speeds with my usenet server. With my other VPN service I can get close to 4.5 MB/s DL speeds. When I switched to AirVPN I was getting less than 1.0 MB/s (sometimes a LOT less--when it would connect at all.) Very discouraging, to say the least. I tried changing the UDP fragment size to 256, but that didn't improve anything. Any suggestions would be welcome!
  24. I have AirVPN set up on my Windows 7 computer and it works fine for web browsing, but my torrent client (Deluge) isn't working with it. With AirVPN running, torrents either get zero peers or at best download at a very low speed. I followed the p2p guide but Deluge shows an error symbol when I test the active port. The client operates equally poorly whether using the forwarded port or a random port, and changing the outgoing port also does nothing to solve the problem. Two of the torrents that I downloaded were from magnet links and have not experienced any progress at all. I then downloaded a well-seeded ISO of Knoppix and it's currently averaging ~30 KiB/s with a maximum speed of ~110 KiB/s, with 234 total seeders and 29 seeding to my client. Deluge settings: Forwarded ports: Speed test:
  25. Hello, ADSL usually (always ?) favours download stream to the upload. But with AirVPN things are getting even worse. My ADSL line synchronizes (ISP) @ 1,4 MB/s down / 130 KB/s up - Using my whole download bandwidth (1,4 MB/s) without VPN gives me 45 KB/s up - Using my whole download bandwidth (1,3 MB/s) with AirVPN gives 8 KB/s up (almost 6 times less !!!) This is very annoying when you're torrenting and you need to respect certain ratio. I've installed the 9.9 TAP drivers 'cause they behave better on my machine. I've tried the 9.21.2 but I still get 6 times less upload speed while downloading at max speed. AirVPN settings : - Protocol "Automatic" - Send buffer 64K - Receive buffer 128K - mssfix 1332 I've tried different buffer settings, with or without mssfix but it didn't change anything. Do you know how I could achieve better upload speed with AirVPN ?
×
×
  • Create New...