Jump to content
Not connected, Your IP: 3.238.232.88
Staff

Eddie 2.11beta available

Recommended Posts

problem here with the portable eddie 2.11.5 on manjaro kde

 

UI crash after launch, version 2.11.3 works well

 

2.11.5 portable works fine on win7

same problem on SparkyLinux but with Mint Kde works well...

any idea how to make 2.11.5 portable working on manjaro too?

thanks

Share this post


Link to post

Manjaro 16.08 Ellada (XFCE) with Eddie 2.11.5 portable no problems. Much better then previous version

Share this post


Link to post

In Eddie 2.11.3 when sorting servers by speed I had 2 digit (10ms) latencys. I recently upgraded to 2.11.5 and now have 5 digit latencys (10000ms). I noticed the Score ratings (stars) are all grey as well, no 5 star servers anymore.
I noticed this because when I hit "connect with recommended server" I was connect to a different country than usually.
I tested with Ubuntu 16.04 LTS and 16.10, 32 and 64 bit.

Share this post


Link to post

The option of startup minimize dont work in Windows 10

 

Various reports confirm what we experience in our testing machines: it works correctly. Can you make sure that you're running Eddie 2.11.5beta?

 

Kind regards

Share this post


Link to post

The download pages of the new experimental Eddie show the Signature as "Not found..." Would staff please rectify?

Share this post


Link to post

Yes, the option combinated with startup with Windows

 

Sent from my SM-G930T using Tapatalk

Share this post


Link to post

[new] Additional providers draft support

Anybody figure out how this works?

Share this post


Link to post

Hello all,

 

I have problems with my Airvpn client so giganerd ask me to install eddie 2.11b in order to solve it, unfortunately this version crash at startup on my OS: Windows Vista Home premium 64 bits SP2.

I install the latest version compatible with my OS of .NET Framework (4.6.0) but it has no effects, Eddie always crash at startup. So giganerd send me here to eventually solve it, you can see under the crash error message gived by Eddie, if it's too hard to read on the printscreen tell me and I will write it.

 

Thank you very much.

 

fIlXo2PBES3J.jpg

 

Share this post


Link to post

Hello all,

 

I have problems with my Airvpn client so giganerd ask me to install eddie 2.11b in order to solve it, unfortunately this version crash at startup on my OS: Windows Vista Home premium 64 bits SP2.

I install the latest version compatible with my OS of .NET Framework (4.6.0) but it has no effects, Eddie always crash at startup. So giganerd send me here to eventually solve it, you can see under the crash error message gived by Eddie, if it's too hard to read on the printscreen tell me and I will write it.

 

Thank you very much.

Does anything change if you try run with administrator rights, by any chance?

 

Sent to you from me with datalove


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

Does anything change if you try run with administrator rights, by any chance?

 

Hello LZ1 and thanks for helping.

I tried and we are unlucky, even if I launch it with administrator rights Eddie crash at startup...

Share this post


Link to post

Eddie always crash at startup.

Please open prompt with administrator (Win Key -> Command Prompt -> right click -> Run as administrator), launch the command
NetSh.exe WFP Show Filters file=test.xml
and report the output. Thanks.

Share this post


Link to post

In Eddie 2.11.3 when sorting servers by speed I had 2 digit (10ms) latencys. I recently upgraded to 2.11.5 and now have 5 digit latencys (10000ms). I noticed the Score ratings (stars) are all grey as well, no 5 star servers anymore.

I noticed this because when I hit "connect with recommended server" I was connect to a different country than usually.

I tested with Ubuntu 16.04 LTS and 16.10, 32 and 64 bit.

Please report the terminal output of
ping -c 1 -w 3 -q -n 109.232.227.132
Thanks.

Share this post


Link to post

 

problem here with the portable eddie 2.11.5 on manjaro kde

 

UI crash after launch, version 2.11.3 works well

 

2.11.5 portable works fine on win7

same problem on SparkyLinux but with Mint Kde works well...

any idea how to make 2.11.5 portable working on manjaro too?

thanks

 

Hi, i confirm a crash with SparkyLinux.

But works perfectly with Manjaro KDE in our labs. Please report a crash log of your Manjaro Kde. Thanks.

Share this post


Link to post

 

Eddie always crash at startup.

Please open prompt with administrator (Win Key -> Command Prompt -> right click -> Run as administrator), launch the command
NetSh.exe WFP Show Filters file=test.xml
and report the output. Thanks.

 

This command didn't work on my computer:

 

NetSh.exe WFP Show Filters file=test.xml
La commande suivante n'a pas été trouvée : WFP Show Filters file=test.xml

"La commande suivante n'a pas été trouvée" means "this command can't be found".

Share this post


Link to post

I just noticed during download and install of the latest Beta, there's no pop-up at the end of the Wizard to Start Eddie right away and/or add a desktop icon. Maybe this could/should be added? Feels a little clunky having to search for the program after installing - new users might appreciate this the most. Just a thought. Speaking from Win 7 64-bit.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

I'm on Arch and with a recent update everything stopped working. I think it's a mono issue:

 

+ mono /usr/lib/AirVPN/AirVPN.exe --path=/root/.airvpn
No protocol specified
I 2016.10.19 10:39:50 - Eddie client version: 2.11.3 / x64, System: Linux, Name: Arch Linux \r (\l) / x64
. 2016.10.19 10:39:50 - Reading options from /root/.airvpn/AirVPN.xml
. 2016.10.19 10:39:50 - Profile options not found, using defaults.
No protocol specified

Unhandled Exception:
System.TypeInitializationException: The type initializer for 'System.Windows.Forms.WindowsFormsSynchronizationContext' threw an exception. ---> System.TypeInitializationException: The type initializer for 'System.Windows.Forms.XplatUI' threw an exception. ---> System.ArgumentNullException: Could not open display (X-Server required. Check your DISPLAY environment variable)
Parameter name: Display
  at System.Windows.Forms.XplatUIX11.SetDisplay (IntPtr display_handle) <0x41a9f6e0 + 0x00ba7> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11..ctor () <0x41a9db10 + 0x001df> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11.GetInstance () <0x41a9d8d0 + 0x0008b> in <filename unknown>:0 
  at System.Windows.Forms.XplatUI..cctor () <0x41a9d560 + 0x00137> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Theme.get_MenuAccessKeysUnderlined () <0x41a9d500 + 0x0000b> in <filename unknown>:0 
  at System.Windows.Forms.SystemInformation.get_MenuAccessKeysUnderlined () <0x41a9bc90 + 0x00017> in <filename unknown>:0 
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00253> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) System.Windows.Forms.Control:.ctor ()
  at System.Windows.Forms.WindowsFormsSynchronizationContext..cctor () <0x41a9bbc0 + 0x0001f> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00053> in <filename unknown>:0 
  at System.Windows.Forms.ScrollableControl..ctor () <0x41a9a440 + 0x0000f> in <filename unknown>:0 
  at System.Windows.Forms.ContainerControl..ctor () <0x41a9a2b0 + 0x00027> in <filename unknown>:0 
  at System.Windows.Forms.Form..ctor () <0x41a99a10 + 0x000e7> in <filename unknown>:0 
  at Eddie.Gui.Form..ctor () <0x41a97c40 + 0x0000f> in <filename unknown>:0 
  at Eddie.Gui.Forms.Main..ctor () <0x41a97ad0 + 0x000bb> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) Eddie.Gui.Forms.Main:.ctor ()
  at Eddie.UI.Linux.Program.Main () <0x41a20db0 + 0x0019f> in <filename unknown>:0 
[ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'System.Windows.Forms.WindowsFormsSynchronizationContext' threw an exception. ---> System.TypeInitializationException: The type initializer for 'System.Windows.Forms.XplatUI' threw an exception. ---> System.ArgumentNullException: Could not open display (X-Server required. Check your DISPLAY environment variable)
Parameter name: Display
  at System.Windows.Forms.XplatUIX11.SetDisplay (IntPtr display_handle) <0x41a9f6e0 + 0x00ba7> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11..ctor () <0x41a9db10 + 0x001df> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11.GetInstance () <0x41a9d8d0 + 0x0008b> in <filename unknown>:0 
  at System.Windows.Forms.XplatUI..cctor () <0x41a9d560 + 0x00137> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Theme.get_MenuAccessKeysUnderlined () <0x41a9d500 + 0x0000b> in <filename unknown>:0 
  at System.Windows.Forms.SystemInformation.get_MenuAccessKeysUnderlined () <0x41a9bc90 + 0x00017> in <filename unknown>:0 
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00253> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) System.Windows.Forms.Control:.ctor ()
  at System.Windows.Forms.WindowsFormsSynchronizationContext..cctor () <0x41a9bbc0 + 0x0001f> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00053> in <filename unknown>:0 
  at System.Windows.Forms.ScrollableControl..ctor () <0x41a9a440 + 0x0000f> in <filename unknown>:0 
  at System.Windows.Forms.ContainerControl..ctor () <0x41a9a2b0 + 0x00027> in <filename unknown>:0 
  at System.Windows.Forms.Form..ctor () <0x41a99a10 + 0x000e7> in <filename unknown>:0 
  at Eddie.Gui.Form..ctor () <0x41a97c40 + 0x0000f> in <filename unknown>:0 
  at Eddie.Gui.Forms.Main..ctor () <0x41a97ad0 + 0x000bb> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) Eddie.Gui.Forms.Main:.ctor ()
  at Eddie.UI.Linux.Program.Main () <0x41a20db0 + 0x0019f> in <filename unknown>:0 

I downgraded to mono 4.4.1 after I had an upgrade to 4.6. Either way, it doesn't work.

Share this post


Link to post

I'm on Arch and with a recent update everything stopped working. I think it's a mono issue:

 

+ mono /usr/lib/AirVPN/AirVPN.exe --path=/root/.airvpn
No protocol specified
I 2016.10.19 10:39:50 - Eddie client version: 2.11.3 / x64, System: Linux, Name: Arch Linux \r (\l) / x64
. 2016.10.19 10:39:50 - Reading options from /root/.airvpn/AirVPN.xml
. 2016.10.19 10:39:50 - Profile options not found, using defaults.
No protocol specified

Unhandled Exception:
System.TypeInitializationException: The type initializer for 'System.Windows.Forms.WindowsFormsSynchronizationContext' threw an exception. ---> System.TypeInitializationException: The type initializer for 'System.Windows.Forms.XplatUI' threw an exception. ---> System.ArgumentNullException: Could not open display (X-Server required. Check your DISPLAY environment variable)
Parameter name: Display
  at System.Windows.Forms.XplatUIX11.SetDisplay (IntPtr display_handle) <0x41a9f6e0 + 0x00ba7> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11..ctor () <0x41a9db10 + 0x001df> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11.GetInstance () <0x41a9d8d0 + 0x0008b> in <filename unknown>:0 
  at System.Windows.Forms.XplatUI..cctor () <0x41a9d560 + 0x00137> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Theme.get_MenuAccessKeysUnderlined () <0x41a9d500 + 0x0000b> in <filename unknown>:0 
  at System.Windows.Forms.SystemInformation.get_MenuAccessKeysUnderlined () <0x41a9bc90 + 0x00017> in <filename unknown>:0 
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00253> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) System.Windows.Forms.Control:.ctor ()
  at System.Windows.Forms.WindowsFormsSynchronizationContext..cctor () <0x41a9bbc0 + 0x0001f> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00053> in <filename unknown>:0 
  at System.Windows.Forms.ScrollableControl..ctor () <0x41a9a440 + 0x0000f> in <filename unknown>:0 
  at System.Windows.Forms.ContainerControl..ctor () <0x41a9a2b0 + 0x00027> in <filename unknown>:0 
  at System.Windows.Forms.Form..ctor () <0x41a99a10 + 0x000e7> in <filename unknown>:0 
  at Eddie.Gui.Form..ctor () <0x41a97c40 + 0x0000f> in <filename unknown>:0 
  at Eddie.Gui.Forms.Main..ctor () <0x41a97ad0 + 0x000bb> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) Eddie.Gui.Forms.Main:.ctor ()
  at Eddie.UI.Linux.Program.Main () <0x41a20db0 + 0x0019f> in <filename unknown>:0 
[ERROR] FATAL UNHANDLED EXCEPTION: System.TypeInitializationException: The type initializer for 'System.Windows.Forms.WindowsFormsSynchronizationContext' threw an exception. ---> System.TypeInitializationException: The type initializer for 'System.Windows.Forms.XplatUI' threw an exception. ---> System.ArgumentNullException: Could not open display (X-Server required. Check your DISPLAY environment variable)
Parameter name: Display
  at System.Windows.Forms.XplatUIX11.SetDisplay (IntPtr display_handle) <0x41a9f6e0 + 0x00ba7> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11..ctor () <0x41a9db10 + 0x001df> in <filename unknown>:0 
  at System.Windows.Forms.XplatUIX11.GetInstance () <0x41a9d8d0 + 0x0008b> in <filename unknown>:0 
  at System.Windows.Forms.XplatUI..cctor () <0x41a9d560 + 0x00137> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Theme.get_MenuAccessKeysUnderlined () <0x41a9d500 + 0x0000b> in <filename unknown>:0 
  at System.Windows.Forms.SystemInformation.get_MenuAccessKeysUnderlined () <0x41a9bc90 + 0x00017> in <filename unknown>:0 
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00253> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) System.Windows.Forms.Control:.ctor ()
  at System.Windows.Forms.WindowsFormsSynchronizationContext..cctor () <0x41a9bbc0 + 0x0001f> in <filename unknown>:0 
  --- End of inner exception stack trace ---
  at System.Windows.Forms.Control..ctor () <0x41a9a9a0 + 0x00053> in <filename unknown>:0 
  at System.Windows.Forms.ScrollableControl..ctor () <0x41a9a440 + 0x0000f> in <filename unknown>:0 
  at System.Windows.Forms.ContainerControl..ctor () <0x41a9a2b0 + 0x00027> in <filename unknown>:0 
  at System.Windows.Forms.Form..ctor () <0x41a99a10 + 0x000e7> in <filename unknown>:0 
  at Eddie.Gui.Form..ctor () <0x41a97c40 + 0x0000f> in <filename unknown>:0 
  at Eddie.Gui.Forms.Main..ctor () <0x41a97ad0 + 0x000bb> in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) Eddie.Gui.Forms.Main:.ctor ()
  at Eddie.UI.Linux.Program.Main () <0x41a20db0 + 0x0019f> in <filename unknown>:0 

I downgraded to mono 4.4.1 after I had an upgrade to 4.6. Either way, it doesn't work.

But that's not 2.11.5 though, so did you try that version?


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

@LZ1, yes, I did. This is the airvpn-beta-bin from aur. Even the portable mono app has the same issue.

Share this post


Link to post

@LZ1, yes, I did. This is the airvpn-beta-bin from aur. Even the portable mono app has the same issue.

Thank you for reporting on it then


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post

Ok, it might be related to GNOME 3.22 which I have recently updated. If that helps. Is it maybe a wayland issue?

Share this post


Link to post

Ok, it is. I cannot start Eddie through Wayland. Is there a way to use maybe XWayland?

Share this post


Link to post

 

 

problem here with the portable eddie 2.11.5 on manjaro kde

 

UI crash after launch, version 2.11.3 works well

 

2.11.5 portable works fine on win7

same problem on SparkyLinux but with Mint Kde works well...

any idea how to make 2.11.5 portable working on manjaro too?

thanks

 

Hi, i confirm a crash with SparkyLinux.

But works perfectly with Manjaro KDE in our labs. Please report a crash log of your Manjaro Kde. Thanks.

Sorry for late...

 

I think I've got to manage

 

after last update 11.3 was crashing on start, this used to happen for me on Portable on any distro with Mono istalled

I check and found Mono was installed during last update, removed Mono and 11.3 was starting again (I'm typing from that now)

but 11.5 seems need Mono to start, if installed 11.5 starts regularly

Sparky Linux does not have Mono installed by default, that's why the crash of 11.5? Btw in Mint with Mono installed 11.3 and 11.5 both starts...

 

here are the crash in KSystemLog

 

11.3 with Mono installed:

11.3 with Mono

20/10/16 23:30	kdesud	org.kde.kdesud: priority set to  50
20/10/16 23:30	kdesud	org.kde.kdesud: Scheduler set to  0
20/10/16 23:30	su	(to root) computer on pts/6
20/10/16 23:30	su	pam_unix(su:session): session opened for user root by (uid=1000)
20/10/16 23:30	su	pam_unix(su:session): session closed for user root
20/10/16 23:30	kwin_x11	QXcbConnection: XCB error: 3 (BadWindow), sequence: 6309, resource id: 65012108, major code: 18 (ChangeProperty), minor code: 0
20/10/16 23:30	su	(to root) computer on pts/6
20/10/16 23:30	su	pam_unix(su:session): session opened for user root by (uid=1000)
20/10/16 23:30	baloo_filemetadata_temp_extractor	QMap()
20/10/16 23:30	kwin_x11	QPainter::begin: Paint device returned engine == 0, type: 3
20/10/16 23:30	kwin_x11	QPainter::begin: Paint device returned engine == 0, type: 3
20/10/16 23:30	kwin_x11	QPainter::begin: Paint device returned engine == 0, type: 3
20/10/16 23:30	kwin_x11	QPainter::begin: Paint device returned engine == 0, type: 3
20/10/16 23:30	su	pam_unix(su:session): session closed for user root
20/10/16 23:30	kwin_x11	QXcbConnection: XCB error: 3 (BadWindow), sequence: 7434, resource id: 67108917, major code: 15 (QueryTree), minor code: 0
20/10/16 23:30	kwin_x11	QXcbConnection: XCB error: 3 (BadWindow), sequence: 7504, resource id: 65012109, major code: 18 (ChangeProperty), minor code: 0

 

 

 

11.5 without Mono installed:

 

11.5 no Mono

20/10/16 23:38	kdesud	org.kde.kdesud: priority set to  50
20/10/16 23:38	kdesud	org.kde.kdesud: Scheduler set to  0
20/10/16 23:38	su	(to root) computer on pts/6
20/10/16 23:38	su	pam_unix(su:session): session opened for user root by (uid=1000)
20/10/16 23:38	su	pam_unix(su:session): session closed for user root
20/10/16 23:38	kwin_x11	QXcbConnection: XCB error: 3 (BadWindow), sequence: 40795, resource id: 2097548, major code: 18 (ChangeProperty), minor code: 0
20/10/16 23:38	su	(to root) computer on pts/6
20/10/16 23:38	su	pam_unix(su:session): session opened for user root by (uid=1000)
20/10/16 23:38	su	pam_unix(su:session): session closed for user root
20/10/16 23:38	kwin_x11	QXcbConnection: XCB error: 3 (BadWindow), sequence: 41984, resource id: 10485782, major code: 15 (QueryTree), minor code: 0
20/10/16 23:38	kwin_x11	QXcbConnection: XCB error: 3 (BadWindow), sequence: 42054, resource id: 2097549, major code: 18 (ChangeProperty), minor code: 0

 

I don't know if can be of any help or it is what you was asking for

 

regards

Share this post


Link to post

I don't know if it's a bug or not, but the latest experimental doesn't start up again when you boot Windows 7 64-bit, if it was originally "killed" without grace; even if the "Connect at startup" and "Start with Windows" and similar options are ticked.

I 2016.10.21 19:20:38 - Eddie client version: 2.11.5 / windows_x64, System: Windows, Name: Microsoft Windows NT 6.1.7601 Service Pack 1
. 2016.10.21 19:20:38 - Reading options from C:\Users\U1\AppData\Local\AirVPN\AirVPN.xml
. 2016.10.21 19:20:38 - Data Path: C:\Users\U1\AppData\Local\AirVPN
. 2016.10.21 19:20:38 - App Path: C:\Program Files\AirVPN
. 2016.10.21 19:20:38 - Executable Path: C:\Program Files\AirVPN\AirVPN.exe
. 2016.10.21 19:20:38 - Command line arguments (1): path="home"
. 2016.10.21 19:20:38 - Operating System: Microsoft Windows NT 6.1.7601 Service Pack 1
I 2016.10.21 19:20:43 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.2
I 2016.10.21 19:20:43 - OpenVPN - Version: OpenVPN 2.3.12 (C:\Program Files\AirVPN\openvpn.exe)
I 2016.10.21 19:20:43 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink.exe)
I 2016.10.21 19:20:43 - SSL - Version: stunnel 5.32 (C:\Program Files\AirVPN\stunnel.exe)
W 2016.10.21 19:20:44 - Recovery. Unexpected crash?
. 2016.10.21 19:20:44 - DNS of a network adapter restored to original settings (Realtek PCIe GBE Family Controller, to 80.71.82.82,80.71.82.83)
! 2016.10.21 19:20:44 - Deactivation of Network Lock
! 2016.10.21 19:20:45 - Activation of Network Lock - Windows Firewall
. 2016.10.21 19:20:47 - Updating systems & servers data ...
I 2016.10.21 19:20:47 - Session starting.
. 2016.10.21 19:20:48 - Systems & servers data update completed
I 2016.10.21 19:20:52 - Checking authorization ...
! 2016.10.21 19:20:52 - Connecting to Alula (Sweden, Uppsala)
. 2016.10.21 19:20:53 - OpenVPN > OpenVPN 2.3.12 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [iPv6] built on Sep  5 2016
. 2016.10.21 19:20:53 - OpenVPN > Windows version 6.1 (Windows 7) 64bit
. 2016.10.21 19:20:53 - OpenVPN > library versions: OpenSSL 1.0.2h  3 May 2016, LZO 2.09
. 2016.10.21 19:20:53 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2016.10.21 19:20:54 - OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file
. 2016.10.21 19:20:54 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.10.21 19:20:54 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.10.21 19:20:54 - OpenVPN > Socket Buffers: R=[8192->262144] S=[8192->262144]
. 2016.10.21 19:20:54 - OpenVPN > UDPv4 link local: [undef]
. 2016.10.21 19:20:54 - OpenVPN > UDPv4 link remote: [AF_INET]62.102.148.151:443
. 2016.10.21 19:20:54 - OpenVPN > TLS: Initial packet from [AF_INET]62.102.148.151:443, sid=ed3cef9d 51e450e4
. 2016.10.21 19:20:54 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2016.10.21 19:20:54 - OpenVPN > Validating certificate key usage
. 2016.10.21 19:20:54 - OpenVPN > ++ Certificate has key usage  00a0, expects 00a0
. 2016.10.21 19:20:54 - OpenVPN > VERIFY KU OK
. 2016.10.21 19:20:54 - OpenVPN > Validating certificate extended key usage
. 2016.10.21 19:20:54 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2016.10.21 19:20:54 - OpenVPN > VERIFY EKU OK
. 2016.10.21 19:20:54 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2016.10.21 19:20:54 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.10.21 19:20:54 - OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.10.21 19:20:54 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key
. 2016.10.21 19:20:54 - OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2016.10.21 19:20:54 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2016.10.21 19:20:54 - OpenVPN > [server] Peer Connection Initiated with [AF_INET]62.102.148.151:443
. 2016.10.21 19:20:56 - OpenVPN > SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
. 2016.10.21 19:20:56 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.4.0.1,comp-lzo no,route-gateway 10.4.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.4.14.105 255.255.0.0'
. 2016.10.21 19:20:56 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified
. 2016.10.21 19:20:56 - OpenVPN > OPTIONS IMPORT: LZO parms modified
. 2016.10.21 19:20:56 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified
. 2016.10.21 19:20:56 - OpenVPN > OPTIONS IMPORT: route options modified
. 2016.10.21 19:20:56 - OpenVPN > OPTIONS IMPORT: route-related options modified
. 2016.10.21 19:20:56 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
. 2016.10.21 19:20:56 - OpenVPN > ROUTE_GATEWAY 192.168.1.1/255.255.255.0 I=12 HWADDR=2c:41:38:8c:7c:8b
. 2016.10.21 19:20:56 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
. 2016.10.21 19:20:56 - OpenVPN > open_tun, tt->ipv6=0
. 2016.10.21 19:20:56 - OpenVPN > TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{284ABD5F-38E3-4F45-AAB6-ADBBF064C3B5}.tap
. 2016.10.21 19:20:56 - OpenVPN > TAP-Windows Driver Version 9.21
. 2016.10.21 19:20:56 - OpenVPN > Set TAP-Windows TUN subnet mode network/local/netmask = 10.4.0.0/10.4.14.105/255.255.0.0 [sUCCEEDED]
. 2016.10.21 19:20:56 - OpenVPN > Notified TAP-Windows driver to set a DHCP IP/netmask of 10.4.14.105/255.255.0.0 on interface {284ABD5F-38E3-4F45-AAB6-ADBBF064C3B5} [DHCP-serv: 10.4.255.254, lease-time: 31536000]
. 2016.10.21 19:20:56 - OpenVPN > Successful ARP Flush on interface [16] {284ABD5F-38E3-4F45-AAB6-ADBBF064C3B5}
. 2016.10.21 19:21:01 - OpenVPN > TEST ROUTES: 1/1 succeeded len=0 ret=1 a=0 u/d=up
. 2016.10.21 19:21:01 - OpenVPN > C:\Windows\system32\route.exe ADD 62.102.148.151 MASK 255.255.255.255 192.168.1.1
. 2016.10.21 19:21:01 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.10.21 19:21:01 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.10.21 19:21:01 - OpenVPN > C:\Windows\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2016.10.21 19:21:01 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.10.21 19:21:01 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.10.21 19:21:01 - OpenVPN > C:\Windows\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.4.0.1
. 2016.10.21 19:21:01 - OpenVPN > ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=20 and dwForwardType=4
. 2016.10.21 19:21:01 - OpenVPN > Route addition via IPAPI succeeded [adaptive]
. 2016.10.21 19:21:01 - Starting Management Interface
. 2016.10.21 19:21:01 - OpenVPN > Initialization Sequence Completed
. 2016.10.21 19:21:01 - DNS of a network adapter forced (Realtek PCIe GBE Family Controller, from manual (80.71.82.82,80.71.82.83) to 10.4.0.1)
I 2016.10.21 19:21:01 - Flushing DNS
I 2016.10.21 19:21:01 - Checking route
I 2016.10.21 19:21:01 - Checking DNS
! 2016.10.21 19:21:01 - Connected.
. 2016.10.21 19:21:01 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2016.10.21 19:21:02 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...