Jump to content
Not connected, Your IP: 52.87.176.39

Search the Community

Showing results for tags 'torrent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors
    • Net Neutrality Monitor

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 71 results

  1. Since the beginning of using your service I have been using it for torrenting without any problems. But after a period of no use I have come back to your service(my subscription and settings were still active though) and most torrents show the trackers disabled. This is happening when I try to download from public trackers and a few private ones aswell. Other private ones do work though. So my question is, why suddenly am I having this problem, is it my setup/settings or do simply some trackers blacklist vpn servers? Although on every tracker you see ads that provoke using vpn´s... Note, I have tried 3 different server from 3 different countries, tried multiple ports and checked every port. Thanks in advance.
  2. I use airVpn only for torrenting. And now everytime I connect to your service, through the eddieUI I will connect to no seeders, nor peers. Not using the vpn is no problem on the other hand. If I start downloading a torrent file nothing happens, unless I restart the utorrent client. Sometimes needs a couple of restarts. This is very annoying and should not be happening and has not been happening before. I have a forwarded port and I tried another.
  3. The main TPB URL appears to be inaccessible on many servers. I am not sure whether this is due to TPB being blocked by the VPN server provider's ISPs or whether TPB is blocking IPs (never heard of this before). This can be checked by entering https://thepiratebay.org/ into https://airvpn.org/routes/ I can also see that UK servers are being routed through NL, presumably to bypass ISP blocks, though I am unable to access the site via UK servers. For anybody else experiencing this problem, it is still accessible via the Tor network @ http://uj3wazyk5u4hnvtk.onion/
  4. So, here we go again. The Persei server located in California refuses to magnet link ANYTHING or download torrents from rarbg.to at decent speeds. But a few days ago it was just fine and fast as usual. I had this problem a few months ago, and once last year as well, and now it is back. Again. I have to switch servers, any server (Heze or Aquila in California or Pisces in Canada), then do the magnet link, THEN it downloads. If I then switch back to Persei it downloads, eventually. Also, the Status of most every URL in the Trackers is "Not Working" when I am on Persei server. But, right now I am on Pisces in Canada and most all are Working. Once I got back to Persei, Not Working again. There is something with RARBG and Persei server that they just don't like each other all the time. It goes away in a few weeks and everything works fine, then it comes back again. Does anyone have any idea what this is?
  5. I have been going through a headache since installing a new hard drive and fresh OS install. Eddie works fine, but once I start to torrent the speeds go down very fast. I never had this issue on my previous OS install. I could torrent many files and still surf with relative ease. This is not happening now and I do not know what the issue it. I have two previous posts asking for help. Here: https://airvpn.org/topic/29841-copy-old-settings-file-of-eddie-to-new-os/?view=findpost&p=78316 (It seemed resolved after trying the suggested fix there, for one day, but then went back to being slow again today) and my first post here: https://airvpn.org/topic/29761-connection-issues-after-fresh-os-install/ Attached is a copy of my log. All the "AEAD Decrypt error: bad packet ID" start when I turn qBittorrent on and start downloading. Please help. This is perplexing me as to why this is happening. I always had fast torrenting and able to still surf the net before. It's as if once I start torrenting my connection get's capped or tunneled. ALL torrents lose speed WAY down and I can hardly load a web page. The second I turn torrent off, back to be normal. Eddie_20181008_023110.txt
  6. I have AirVPN all set up and running great on a pf Sense router that my home network sits behind. I am trying to get port forwarding set up for torrenting on a server running Windows Server 2016. As far as I can tell everything is set up exactly as it should be but I just can't get it to work. I am connected to Metallah. I have created the forwarded port on the AirVPN site. I have the port open in my Windows firewall. I have the port forwarded in pfSense. I have my torrent client configured to listen on the port I've set up in AirVPN and pfSense and I have my torrent client running with an active torrent trying to download. I have verified that the port is open and can be connected to on my LAN. I have tried 2 different torrent clients (qBittorrent and Deluge) as well as a port listener tool that simply opens any port you specify on TCP or UDP and just listens for connections. When I check the port on the AirVPN site I get error 110 timeout. I've also tried other sites and tools for performing external tests on that port and they all indicate that the port is not open. I have tried creating several new ports on AirVPN (at least 4) and tested on multiple computers on my network all with new corresponding NAT rules in pfSense. No matter what I do I can't get port forwarding to work and I'm at my wits end. I hope someone can help me figure this out. Here is a screenshot of my NAT rule in pfSense.
  7. Someone I might know has found recently while torrenting the download speed suddenly drops dramatically to almost zero and on many occasions the modem router suddenly loses line sync. Prior to disconnection openvpn (running in a terminal window) reports numerous possible replay attacks. Setup is Ubuntu 16.06 LTS running openvpn with ovpn files from config generator (keys separate, hosts resolved). Numerous different servers and ports have been tried. ovpn files modified to run update-resolv-conf on up / down. ipv6 disabled in grub.cfg. ufw used to deny all incoming ports except 67,68/udp 80,443/tcp and the airvpn mapped port over tcp (further restricted to tun0 interface). Are they just being paranoid or is their ISP or some other actor able to detect torrent activity and cause the router to disconnect?
  8. Hay! So I recently bought myself a subscription of 3 days just to test things out, and so far I am completely and utterly lost. My initial reasons for buying the vpn services was to torrent, however are there things I NEED to know first? Do I need to connect anything to something? I use deluge if that helps. I tried looking into the FAQ and sadly everything on it is just a bit too TECHNICAL for me to fully understand Sadly I'm an idiot when it comes to understanding things and very nervous about all of this, since this is again new to me I'm sorry for bothering anyone (and hopefully I didnt post in the wrong forum O_O)
  9. Hi I've recently upgraded my service with my ISP to a faster speed. Haven't changed any setting in Eddie but now have noticeable decline in speed and stability. Especially noticeable with torrents. I've usually gotten up to speeds of 3mb and steady transfer but now have sudden drops to 0 and not reaching higher than 1mb before doing so. The service upgrade from cox was supposed to double my internet speeds which has been working when not using eddie. Using latest utorrent and haven't changed any of the preferences than before. Have gone through most of settings recommended on the forums which all seemed to work previously. Attaching log, are there any new changes I should be making? Protocols for eddie are set to automatic, and the only ovpn directives added were mssfix to 1430 which after re-checking didn't seem to change and I left it the same.
  10. Hello everybody, it's my first time using torrent, that's why I am a little bit paranoid. I configured everything, port-forwarding, network-lock, checked via IPleak and so on. And everything seems to be fine. But it's odd, that during AirVPN connection the speed of qTorrent is much higher (shouldn't there be no connection at all during that phase?) and afterwards it drops a little. I am not concerned about the speed, just about any IP leaks. I attached screenshots of all my configurations. Can you please check. Maybe i am too paranoid, but better safe than sorry!
  11. I have set up AirVPn on Pfsense according to the guide here in the forums and running well for many years. Also port forwarding worked flawless in the past. Some days ago I started Vuze to do some torrenting and and wondering about the slow speeds. The NAT/Firewall test revealed that only the port forwarding for UDP packets seem to work. The test for incoming TCP connection always times out. Please see attached NAT-rule from my pfsense box. Worked flawless in the past and I have not changed any configuration. Whats wrong ?
  12. My torrent speeds are much slower when connected to AirVPN. I'm just getting frustrated now because I usually look around forums for solutions, but I've tried about everything and its no use x - port forwarding x - protocols x - utorrent preferences x - different torrent programs x - different servers And I know its not a torrent problem because when I use my connection without vpn I get 7-12 mbps but with I get 300 - 600 kbps. I'm out of ideas and was hoping someone could help me.
  13. Hi, After I've forwarded the right port in AirVPN client area and put the right settings in qBittorrent, I finally get great speeds while connected to the VPN service. However, the speeds (for torrents), seem to fluctuate heavily between 0 and 200Mbit (my max speed). I have the feeling it is because of some setting or limit somewhere that high speeds cannot be sustained. Here is a screenshot of the Eddie speed: More info: - Using network lock - Using OS X 10.12.6 - Using an SSD - Using Asus AC-3200 router - Only using the utun3 network interface in qBittorrent - Used settings described here for qBittorrent - Disabled firewall on router - Looked for any settings in my router that might impede sustained speed like ICMP flood detection but cannot find those - Using port forwarding in client area Is this normal behaviour? I don't really mind it for the time being, as speed is much faster than before, however maybe I'm missing a setting that could prevent this?
  14. I've searched on this forum for multiple suggestions and nothing is working....... I Created a new port, Put said port in ubittorrent port listening box... made sure UPnP is off/random port is off. Pressed okay. tested port thru airvpn port client area.... message i got back is connection timeout.. checked on canyouseeme.org, got a connection timeout. YET im downloading the torrent however at VERY slow speeds. (200mb/s) I did the process again, but this time i left the box open when i created a port so it can create a random one, and i entered it in bittorrent client, and same as above happened... connection refused. What am i doing wrong???? im selecting UDP+TCP for port. is that right?
  15. Hi all, The screenshot below shows the struggles I've been having with AirVPN, since I bought a subscription yesterday My internet connection is 30 mbit, but I already know from experience without vpn that the provider delivers a consistent 10 mbit connection (something they won't fix), However, since I joined AirVPN the p2p capacity has grinded to a halt! Using a private torrent subscription, I normally download 1mb/s, and I still seem to be able to reach those speeds for a few minutes per hour, but the rest of the time the speeds are reduced to 50kb/s max. I've set up Deluge to only listen on a specific port, which I received through this website, but it seems to no avail. Looking at the eddie log, it appears that the slowdown either started or ended around the 9:50 mark (I wasn't tracking when I took the screenshots), and would really like to consistently receive quicker speeds. Is there anything I can try? I've already tried a few different servers and did the general reading-up on the forum.
  16. Hi There! Recently I'm having issues with my connection speed. I used to be able to hit about 1.25 MBs on torrents, but about 2 weeks ago I noticed a massive slowdown in speed, now I'm lucky if I can hit 100 KBs. I've tried switching around servers with lower latency, changing the protocol connection settings without any meaningful change in speed. I have a port forwarding enabled, so I tried changing the enabled forwarded port with no change in speed. When disconnected from the VPN, speed on the torrent is about 3 MBs. I ran a speedtest on the website Down: 32.699 Mbit/s Out, 12.695 Mbit/s In (38%), 20MB - Up: 10.437 Mbit/s Out, 8.565 Mbit/s In (82%), 20MB - Date: Tue, 25 Jul 2017 23:27:29 GMT - Buffers: 20MB/20MB - Laps: 3, Time: 86.50 secs I'm on a windows machine using the AirVPN client and Vuze 5.7.5.0 for torrents, Speed should be well above what I'm getting while torrenting, and I can't figure out where the throttle is. Any thoughts?
  17. Hi, AirVPN Community I just join the AirVPN community. I choose AirVPN becomes its open privacy policies and some advance features like SSL over VPN. However, the Torrent download speed got me disappointed a little. I did some speed test before I used Torrent client. My Wifi Download speed was around 50 mbps and it dropped to 38~ mbps after I connected to AirVPN. This is understandable since I know using VPN is bound to have some performance hit. At the end of the day, I was still able to stream 4k. So, it was all good. Yet, when I tried BitTorrent to download something. The difference was too drastic. I could go from a download speed of 3~4 Mbyte/s when I NOT connected to AirVPN to somewhere around 300~1000 Kbyte/s when I connected. The maximum torrent download speed with AirVPN connection I have seems was only around 1.2 Mbyte/s. That was about 80% drop in performance. I have set up remote port forwarding, disable UPnP port mapping and NAT-PMP. It didn't help. I think since I could reach to 38~ mbps on Youtube with AirVPN, the only two explanations will be either AirVPN is not friendly to p2p, or my Torrent client and setting is not friendly to AirVPN. I have tried pBittorrent but It was the same story. Could you please share your thoughts on why would this happen? Thank you very much! ======================================================================================================================================================================= Update#1 I followed this post:https://airvpn.org/topic/23389-p2p-connection-slow-no-matter-what-i-do/ I changed the protocols to SSL:443, and used Ubuntu torrent to test the speed. It's working perfectly and I can see my speed went up to 8 Mbyte/s. I don't know why it needs to be obfuscated with SSL. If anyone knows the reason, please let me know. Thank you! ======================================================================================================================================================================= Update#2 The bottleneck seems came from UDP Protocols. TCP Protocols is working fine as well. My guess is UDP Protocol drops too many packets between me and vpn server. I cannot get those losing packets from vpn server due to its UDP. So I had to keep requesting for losing packets from peers which makes other peers less likely to passing me more packets, or some of them simply just got timeout.
  18. Hi, When I'm torrenting, I notice that I'm getting sometimes (random) disconnected. I see some post about that but without any "good" response. I'm using eddie 2.12.4 on linux and qbittorrent I notice that when using the simple OpenVPN client I get no problem at all...May be it's just a coincidence...Or the problem is with some servers and the way they are chosen is different. Any ideas are welcome ;-)
  19. Hello, I'm having an issue where I cannot download torrents since I did port forwarding. I forwarded my port through the website because qBittorrent had a yellow "connection status." I set the port in qBittorrent, and now the "connection status" is green, but torrents are not downloading. I did this yesterday, and when I initially forwarded my port, it was working just fine, and today it's not. Also, I was able to run the "TCP Test" and got a green light yesterday. I ran it today, and it stays gray. Not sure what that means, but figured I should include that info. Any suggestions? Thank you, all
  20. Just got airvpn and the download speeds on torrents keep rising and dropping all the time. Ive downloaded in the past without VPN and with a different VPN and the speeds were always steady around 900 kbs and 1mbs or higher. With airvpn its constantly fluctating every minute or 2. It goes up to around 1 mbs, then drops to 100kbs rinse and repeat. Already tried different servers and ports through SSL and SSH same thig.
  21. I'm not sure if it is a problem or just a harmless bug or something, but my upload speed goes well into the mb's when I use a torrent client, even though the client (Tixati) informs me that my upload is below the 1 mb. Without using a torrent client my upload speed is as expected, mostly at zero and then sometimes shooting towards 440 kbit/s or less but just for a second. I tried finding answers but only found one thread about this on this forum and it didn't contain a solution or even an explanation. So if someone can shed some light on this, that would be most welcome.
  22. I've been struggling trying to setup my Raspberian RPi3 to make sure that the only connection that is allowed is one through a VPN. I've tried iptables, and using gufw but none of the tutorials I've found seem to work for me. Here is what I'm looking to do. Run my VPN (Eddie doesn't work on Raspberian), run my deluge client, if the VPN connection is active the RPi can connect to the outside world, if the RPi looses its VPN connection then RPi is disconnected from the world. Does anyone have a tutorial where they've been successful with this?
  23. I am a total noob. I am connected to air vpn and the internet seems to be functioning fine. I did look through the "how to" threads and found them to be very helpful. But....since I am still a noob I need further assistance. -How do I use the service correctly? I'm using safari, normally. Do I need to do anything extra? If airvpn is functioning properly are all my internet activities through safari scrambled? Do I need to do the RNS thing? Should I only use safari? Do I need to do anything special when using Tor? I am aware that I cannot torrent through tor? -When I do the ipleak test my IP address does not come up. It confirms the server I selected. Is there anything else I should be looking for? I'm also slightly bewildered about the "Network Lock" function. Should I be using it? -I am primarily using a vpn to torrent. If I pass my ipleak test is there anything else I need to do to remain anonymous? Am I good to go at that point? I was planning on using Pirate Bay on safari. is that a good combination? I'm pretty sure I changed the port correctly. when looking at my speeds they spike and drop down to zero. Is this the standard for speed I should be expecting? I tried a test torrent and a 15 song album took about 5 minutes. I haven't done any torrenting in about 8 years so I'm unsure if that is normal. I would like to optimize my torrent speeds, though. Is there anything a noob like myself could do to optimize my speeds through qbittorrent? I apologize if this post is redundant or annoying. Thanks in advance to any and all for help/advice. Here are my logs..hope it is formatted correctly. [spoiler]I 2017.01.28 12:07:00 - AirVPN client version: 2.10.3 / x86, System: OSX, Name: 10.12.1 / x64 . 2017.01.28 12:07:00 - Reading options from /Users/austincarstens/.airvpn/AirVPN.xml. 2017.01.28 12:07:00 - Data Path: /Users/austincarstens/.airvpn. 2017.01.28 12:07:00 - App Path: /Applications/AirVPN.app/Contents/MacOS. 2017.01.28 12:07:00 - Executable Path: /Applications/AirVPN.app/Contents/MacOS/AirVPN. 2017.01.28 12:07:00 - Command line arguments (0):. 2017.01.28 12:07:00 - Updating systems & servers data .... 2017.01.28 12:07:00 - Operating System: Unix 16.1.0.0 - Darwin Austins-MacBook-Pro.local 16.1.0 Darwin Kernel Version 16.1.0: Wed Oct 19 20:31:56 PDT 2016; root:xnu-3789.21.4~4/RELEASE_X86_64 x86_64I 2017.01.28 12:07:00 - OpenVPN Driver - ExpectedI 2017.01.28 12:07:00 - OpenVPN - Version: OpenVPN 2.3.8 (/Applications/AirVPN.app/Contents/MacOS/openvpn)I 2017.01.28 12:07:00 - SSH - Version: OpenSSH_7.2p2, LibreSSL 2.4.1 (/usr/bin/ssh)I 2017.01.28 12:07:00 - SSL - Version: stunnel 5.17 (/Applications/AirVPN.app/Contents/MacOS/stunnel)I 2017.01.28 12:07:00 - Session starting.I 2017.01.28 12:07:00 - IPv6 disabled on network adapter (Wi-Fi)I 2017.01.28 12:07:00 - IPv6 disabled on network adapter (Bluetooth PAN)I 2017.01.28 12:07:00 - IPv6 disabled on network adapter (Thunderbolt Bridge)I 2017.01.28 12:07:34 - Checking authorization .... 2017.01.28 12:07:40 - Systems & servers data update completed! 2017.01.28 12:07:47 - Connecting to Alderamin (Austria, Vienna). 2017.01.28 12:07:47 - OpenVPN > OpenVPN 2.3.8 x86_64-apple-darwin14.4.0 [sSL (OpenSSL)] [LZO] [MH] [iPv6] built on Aug 13 2015. 2017.01.28 12:07:47 - OpenVPN > library versions: OpenSSL 1.0.2d 9 Jul 2015, LZO 2.08. 2017.01.28 12:07:47 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100. 2017.01.28 12:07:47 - OpenVPN > Control Channel Authentication: tls-auth using INLINE static key file. 2017.01.28 12:07:47 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication. 2017.01.28 12:07:47 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication. 2017.01.28 12:07:47 - OpenVPN > Socket Buffers: R=[196724->262144] S=[9216->262144]. 2017.01.28 12:07:47 - OpenVPN > UDPv4 link local: [undef]. 2017.01.28 12:07:47 - OpenVPN > UDPv4 link remote: [AF_INET]185.9.19.106:443. 2017.01.28 12:07:47 - OpenVPN > TLS: Initial packet from [AF_INET]185.9.19.106:443, sid=fc042afa fd763760. 2017.01.28 12:07:47 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org. 2017.01.28 12:07:47 - OpenVPN > Validating certificate key usage. 2017.01.28 12:07:47 - OpenVPN > ++ Certificate has key usage 00a0, expects 00a0. 2017.01.28 12:07:47 - OpenVPN > VERIFY KU OK. 2017.01.28 12:07:47 - OpenVPN > Validating certificate extended key usage. 2017.01.28 12:07:47 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication. 2017.01.28 12:07:47 - OpenVPN > VERIFY EKU OK. 2017.01.28 12:07:47 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=Alderamin, emailAddress=info@airvpn.org. 2017.01.28 12:07:50 - OpenVPN > Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key. 2017.01.28 12:07:50 - OpenVPN > Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication. 2017.01.28 12:07:50 - OpenVPN > Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key. 2017.01.28 12:07:50 - OpenVPN > Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication. 2017.01.28 12:07:50 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1/SSLv3 DHE-RSA-AES256-GCM-SHA384, 4096 bit RSA. 2017.01.28 12:07:50 - OpenVPN > [Alderamin] Peer Connection Initiated with [AF_INET]185.9.19.106:443. 2017.01.28 12:07:52 - OpenVPN > SENT CONTROL [Alderamin]: 'PUSH_REQUEST' (status=1). 2017.01.28 12:07:52 - OpenVPN > PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1 bypass-dhcp,dhcp-option DNS 10.4.0.1,comp-lzo no,route-gateway 10.4.0.1,topology subnet,ping 10,ping-restart 60,ifconfig 10.4.13.73 255.255.0.0'. 2017.01.28 12:07:52 - OpenVPN > OPTIONS IMPORT: timers and/or timeouts modified. 2017.01.28 12:07:52 - OpenVPN > OPTIONS IMPORT: LZO parms modified. 2017.01.28 12:07:52 - OpenVPN > OPTIONS IMPORT: --ifconfig/up options modified. 2017.01.28 12:07:52 - OpenVPN > OPTIONS IMPORT: route options modified. 2017.01.28 12:07:52 - OpenVPN > OPTIONS IMPORT: route-related options modified. 2017.01.28 12:07:52 - OpenVPN > OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified. 2017.01.28 12:07:52 - OpenVPN > Opening utun (connect(AF_SYS_CONTROL)): Resource busy. 2017.01.28 12:07:52 - OpenVPN > Opened utun device utun1. 2017.01.28 12:07:52 - OpenVPN > do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0. 2017.01.28 12:07:52 - OpenVPN > /sbin/ifconfig utun1 delete. 2017.01.28 12:07:52 - OpenVPN > ifconfig: ioctl (SIOCDIFADDR): Can't assign requested address. 2017.01.28 12:07:52 - OpenVPN > NOTE: Tried to delete pre-existing tun/tap instance -- No Problem if failure. 2017.01.28 12:07:52 - OpenVPN > /sbin/ifconfig utun1 10.4.13.73 10.4.13.73 netmask 255.255.0.0 mtu 1500 up. 2017.01.28 12:07:52 - OpenVPN > /sbin/route add -net 10.4.0.0 10.4.13.73 255.255.0.0. 2017.01.28 12:07:52 - OpenVPN > add net 10.4.0.0: gateway 10.4.13.73. 2017.01.28 12:07:52 - OpenVPN > /sbin/route add -net 185.9.19.106 192.168.0.1 255.255.255.255. 2017.01.28 12:07:52 - OpenVPN > add net 185.9.19.106: gateway 192.168.0.1. 2017.01.28 12:07:52 - OpenVPN > /sbin/route add -net 0.0.0.0 10.4.0.1 128.0.0.0. 2017.01.28 12:07:52 - OpenVPN > add net 0.0.0.0: gateway 10.4.0.1. 2017.01.28 12:07:52 - OpenVPN > /sbin/route add -net 128.0.0.0 10.4.0.1 128.0.0.0. 2017.01.28 12:07:52 - OpenVPN > add net 128.0.0.0: gateway 10.4.0.1. 2017.01.28 12:07:52 - Starting Management Interface. 2017.01.28 12:07:52 - OpenVPN > Initialization Sequence CompletedI 2017.01.28 12:07:52 - DNS of a network adapter forced (Wi-Fi)I 2017.01.28 12:07:53 - DNS of a network adapter forced (Bluetooth PAN)I 2017.01.28 12:07:53 - DNS of a network adapter forced (Thunderbolt Bridge)I 2017.01.28 12:07:53 - Flushing DNSI 2017.01.28 12:07:53 - Checking routeI 2017.01.28 12:07:55 - Checking DNS! 2017.01.28 12:07:56 - Connected.. 2017.01.28 12:07:56 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100. 2017.01.28 12:07:56 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info [/spoiler]
  24. Hello, I'm a new user trying to set up airVPN for my day to day use. I have two questions regarding torrents. I was using Transmission while connected to airVPN and it was running fine until today, but I've just set up a forwarded port and I'm not seeding anymore (downloading is working normally) but at the same time Eddie (linux 2.11.9) shows uploads of about 1MB/s and my network manager also shows uploads, as if I was uploading through Transmission (doing nothing else), but Transmissions says "uploads: 0 kb/s. So is it just Transmission that is not displaying it? Or does it mean something else? It appears to only "upload" when I'm downloading, when there is not downloading activity, I see no upload stat in Eddie. My other question is about trackers that require port forwarding. I had successfully set it up before using a VPN and now I followed the instructions to do it through airVPN (so disabling the forwarding on my router and setting up a port from airVPN's interface and using this one in Transmission). Transmission shows the port as closed, though, and tests like this one http://canyouseeme.org/ also fail to detect an open port. And the tracker doesn't recognize me as connected. Is this normal? Am I missing something? This maybe (didn't really get if this was mandatory or just useful for these specific routers)? https://airvpn.org/topic/9270-how-to-forward-ports-in-dd-wrt-tomato-with-iptables/ Thanks very much for your help,
×
×
  • Create New...