Jump to content
Not connected, Your IP: 35.175.191.150

Search the Community

Showing results for tags 'modem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. Someone I might know has found recently while torrenting the download speed suddenly drops dramatically to almost zero and on many occasions the modem router suddenly loses line sync. Prior to disconnection openvpn (running in a terminal window) reports numerous possible replay attacks. Setup is Ubuntu 16.06 LTS running openvpn with ovpn files from config generator (keys separate, hosts resolved). Numerous different servers and ports have been tried. ovpn files modified to run update-resolv-conf on up / down. ipv6 disabled in grub.cfg. ufw used to deny all incoming ports except 67,68/udp 80,443/tcp and the airvpn mapped port over tcp (further restricted to tun0 interface). Are they just being paranoid or is their ISP or some other actor able to detect torrent activity and cause the router to disconnect?
  2. I wanted to start this topic because the Asus 4G-AC55U doesn't use the same settings as asus routers or other usual asuswrt settings, maybe exactly because it's not a 4g modem/router. I cant get help anywhere from the internet. It should be easy to just upload the ovpn file but somehow it doesn't connect, just keeps connecting. The problem is i cant change the dns server or turn it off, that option is nowhere to be found. Oh and every time i try to connect and click on any other setting it kicks me out.
×
×
  • Create New...