Jump to content
Not connected, Your IP: 18.232.188.251

Search the Community

Showing results for tags 'OS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 3 results

  1. Hello AirFriends! Looks like a great community here! AirbVPN is my favourite after a 1 month research! So yeah.. I'm a newbie and I was wondering what the community has to say about best operating systems for Eddy? Which OS is simpler to configure? Make changes as easy as possible? Get a newbie familiar with what AirVPN has to offer, fast? I don't mind using any Mac OS, Win OS, or Linux OS. Thank you in advance!
  2. I have been going through a headache since installing a new hard drive and fresh OS install. Eddie works fine, but once I start to torrent the speeds go down very fast. I never had this issue on my previous OS install. I could torrent many files and still surf with relative ease. This is not happening now and I do not know what the issue it. I have two previous posts asking for help. Here: https://airvpn.org/topic/29841-copy-old-settings-file-of-eddie-to-new-os/?view=findpost&p=78316 (It seemed resolved after trying the suggested fix there, for one day, but then went back to being slow again today) and my first post here: https://airvpn.org/topic/29761-connection-issues-after-fresh-os-install/ Attached is a copy of my log. All the "AEAD Decrypt error: bad packet ID" start when I turn qBittorrent on and start downloading. Please help. This is perplexing me as to why this is happening. I always had fast torrenting and able to still surf the net before. It's as if once I start torrenting my connection get's capped or tunneled. ALL torrents lose speed WAY down and I can hardly load a web page. The second I turn torrent off, back to be normal. Eddie_20181008_023110.txt
  3. Has anybody heard about the new OS it's currently in alpha? It's called subgraph. And its a possible alternative to Tails OS. https://subgraph.com/sgos/index.en.html
×
×
  • Create New...