Jump to content
Not connected, Your IP: 3.231.229.89

Search the Community

Showing results for tags 'tracker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 5 results

  1. Hi, I have been experiencing a weird issue in the past few months when I try to access rarbg.com. Using US servers such as "Arrakis" or "Librae" allow access to visit rarbg.com web page and I can get the torrent file but as soon as I open it in uTorrent it never connects to the tracker and will not begin downloading. I have read a bit about the issue and I guessed it might have been a simple blocking issue because accessing other torrent sites and downloads work fine. I have also checked my port forwarding and it appears to be working. As an alternative solution, I have selected a Canadian server "Grumium" in the past three months and without changing any specific settings in my torrent client it works again even the previously unconnectable torrents were downloading...HOWEVER last week, I have noticed that the rarbg.com web page is not reachable by the browser (the browser tries connecting and then times out) while I am on Canadian "Grumium" server conncetion. The web page is reachable if I am on a US server such as "Arrakis". So what is going on? It seems like US server is blocking the tracker traffic for downloads and the Canadian server is blocking the actual web site. It is a weird issue. Can you suggest a solution in order to re-establish web page and tracker download access/traffic for rarbg.com? Thanks, Jim
  2. Good Morning! I am currently within my 3-day trial period/account and am somehow getting pretty good downloads despite the fact that I don't seem to be uploading... which is weird. In addition to starting out with fresh with AirVPN, I also decided to try the Windows version of Transmission as well (was previously using Deluge). Probably also a good time to mention I am running Win10, and I use Comodo's CIS 10. Transmission seems pretty straight forward, and I'm hoping it's not at the route of my issue as I do enjoy it's interface. I'll try start at the beginning. I enable the Network Lock (auto seems to be selecting WFP mode) and then connect to a VPN sever. I made a whitelist, and just let Eddie (2.11.13) make a choice of the best from that list. I've run some ookla speed tests while connected, and I've received 16-24 Mb speeds on my 25Mb max internet (DSL) service; respectable++. I've also been loading the IPLeak.net page for comfort. I've setup a port-forward in my Air VPN client area, and have pasted that port in Transmission, as well as disabled the "port changing" settings as suggested in the forums... UPnP/NAT-PMP and uTP In case it is important, every time I've clicked the "Test Port" button, it has told me the TCP port is locked (never UDP, nor does it look like there is an option to change that). ** possible Port Forward Issue? ** I have no port forwarding enabled on my home router, which I understand to be correct. Despite that issue, I queue up a torrent download via magnetic link (as well as the IPLeak torrent test) and watched it chug away. After a few minutes, I realize that I am ** not uploading **. While trying to investigate, I discovered that all the torrents trackers have ** connection errors ** I also looked at the tracker for the IPLeak magnetic link; however, it shows that everything is fine. Being really confused now (IPLeak tracker happy, torrent tracker sad) I decide to shut down Transmission, disconnect my Air VPN, connect with my soon to be expiring CactusVPN client, load up Transmission, flip to the Tracker screen... and watched the red errors flip over to green good-to-go messages like what I received with either VPN Service for the IPLeak torrent test. So I scratched my head again and because I am not sure which symptoms are related, or prerequisites of each other. The only thing I think I know at this point is that Eddie makes my torrent trackers sad, but as I am typing this out now, I can't remember if I even checked to see if I was uploading with CactusVPN as it brought joy to the trackers. So here are my Eddie 2.11.13 settings: Protocols = Automatic... although I thing i tried forcing this to TCP 443 at some point thinking that might make the transmission TCP port test happyOpen VPN Directive... Added "mssfix 1430" (without quotes) [after subtracting 40 from the decrement by 10 until the ping resolved at 1470 test {which I did before connecting to VPN Server or launching Eddie}]Drop down arrow left at default (I think) "Append Custom Directives"I've changed nothing in...Proxy/TorRoutesDNS (Auto and checked... just in case)Network Lock (Auto with Allow Lan/private checked, and Allow ping checked... just in case)LoggingEventsAdvanced... I don't recall what was default (but do remember upping the buffer sizes) Please let me know if any further details would help iron unravel this riddle. Thank You! EDIT: Added Eddie Log extract, added images to post, and wanted to note that after the torrent finished downloading, I noticed the Transmission did show some quick (1-2 second) spurts of uploading @ 130Kb, but with a long delay in between... 30-60 seconds... so the upload was probably trying, but not succeeding very well. EDIT2: Looks like my PC's IP (LAN) outbound UDP communication is showing as being blocked in Comodo... might this be the WPS part of Network Lock, or a missing rule in CIS? More confused as why would the IPLeak Tracker always be successful... and why would the torrent tracker update when using Cactus VPN (Eddie/NL off)? EDIT3: Tried to prove Edit2 by disabling NL before starting another torrent. Couldn't trigger a CIS Block with NL on or off. Eddie_20170128_050518.txt
  3. hi there. I used AirVPN for some days for torrenting. I have µtorrent 2.2.1 and seed torrents to some public and private tracker, When i used AIrVPN for torrenting, the data (torrent) i downloaded and seeded was not reported to the tracker. I don't know why. e.g. Say i downloaded a 2GB torrent and trying to seed it back seeded 1GB of the torrent but on site it doesn't show any change in the stats on my profile on that site. Can someone please help me why this is happening and what should I do? I know that AirVPN do not provide Static IP address. thanks... Regards.
  4. Just posting that I am seemingly unable to connect to a large number (but not all) trackers when using Pollux Trackers affected: udp://tracker.openbittorrent.com:80 udp://tracker.publicbt.com:80 udp://tracker.istole.it:80 udp://tracker.ccc.de:80 (can ping) http://tracker.thepiratebay.org:80 (can ping) http://tracker.hexagon.cc:2710 (ttl exceeded)have not tried connecting to another vpn server... all other trackers I have used are okay that i've noticed...
  5. I have issues connecting to several bittorrent trackers, using Virginis Server. Some of the trackers are: http://tracker.publichd.eu/announce udp://tracker.1337x.org:80/announce http://tracker.openbittorrent.com/announce http://tracker.publicbt.com/announce and also others... only http://fr33dom.h33t.com:3310/announce and http://exodus.desync.com/announce seem to be working The error message from transmission is "Connection failed", "Could not connect to tracker" Best Regards
×
×
  • Create New...