Jump to content
Not connected, Your IP: 34.201.18.139

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 96 results

  1. I just got a 100/10 Mbps connection, coming from a 50/10 Mbps one. Both machines run Win 10 2004. I have the most recent Eddie client and the same settings on each machine. Using the Ookla speedtest the desktop on WiFi is hitting @ 93 Mbps and the other is only getting @ 50 Mbps on Ethernet (sits next to router, gigabit NIC). Both max out at >100 Mbps with the VPN off, and I can't figure out why there's a difference with it on. I know that the CPU can make a difference, and that plus RAM is the difference in the setups: WiFi Desktop: AMD Phenom II X4 B65 @ 3.4 GHz | 8 GB DDR3-1866MHz Ethernet Desktop: Intel Pentium J2900 @ 2.41 GHz | 4 GB DDR3-1600MHz Does anyone think the CPU is the issue here, or have any other ideas/suggestions?
  2. Greetings, Tried to find out the root cause from the forums a couple of times, but it's either not addressed or I'm just missing the point. Anyway: In a good moment, I get decent enough speeds. But regardless of the server (at least seems so), my network speed goes every once a while dramatically down, to 0 or just a couple of kbit/s, even if I'm downloading or streaming something. Today it's been so bad that can't really browse at all. Have tried to switch between UDP and TCP protocols, but no luck so far. So, in a nutshell, network speed goes up and down, randomly, but the connection to AirVPN server(s) is not lost. Any ideas? Cheers, T
  3. Pretty much what the title says. Running Debian sid with Eddie, connected to a bunch of servers with default settings and nothing seems to get it up. Any idea? Do you want me to send logs?
  4. Kenwell

    Just Great!

    Thats why i love AIRVPN on a 200/20 line, with a RT-AC86U
  5. Since I have a 400Mbit/s connection the VPN speed dropped significantly. The problems started after upgrading my internet connection to 200Mbit/s: https://airvpn.org/topic/23851-guide-fast-internet-connection-slow-vpn-speeds/ This could be solved by changing the MTU size. Now I have 400Mbit/s and the VPN speed is dropping and even changing MTU does not solve the issue. I started analyzing the issue with wireshark and found tons of "TCP retransmissions". Any idea that to do?
  6. I've started using torrents seriously for the first time. I can get 160-170Mbps downloading quite comfortably via my connection (3 AirVPN connections load balanced via pfsense on a 200/200 connection using this guide - https://nguvu.org/pfsense/pfsense-multi-vpn-wan/), but uploading I've never seen more than 2Mbps. This could be because I can't compete with seedboxes but I'm wondering now if I'm maxing out my AirVPN connection i.e. is the 160Mbps a total limit per user or is it each way i.e. if I'm downloading at 160Mbps does this mean I'll never be able to get good seeding speeds and should maybe limit downloads to 100Mbp? Or should I be able to get 160Mbps both ways? Or, given I'm using 3 connections at a time - is my theoretical max 3x160Mbps if I had the luxury of a better connection? Thanks
  7. Hello guys, I was wondering if there is a speed limitation while using OpenVPN with Router, technically it's AsusWRT, using Asus AC68. I saw some threads in AirVPN before, but I think they were dragged down to the bottom of the forum, since it's been quite some time. I'm upgrading to get better bandwidth, and I was wondering if this happens. Should it happen, does it have any fixes? Thank you in advance. Best Regards, J.Smith
  8. Hi guys, running latest Eddie Client on a Win 10 x64 machine on an 400 Mbit connection. Without VPN, we get very nice bandwidth, as can be seen in this speedtest here: Using AirVPN with default settings, we get about 30-40 Mbit. That is less than 10% of the total bandwidth of the connection. I've followed one of the optimization guides posted here on the forum and done these steps, trying to increase the VPN throughput: (1) in Eddie client preferences, changed Protocol to TCP or SSL - this actually helped and we're now at 50-60 Mbit - but still way off. (2) in Eddie client preferences, increased buffer size to 512 KB/s for both TCP/UDP settings. No improvement. (3) in Eddie client preferences, applied mssfix. No improvement. (4) used SG TCP Optimizer tool - checked "Optimal" option and then applied new settings. No improvement. (5) Tried TAP adaper 9.9.2_3 as well as latest 9.21.2. See speedtest results here: using TAP 9.9.2_3 using TAP 9.21.2 No improvement. (6) Also tried the TAP adapter fix, setting "Media Status" to "always connected". No improvement. Actually with this setting, AirVPN fails to connect to server. As you can probably agree, 60 Mbit throughput for a 400+ Mbit connection is quite bad. What else should we change and/or configure in order to get better AirVPN throughput ? Thank you. - Pete P.S: All speedtest stats above were also confirmed with real file downloads. Same results.
  9. When I connect to Persei using UDP and the Eddie 2.14.2 my speeds decrease dramatically macOS 10.13.4 (17E202). Not connected to VPN connected to Persei
  10. Hi, I am using open vpn on a dd-wrt router. The non vpn connection is 100mbit and I get 70 to 80mbit without issue. With AirVPN I am getting 15mbit down and 5mbit up. Is this normal? I am sure a while ago I was getting 10mbit down. Thanks.
  11. Hello, Sorry for the very generic nature of the post. I've noticed that internet speeds have greatly reduced in the last few months, website timing out, etc. I've confirmed that the VPN speed of AirVPN's service reduces the speed of my ISP from about 120 Mb/s to between 5-15 Mb/s. Is there anything I can to improve this, regarding configuration, etc? I'm using a Windows 7, 64-bit machine Thanks
  12. Router Beeline operating system Linux Mint 18.3 has tried your VP for a long time to registration protection to settings 0 claims. But what the fuck is he just chopping speed up to 500 KB. In the end, all the desire simply repulsed to use again your AIRVPN. In general, what to do and how to set the normal speed is possible.
  13. Almost "cracked" 300mbps a few minutes ago on one server, pushing it to #1 in top speed. (Basically almost maxing out my line speed) Whatever magic AirVPN's servers are doing, it works bloody fast ! Another big THANK YOU from me ! So, not spending too many words. Here's two pictures.
  14. Hello, I have been using AirVPN for quite some time now... I was previously using the Eddie client on a single machine, but decided to build a PFSense box and configure the VPN there. I am located in Canada, and setting a connection to a single VPN server in Toronto. It seems to give the best connection and reliability rather then going for the ca.airvpn (I seem to always end up at a BC server using this entry) My issue is.... I currently have a 150mbps connection with my ISP. Using PFSense without AirVPN I am able to reach my advertised speeds With AirVPN configured, I am only ever seeing a max of about 30mbps. My hardware setup is quite decent. Intel® Core i5 CPU 650 @ 3.20GHz 4gb DDR3 memory120gb SSD2 Intel NICs (both showing as igb) My speeds using Eddie were very very good, much better then the PFSense speeds; so I can only assume that I have a configuration error (my hardware seems to be quite good from what I have been reading) Some research from other posts did not help better my issue, so I am hoping that posting my own thread on this topic can being me closer to a conclusion with mine. I followed the guide by "pfSense_fan"https://airvpn.org/topic/17444-how-to-set-up-pfsense-23-for-airvpn/ I can post any diagnostics or logs as necessary, I just do not know what you guys would like to see. Any help with this would be appreactiated Regards
  15. Hey all, I just set up my TP-link Archer C7 with DD-WRT, and my download speeds went from (no VPN) 25 Mbs to just over 2Mbs. I know I take some performance hit when going through VPN, but this is too much, unfortunately. One thing I didnt understand in the setup process that might be affecting it is "server entry-IP address". Am I "locked into" whatver server I chose when I set up the router? It seems like I am, because the server I chose at the time of config was "best" according to the "Status" page, but no longer is, yet *my* status still says I am still connected to the one I chose the IP of. I can provide more info if needed, but am not at this point b\c I feel like I kinda alreday know the answer, and will be going back to Eddie and stock firmware on my router....hoping against hope that the router can be set up to be faster than using Eddie. Thanks in advance.
  16. My torrent speeds are much slower when connected to AirVPN. I'm just getting frustrated now because I usually look around forums for solutions, but I've tried about everything and its no use x - port forwarding x - protocols x - utorrent preferences x - different torrent programs x - different servers And I know its not a torrent problem because when I use my connection without vpn I get 7-12 mbps but with I get 300 - 600 kbps. I'm out of ideas and was hoping someone could help me.
  17. I had been having some connection speed drops, so one of the first things i did was update my network drivers. My on-board NIC had an update and TAP adapter still the same. My connection drops on vpn connected traffic went as far down as 50 Mbps sometimes. Anyway, i was fiddling around and then something hit me... I went to Windows 10 Network Center, through the control panel, and looked up the indicated speed over the individual adapters. I noticed that my on-board NIC had the speed on 1Gbps which is normal, but the TAP-Windows adapter V9 had a indicated network speed of 100Mbps. The next day it was 10Mbps for a few hours... Here i was thinking, maybe i can manually set it to 1Gbps (TAP adapter) through the device manager just like with the NIC adapter there (which is on automatic), but that was not possible as far as the properties window went. So here's my situation. I have a 200/20 Mbps (down/up) speed, but with Airvpn connected through Eddie i only get 110Mbps down on a good day. That is on any given server, though i mainly connect to Dutch servers (The Netherlands). Is it possible to bump the network adapter speed up to 1Gbps, instead of 100Mbps (or automatic)? If not, is there anything else i can do to get the most out of my connection speed? I am not expecting to get the full 200Mbps on vpn, but at least a speed high than 110Mbps on a reasonably 'average' population server and load through Eddie. I did read some guides here on the forums, but none of those actually managed to help me thus far.
  18. Hello, my download speed while connect to Air has slowed down again. I have a 50 Mbps. A couple months ago I had huge issues with air and it worked only through SSL, but not that fast. I couldn't locate the issue so I've just wiped out my OS and install Win 10 pro 64bit weeks ago. Since today air worked fine and fast but only with TCP. Since yesterday Air connections are very slow, between 5 - 12 Mbps. I tried everything that I've found in this forum about speed issues, changing ports, from tcp to udp with different ports, also the network adapter issue with 25/15 ect.. but it won't work, the maximum speed I get is 13 Mbps, only on some Netherland servers. All other servers, even those in my country, are way below 10 Mbps. That is very dissapointing and frustrating, specially as I've renew my sub again through the black friday offer. Any ideas?
  19. Hello, i used airvpn before the move to a new house. In this time i got with my old isp the full speed most of the time . But now with a much better connection and a different isp ( 400 cable ). I get only 1-3 MB/s max on every server i tested . And i purchased AirVPN for a year i think. This is just bad. I download most of the time over JDownloader 2 with a premium account.Windows 10 ProLAN connection 1GBUsally 35+ MB/s without Air VPNSSL port wont helpI try every suggestion. Please help me with my slow speeds.
  20. Your twitter feed suggests updating the Airvpn windows application as a recommended update (apparently). I uninstalled the old GOOD application now with new one installed the speed has disappeared no server goes over 3Mbps now, normally it would be 190~ connected to a Netherlands server. Any Ideas or suggestions would be helpful.
  21. The findings I always has an 100Mbit/s connection from my ISP. This always worked well with AirVPN I got about 92Mbit/s with this VPN. Some days ago I got a 200Mbit/s connection from my ISP and the VPN speeds dropped to about 60Mbit/s and sometimes lower. I tried several VPN and also different protocols. Even stunnel didn't fixed the problem. The solution I often read about changing the MTU size or the mssfix value to 1300. This did not the Job for me. My solution was the TCP Optimizer. This tool can just be executed and must not be installed. It should be run in Administrator Mode. (Right click on the exe file -> run as administrator) Step 1 adjust your connection speed Step 2 select your network adapter Step 3 Click on MTU/Latency Step 4 Click on largest MTU [do this once when you are connected to the VPN and once outside the VPN] In VPN I got a result of maximum MTU 1300 and outside I had 1500. Please share your results and your connection speed. Step 5 Back to general settings At the bottom choose "custom" set MTU to the calculated value and "apply changes". Even after the changes not all AirVPN servers worked well for me. I will create a list with servers who worked with my options. Please report your results if this helped you. This list is not complete: List of Server with 200Mbit/s AchernarAdhara AlderaminAlphirkCaelumCanesCapricornusCentaurusFormalhautZubenTurais List of Servers with slow speeds AchirdAlamakAlchibaAlcyone AlphardAlpheccaAlramiAlshainBatenBellatrixCanisTarazedZibalSubraSitulaSkat
  22. Hi everyone! The title pretty much sums it up. Lately I've been having some trouble. My torrent speeds are as fast as they should be (1.2Mb/s) but whenever I open a browser, the speeds are unbelievably slow. It sometimes takes 5 or more seconds to open a page and last time I tried, it was taking 8h for Ubuntu to download from their website. Things I've tried: - Disabling ipv6; - Different protocols (UDP was taking 8h to download; TCP 4h (100kb/s); SSH taking 2h (200kb/s); SSL taking 2h (170kb/s) ; - Different buffer sizes (which seems to work in the short term but after a minute is slow again); Do you guys have any lead or have any idea why this may be happening? I'm using Windows 10, btw. And every browser seems to be slow
  23. So i've used AirVPN for about a week and the speeds have been really bad, i originally have a 100/100 connection but when connected to any server low or high load i get terrible speeds like 300kb or less. I've set my buffer size to 256 and 512 and both do pretty much nothing. Not trying to shit on air but imo that isn't acceptable speeds at all. I am currently using a netgear r7000 router (I am not very network knowing so try and explain it in the easiest way possible) thanks.
  24. Hi all I've noticed a slightly strange effect associated with my new Virgin cable connection which I'm trying to explain. If I connect to Airvpn using the Eddie client from my MacBook, default settings - 443 UDP, I get almost my full connection speed (200mbit). Happy days. However I have just set up my Linux server and if I connect using openvpn from the command line to 443 UDP I get about 10% of my normal speed. About 20mbit. However, if I connect to port 80 through SSH, I get the full 200Mbit again. Exactly the same happens when I connect my openwrt router - 20Mbit through UDP 443. It looks like Virgin are throttling VPN connections, which wouldn't surprise me, and pushing my connection through SSH gets around this. My question is - why is Eddie able to get full speed through UDP 443, whereas my server can't? Is Eddie doing something clever to get around the traffic shaping and if so, can I tweak my openvpn settings to make my server do the same? I'd rather not be pushing everything through SSH if I can avoid it. Anyone got any bright ideas? Thanks R
  25. Hi There! Recently I'm having issues with my connection speed. I used to be able to hit about 1.25 MBs on torrents, but about 2 weeks ago I noticed a massive slowdown in speed, now I'm lucky if I can hit 100 KBs. I've tried switching around servers with lower latency, changing the protocol connection settings without any meaningful change in speed. I have a port forwarding enabled, so I tried changing the enabled forwarded port with no change in speed. When disconnected from the VPN, speed on the torrent is about 3 MBs. I ran a speedtest on the website Down: 32.699 Mbit/s Out, 12.695 Mbit/s In (38%), 20MB - Up: 10.437 Mbit/s Out, 8.565 Mbit/s In (82%), 20MB - Date: Tue, 25 Jul 2017 23:27:29 GMT - Buffers: 20MB/20MB - Laps: 3, Time: 86.50 secs I'm on a windows machine using the AirVPN client and Vuze 5.7.5.0 for torrents, Speed should be well above what I'm getting while torrenting, and I can't figure out where the throttle is. Any thoughts?
×
×
  • Create New...