Jump to content
Not connected, Your IP: 3.227.254.12

Recommended Posts

Greetings,

 

Tried to find out the root cause from the forums a couple of times, but it's either not addressed or I'm just missing the point. Anyway:

In a good moment, I get decent enough speeds. But regardless of the server (at least seems so), my network speed goes every once a while dramatically down, to 0 or just a couple of kbit/s, even if I'm downloading or streaming something. Today it's been so bad that can't really browse at all. Have tried to switch between UDP and TCP protocols, but no luck so far. So, in a nutshell, network speed goes up and down, randomly, but the connection to AirVPN server(s) is not lost. Any ideas?

 

Cheers,

T

Share this post


Link to post

Hello!

 

Have you checked out the stickied/pinned threads?

You might also want to append some Eddie logs. Instructions in my signature.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

Thanks LZ1.

 

Yes, I've checked them but missed anyone having similar symptoms, and there are quite a bunch other tweaks so I'd prefer to have some clue on where to start rather than just stabbing around in the dark.. It would make more sense to me if the connection would be always slow, or cut down the connection, but it's just the speed that bumps. I've tried earlier using different ports and protocols and also set my MTU below fragmentation limit, but the problem still stays.

 

Actually, thought I resolved this but the problem came back - to me it seems it doesn't matter which server I'm connected to, and I haven't been able to pinpoint any other common nominator either. It may work sometime ok, and then the speed goes suddenly to 0-100kb/s.

Share this post


Link to post

People frequently leave out all the basic info about their setup. At least provide logs! Save them as a file and upload it here.


Four simple things:
There's a guide to AirVPN. Before you ask questions, take 30 minutes of your time to go through it.

Amazon IPs are not dangerous here. It's the fallback DNS.
Running TOR exits is discouraged. They're subject to restrictions on the internet and harm all AirVPN users.

Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, you'll be unique among the mass again.

 

XMPP: gigan3rd@xmpp.airvpn.org or join our lounge@conference.xmpp.airvpn.org

Share this post


Link to post

Apologies. Original question was just to find out if the symptom is something that's known and where some obvious try-this-out solutions exist. Seems it's not, and I will provide logs as I get it reproduced again - today it seems to have worked ok.

 

Regarding basic setup - Win10 64bit, NATted home network (same symptom, be there NAT or not), only affected unit is the pc with airvpn - non-VPN'd or units using other VPNs not affected.  

Share this post


Link to post

Hello!

Please try the following first:

 

  • with administrator privileges delete the file D:\Program Files\AirVPN\default.xml while Eddie is not running (it's Eddie's configuration file and it will be re-created at the next run - you will need to re-enter your credentials)
  • upgrade to Eddie 2.17.2 beta: it solves some compatibility problems with Windows 10 Pro which Eddie 2.15.x suffered (you are running Eddie 2.15.2) and test again

You can download Eddie for Windows here:

https://airvpn.org/windows

 

In the download page click "Other versions" > "Experimental". You will be brought back to the download page, pointing this time to the beta version. Download and install as usual.

 

Kind regards

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...