Jump to content
Not connected, Your IP: 3.90.56.90
Amadore

Download speed not showing up in AirVPN. UPDATED

Recommended Posts

Recently, I have been having an issue where the download speed is not showing up under "Speed" graph as if it is not connected. The upload shows up, but not the download. This has me a bit paranoid as I don,t know if I am still fully connected to AIRVpn while downloading things, even though I do an IP address check and shows my IP where it should. In fact, this JUST happened right now on Aquila server.. My download shows 0, even surfing the net. The only way to get it to show back up is to reconnect or connect to a different server, as I just did. 

 

Any reason this would be happening? 

Share this post


Link to post

It is doing it again, this is nearly everyday now and always if I leave it connected for long periods of time.

 

I have attached screenshots to the original post since this site will not let me put images in my posts for some reason. 

Share this post


Link to post

OMG!!! It's doing it AGAIN. I have been connected for less than 20 min and the download speed just went away all the sudden again. It WAS there, now it's gone again. 

 

Someone, please tell me what is going on. I am clearly downloading things, but it does not show up in AIRVpn that there is a download speed. 

Share this post


Link to post

Recently, I have been having an issue where the download speed is not showing up under "Speed" graph as if it is not connected. The upload shows up, but not the download. This has me a bit paranoid as I don,t know if I am still fully connected to AIRVpn while downloading things, even though I do an IP address check and shows my IP where it should. In fact, this JUST happened right now on Aquila server.. My download shows 0, even surfing the net. The only way to get it to show back up is to reconnect or connect to a different server, as I just did. 

 

Any reason this would be happening? 

 

I also noticed it but since I used ipleak.net to verify if I was exposed and I wasn't I'd say it is just a little bug in the visualization; I also noticed it happened when my download speed was pretty high and variable, how about you?

Anyway, try ipleak and other similar things and if you are not exposed then there is no real problem.

Share this post


Link to post

I also noticed it but since I used ipleak.net to verify if I was exposed and I wasn't I'd say it is just a little bug in the visualization; I also noticed it happened when my download speed was pretty high and variable, how about you?

Anyway, try ipleak and other similar things and if you are not exposed then there is no real problem.

 

I checked the logs, and this seems to pop up everytime it happens "OpenVPN > Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #168885 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings"

 

The [ #168885 ] number varies each time. So, I don't know what the issue is.

 

I did a ipeak like you suggested and everything seems connected properly, as far as I can tell. I guess it is a visual glitch with the AIRVpn program?

Share this post


Link to post

Hello!

 

You are connected.

 

Especially if you enable Network Lock, which you didn't. Any disconnection would then cause a stop to all connections, including downloads.

 

Please try go to the protocol section in Eddie, untick automatic and select TCP. Then reconnect to a server and check the Stats tab to confirm you're using TCP .

 

Other than that, please make sure you're using the latest stable edition of the Eddie client and share with us your entire logfile, instead of just pieces of it which you find interesting.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

I'm having the same issue but on the Overview tab. It shows the upload speed but not the download. Can someone confirm why it is doing this and if it is a bug or not.

Which client are you using? You can see it in Eddie's "About" page. Also, you can try going to preferences and changing the data units perhaps.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

Hello!

 

You are connected.

 

Especially if you enable Network Lock, which you didn't. Any disconnection would then cause a stop to all connections, including downloads.

 

Please try go to the protocol section in Eddie, untick automatic and select TCP. Then reconnect to a server and check the Stats tab to confirm you're using TCP .

 

Other than that, please make sure you're using the latest stable edition of the Eddie client and share with us your entire logfile, instead of just pieces of it which you find interesting.

 

Thanx for the pointers. IV'e done as suggested, I just don't know how to do a Network Lock other than clicking "Lock Current". 

Share this post


Link to post

Hello!

 

You are connected.

 

Especially if you enable Network Lock, which you didn't. Any disconnection would then cause a stop to all connections, including downloads.

 

Please try go to the protocol section in Eddie, untick automatic and select TCP. Then reconnect to a server and check the Stats tab to confirm you're using TCP .

 

Other than that, please make sure you're using the latest stable edition of the Eddie client and share with us your entire logfile, instead of just pieces of it which you find interesting.

Thanx for the pointers. IV'e done as suggested, I just don't know how to do a Network Lock other than clicking "Lock Current". 

Simply disconnect from the location/server you connected to, on the Overview tab, and a button will appear on the same Overview tab page saying "Activate Network Lock". You're thinking of "Lock Current" from the location/servers tab, but that's something else.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...