Jump to content


Photo

Kaspersky Anti-Virus 19.0.0.1088(a) conflict

Kaspersky

Best Answer Philiberti, 29 August 2018 - 01:51 PM

I've been in contact with Kaspersky Support over the last couple of weeks and tried a beta version of KIS 2020 which was successful. Kaspersky acknowledged there was a bug and I got an email today suggesting I try KIS 2019 again. The latest version:

19.0.0.1088(B)
seems to have incorporated the fix and sorted out this bug.
I hope this is the case for all users who have been experiencing problems with connection.
 
Philiberti Go to the full post


  • Please log in to reply
50 replies to this topic

#1 ccp4vpn

ccp4vpn

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 27 May 2018 - 12:30 AM

Had no problem whatsoever with the previous version (18.x). The moment I upgraded to the latest KAV build (Stable, not beta, “Technical Release”, etc.) all Hell broke loose :angry:

The only way to get connected, is to pause (or shut down) the Anti-Virus.

I’ve tried adding Eddie to the "Trusted Applications", tweak a few things here and there (...), nothing seems to work :no:

 

Any suggestions? (Something that doesn’t include the terms "Downgrade" or "Rollback")

I’m all ears.



#2 X7iGmXYQBrnz

X7iGmXYQBrnz

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 May 2018 - 10:34 PM

No help I'm afraid, but I'm having the same issue.  Have reinstalled v18 in the meantime.



#3 corrado

corrado

    Advanced Member

  • Members2
  • PipPipPip
  • 211 posts

Posted 28 May 2018 - 11:03 PM

Never used Kaspersky, but maybe only adding Eddie to trusted applications is not enough. Have you checked if other executables such as openvpn.exe or curl.exe that come with Eddie are getting blocked? Also, I'm quite sure that Kasperky reports files/processes it deems malicious. Even if heuristic analysis is the culprit, there must be some report which processes are getting blocked and why. If you want you can post which threats Kaspersky is detecting here, so we can help you determining which processes belong to Eddie and can be trusted.



#4 ccp4vpn

ccp4vpn

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 29 May 2018 - 03:05 PM

That’s the thing: There are no warnings at all, no pop-up messages, no log entries etc. KAV doesn’t detect a *threat*, it just blocks Eddie (which keeps attempting to connect and failing).

I’ve even included "CLI.exe", "curl.exe" and "openvpn.exe" to Kaspersky’s Trusted Applications. Didn’t make a difference. There are still a few executable left out though...

Here’s how it looks so far:

 

KAV2019_Trusted_applications.png



#5 corrado

corrado

    Advanced Member

  • Members2
  • PipPipPip
  • 211 posts

Posted 29 May 2018 - 04:20 PM

Strange, does Kapsersky 19 come with a set of firewall rules or uses filter lists to block traffic or anything like that? What do Eddie/OpenVPN logs say? Maybe there is a clue; please also try if using only OpenVPN (without Eddie) works or not.



#6 user0106390

user0106390

    Member

  • Members
  • PipPip
  • 11 posts

Posted 30 May 2018 - 01:54 PM

Same issue here, got prompted to update to the latest version of Kaspersky and AirVPN won't connect unless you disable the protection. I also have another VPN which has no issues with it.



#7 Laxen

Laxen

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 30 May 2018 - 02:57 PM

Same for me.. glad im not alone. have anyone reported to Kaspersky? :)



#8 OhNoNotHimAgain

OhNoNotHimAgain

    Member

  • Members
  • PipPip
  • 13 posts

Posted 30 May 2018 - 02:58 PM

Same issue here with the 2019 update. Had to go back to v18 to get AVPN working again.

Tried everything to get the VPN working in KIS 2019, turning it off was the only way AVPN would work.



#9 OhNoNotHimAgain

OhNoNotHimAgain

    Member

  • Members
  • PipPip
  • 13 posts

Posted 30 May 2018 - 03:02 PM

Same for me.. glad im not alone. have anyone reported to Kaspersky? :)

 

Not yet. But I'm waiting for the angry mob to show on Kaspersky forums in the next few hours -_-

As long as V18 works I'll hang fire till Kaspersky issue a fix.



#10 Philiberti

Philiberti

    Advanced Member

  • Members2
  • PipPipPip
  • 58 posts

Posted 30 May 2018 - 03:40 PM

Had same issue as other posters here and had to uninstall KIS 2019 then re-install 2018 which was a pain. Hope we get an answer / solution from Kaspersky soon.



#11 corrado

corrado

    Advanced Member

  • Members2
  • PipPipPip
  • 211 posts

Posted 30 May 2018 - 04:12 PM

What do your Eddie logs say? It's pretty obvious that Kaspersky is the culprit here but it's always good to narrow down the issue....

#12 philips

philips

    Member

  • Members
  • PipPip
  • 11 posts

Posted 30 May 2018 - 08:22 PM

HI!

 

And what about this solution: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky



#13 OhNoNotHimAgain

OhNoNotHimAgain

    Member

  • Members
  • PipPip
  • 13 posts

Posted 31 May 2018 - 01:52 AM

HI!

 

And what about this solution: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky

 

I tried all that and the problem remained. Going back to KIS 2018 was the only way AVPN would work.



#14 philips

philips

    Member

  • Members
  • PipPip
  • 11 posts

Posted 31 May 2018 - 05:55 PM

That's really wired because I have done Kaspersky antivirus update and it is working fine. However, one of my relative has troubleshooting since the update...



#15 philips

philips

    Member

  • Members
  • PipPip
  • 11 posts

Posted 31 May 2018 - 06:10 PM

Hi everybody!

 

I think I have found a solution:

 

Open Eddie --> Preferences --> Protocols --> Select

Protocol: SSL

Port: 28439

IP: 1

 

(Normally, this is the choice before the last one of the list)

 

Then Save

 

 

PS: Please do that before: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky



#16 ccp4vpn

ccp4vpn

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 31 May 2018 - 11:50 PM

philips, you’re a life-saver :good: :up:



#17 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7801 posts

Posted 01 June 2018 - 12:04 PM

Hi everybody!

 

I think I have found a solution:

 

Open Eddie --> Preferences --> Protocols --> Select

Protocol: SSL

Port: 28439

IP: 1

 

(Normally, this is the choice before the last one of the list)

 

Then Save

 

 

PS: Please do that before: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky

 

 

We would like to underline that the problem, if confirmed, is obviously NOT on our side.

 

This is a momentary workaround that can't be accepted as a good solution. It is unacceptable that you are compelled to add an additional tunnel and force OpenVPN to work in TCP mode, causing a serious performance harm,  to bypass a block caused by an application that you are paying for.

 

Kaspesrsky must resolve the problem or, leaving apart technical inadequacy, shadows and doubts of anti-competitive behavior and unfair business practices could thicken as a consequence of this problem.

 

Please keep the thread up to date if you find anything new. We would also recommend that you hammer Kaspersky customer care pushing them to solve the problem in the nearest future.

 

Kind regards



#18 OhNoNotHimAgain

OhNoNotHimAgain

    Member

  • Members
  • PipPip
  • 13 posts

Posted 01 June 2018 - 05:16 PM

Hi everybody!

 

I think I have found a solution:

 

Open Eddie --> Preferences --> Protocols --> Select

Protocol: SSL

Port: 28439

IP: 1

 

(Normally, this is the choice before the last one of the list)

 

Then Save

 

 

PS: Please do that before: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky

 

Thanks, that fixed the problem :good:



#19 OhNoNotHimAgain

OhNoNotHimAgain

    Member

  • Members
  • PipPip
  • 13 posts

Posted 01 June 2018 - 05:21 PM

Hi everybody!

 

I think I have found a solution:

 

Open Eddie --> Preferences --> Protocols --> Select

Protocol: SSL

Port: 28439

IP: 1

 

(Normally, this is the choice before the last one of the list)

 

Then Save

 

 

PS: Please do that before: https://airvpn.org/topic/17433-how-tofix-disconect-problems-with-kaspersky/?hl=kaspersky

 

 

We would like to underline that the problem, if confirmed, is obviously NOT on our side.

 

This is a momentary workaround that can't be accepted as a good solution. It is unacceptable that you are compelled to add an additional tunnel and force OpenVPN to work in TCP mode, causing a serious performance harm,  to bypass a block caused by an application that you are paying for.

 

Kaspesrsky must resolve the problem or, leaving apart technical inadequacy, shadows and doubts of anti-competitive behavior and unfair business practices could thicken as a consequence of this problem.

 

Please keep the thread up to date if you find anything new. We would also recommend that you hammer Kaspersky customer care pushing them to solve the problem in the nearest future.

 

Kind regards

 

We know. See the Kaspersky forums for the nightmares others are having with KIS 2019 regarding other apps and web pages.

 

Only one person on the Kaspersky forums has raised the VPN issue and received a half baked response. Remember the issue with KIS 2018 and the length of time it took Kaspersky to solve the problem?

It seems we are back to square one with KIS 2019.



#20 vincentkoevoets

vincentkoevoets

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 June 2018 - 07:15 PM

Yes, I also had this problems since the update. Changing the AirVPN port at the protocols section solved the problem for me. No need to change other settings in Kaspersky. 







Similar Topics Collapse


3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users

Servers online. Online Sessions: 13681 - BW: 51554 Mbit/sYour IP: 34.229.175.129Guest Access.