Jump to content


Photo

Connection problem when not using Airvpn


  • Please log in to reply
40 replies to this topic

#41 dodongo

dodongo

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 January 2019 - 10:00 AM

Hi!

 

We're glad to know that the problem is solved.

 

This is not an Eddie bug and never was in OS X or macOS. In Windows, Eddie 2.10.3 or older version had a bug for which the original DNS settings of a network interface missing one or both DNS settings could be not restored under certain circumstances, but it was fixed in 2.11. When the system is shut down without closing first Eddie, or in any case when Eddie is killed without grace, it can't of course restore settings, but this not a bug (no program can do anything when killed without grace). However Eddie keeps a safety backup and it will restore such settings at the next run/shut down cycle.

 

Kind regards

 

Hi, 

 

I'm having this issue as well, except that I am using macOS High Sierra 10.13.4 with AirVPN version 2.13.6

I have tried setting Network Lock to 'None' and to 'OS X - PF' but neither has allowed me to connect to the internet unless I am connected to AirVPN.

Also, I did search on the issue and this was the article that came up, but please point me in the right direction if I'm using the wrong forum/thread, etc.

 

Thanks!

Hi,

 

I have a Mac Mini running as a headless server with a static IP. I have the above problem, as it will disconnect all network connections once Eddie looses connection. I have network lock off, and tried to do a fresh install to no avail. 

 

I have Eddie running at all times, but it frequently looses connection and gets stuck trying to reconnect. Therefore i cannot log on to the server with VNC and my entire server is out of function. This is very frustrating.

 

Can someone please help us out? 







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14751 - BW: 46284 Mbit/sYour IP: 52.91.176.251Guest Access.