Jump to content
Not connected, Your IP: 18.208.159.25

Search the Community

Showing results for tags 'no connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 9 results

  1. for some days now i can´t get a connection to any server with my macbook pro runs at macOS High Sierra 10.13.6 Hope someone can help me If i forgot smth to tell u ask^^ https://i.imgur.com/Fc71vPn.jpg
  2. Okay so earlier this morning, I went to disconnect (website wouldn't accept ip location, understandable but annoying). Except it froze before I could do that. Being in a bit of a rush, I just opened the task manager and forced the task to close. I now realize this was a huge mistake. Trying to connect now, the launcher says not connected, site says otherwise. When trying to connect to a server it gives me an "OpenVPN is already running" message. I've tried disconnecting manually from the site but it just shows me disconnection pending forever. Walked away for 15 mins and nothing. Only other topic close to this is 2 years old and just recommended waiting for the timeout that was supposed to be 60 seconds. Is there something I'm missing?
  3. I can't connect, can anyone help? AirVPN Support Report - Generated 9/7/2017 10:51 AM UTC -- Environment -- Eddie version: 2.12.4 Eddie OS build: windows_x64 OS type: Windows OS name: Microsoft Windows NT 6.3.9600.0 OS description: Microsoft Windows NT 6.3.9600.0 Mono /.Net Framework: v4.0.30319 OpenVPN driver: TAP-Windows Adapter V9, version 9.21.2 OpenVPN: 2.4.0 - OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 (C:\Program Files\AirVPN\openvpn.exe) SSH: plink 0.67 (C:\Program Files\AirVPN\plink.exe) SSL: stunnel 5.40 (C:\Program Files\AirVPN\stunnel.exe) curl: 7.34.0 (C:\Program Files\AirVPN\curl.exe) Profile path: C:\Users\User\AppData\Local\AirVPN\AirVPN.xml Data path: C:\Users\User\AppData\Local\AirVPN Application path: C:\Program Files\AirVPN Executable path: C:\Program Files\AirVPN\AirVPN.exe Command line arguments (1): path="home" -- Logs -- I 2017.07.09 11:33:01 - Eddie client version: 2.12.4 / windows_x64, System: Windows, Name: Microsoft Windows NT 6.3.9600.0, Mono/.Net Framework: v4.0.30319 . 2017.07.09 11:33:01 - Reading options from C:\Users\User\AppData\Local\AirVPN\AirVPN.xml . 2017.07.09 11:33:02 - Data path: C:\Users\User\AppData\Local\AirVPN . 2017.07.09 11:33:02 - Application path: C:\Program Files\AirVPN . 2017.07.09 11:33:02 - Executable path: C:\Program Files\AirVPN\AirVPN.exe . 2017.07.09 11:33:02 - Command line arguments (1): path="home" . 2017.07.09 11:33:02 - Operating System: Microsoft Windows NT 6.3.9600.0 I 2017.07.09 11:33:02 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.2 I 2017.07.09 11:33:02 - OpenVPN - Version: 2.4.0 - OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 (C:\Program Files\AirVPN\openvpn.exe) I 2017.07.09 11:33:02 - SSH - Version: plink 0.67 (C:\Program Files\AirVPN\plink.exe) I 2017.07.09 11:33:02 - SSL - Version: stunnel 5.40 (C:\Program Files\AirVPN\stunnel.exe) I 2017.07.09 11:33:02 - curl - Version: 7.34.0 (C:\Program Files\AirVPN\curl.exe) I 2017.07.09 11:33:02 - Certification Authorities: C:\Program Files\AirVPN\cacert.pem ! 2017.07.09 11:33:02 - Ready . 2017.07.09 11:33:02 - Updating systems & servers data ... . 2017.07.09 11:33:03 - Systems & servers data update completed I 2017.07.09 11:33:16 - Checking login ... ! 2017.07.09 11:33:16 - Logged in. I 2017.07.09 11:37:04 - Session starting. . 2017.07.09 11:37:04 - IPv6 disabled with packet filtering. I 2017.07.09 11:37:04 - Checking authorization ... ! 2017.07.09 11:37:04 - Connecting to Alnair (United States, Dallas, Texas) ! 2017.07.09 11:39:10 - Disconnecting . 2017.07.09 11:39:10 - Connection terminated. I 2017.07.09 11:39:13 - Checking authorization ... ! 2017.07.09 11:39:13 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:40:03 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:40:03 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:40:03 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:40:03 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:40:03 - Above log line repeated 1 times more . 2017.07.09 11:40:03 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:40:03 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:40:03 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:40:03 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:40:03 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]107.183.238.180:41185 . 2017.07.09 11:40:03 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:40:03 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:40:03 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:40:03 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:40:03 - OpenVPN > Attempting to establish TCP connection with [AF_INET]107.183.238.180:41185 [nonblock] . 2017.07.09 11:40:03 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.196:41185 . 2017.07.09 11:40:03 - OpenVPN > TCP: connect to [AF_INET]107.183.238.180:41185 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:40:03 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:40:03 - OpenVPN > Restart pause, 5 second(s) . 2017.07.09 11:40:03 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:40:03 - OpenVPN > All connections have been connect-retry-max (1) times unsuccessful, exiting . 2017.07.09 11:40:03 - OpenVPN > Exiting due to fatal error . 2017.07.09 11:40:03 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.196:41185 [nonblock] ! 2017.07.09 11:40:03 - Disconnecting . 2017.07.09 11:40:03 - Connection terminated. I 2017.07.09 11:40:06 - Checking authorization ... ! 2017.07.09 11:40:06 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:40:06 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:40:06 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:40:06 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:40:06 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:40:07 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:40:07 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:40:07 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.196:41185 . 2017.07.09 11:40:07 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:40:07 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.196:41185 [nonblock] . 2017.07.09 11:42:07 - OpenVPN > TCP: connect to [AF_INET]104.254.90.196:41185 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:42:07 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:42:07 - OpenVPN > Restart pause, 5 second(s) ! 2017.07.09 11:42:07 - Disconnecting . 2017.07.09 11:42:07 - Connection terminated. I 2017.07.09 11:42:10 - Checking authorization ... ! 2017.07.09 11:42:10 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:42:10 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:42:10 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:42:10 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:42:10 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:42:10 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:42:10 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:42:10 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.194:53 . 2017.07.09 11:42:10 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:42:10 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.194:53 [nonblock] . 2017.07.09 11:43:53 - Updating systems & servers data ... . 2017.07.09 11:43:53 - Systems & servers data update completed . 2017.07.09 11:44:11 - OpenVPN > TCP: connect to [AF_INET]104.254.90.194:53 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:44:11 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:44:11 - OpenVPN > Restart pause, 5 second(s) ! 2017.07.09 11:44:11 - Disconnecting . 2017.07.09 11:44:11 - Connection terminated. I 2017.07.09 11:44:14 - Checking authorization ... ! 2017.07.09 11:44:14 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:44:14 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:44:14 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:44:14 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:44:14 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:44:14 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:44:14 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:44:14 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.194:53 . 2017.07.09 11:44:14 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:44:14 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.194:53 [nonblock] . 2017.07.09 11:46:14 - OpenVPN > TCP: connect to [AF_INET]104.254.90.194:53 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:46:14 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:46:14 - OpenVPN > Restart pause, 5 second(s) ! 2017.07.09 11:46:14 - Disconnecting . 2017.07.09 11:46:14 - Connection terminated. I 2017.07.09 11:46:17 - Checking authorization ... ! 2017.07.09 11:46:18 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:46:18 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:46:18 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:46:18 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:46:18 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:46:18 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:46:18 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:46:18 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.194:53 . 2017.07.09 11:46:18 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:46:18 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.194:53 [nonblock] . 2017.07.09 11:48:18 - OpenVPN > TCP: connect to [AF_INET]104.254.90.194:53 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:48:18 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:48:18 - OpenVPN > Restart pause, 5 second(s) ! 2017.07.09 11:48:18 - Disconnecting . 2017.07.09 11:48:18 - Connection terminated. I 2017.07.09 11:48:21 - Checking authorization ... ! 2017.07.09 11:48:21 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:48:21 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:48:21 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:48:21 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:48:21 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:48:21 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:48:21 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:48:21 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.194:53 . 2017.07.09 11:48:21 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:48:21 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.194:53 [nonblock] . 2017.07.09 11:49:39 - OpenVPN > TCP: connect to [AF_INET]104.254.90.194:53 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:49:39 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:49:39 - OpenVPN > Restart pause, 5 second(s) ! 2017.07.09 11:49:39 - Disconnecting . 2017.07.09 11:49:39 - Connection terminated. I 2017.07.09 11:49:42 - Checking authorization ... ! 2017.07.09 11:49:42 - Connecting to Sharatan (Canada, Toronto, Ontario) . 2017.07.09 11:49:42 - OpenVPN > OpenVPN 2.4.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jan 29 2017 . 2017.07.09 11:49:42 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit . 2017.07.09 11:49:42 - OpenVPN > library versions: OpenSSL 1.0.2k 26 Jan 2017, LZO 2.09 . 2017.07.09 11:49:42 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100 . 2017.07.09 11:49:42 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:49:42 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication . 2017.07.09 11:49:42 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]104.254.90.194:53 . 2017.07.09 11:49:42 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144] . 2017.07.09 11:49:42 - OpenVPN > Attempting to establish TCP connection with [AF_INET]104.254.90.194:53 [nonblock] . 2017.07.09 11:51:43 - OpenVPN > TCP: connect to [AF_INET]104.254.90.194:53 failed: Connection timed out (WSAETIMEDOUT) . 2017.07.09 11:51:43 - OpenVPN > SIGUSR1[connection failed(soft),init_instance] received, process restarting . 2017.07.09 11:51:43 - OpenVPN > Restart pause, 5 second(s) ! 2017.07.09 11:51:43 - Disconnecting . 2017.07.09 11:51:43 - Connection terminated.
  4. Every time I connect to a server, 2-3 minutes later I lose the speed completely, unable to connect to anything, and another 2 minutes later, I get disconnected. Does anyone have any ideas? Log: ! 2017.05.22 10:23:58 - Connected. . 2017.05.22 10:23:58 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100 . 2017.05.22 10:23:59 - OpenVpn Management > >INFO:OpenVPN Management Interface Version 1 -- type 'help' for more info . 2017.05.22 10:24:47 - OpenVPN > Authenticate/Decrypt packet error: bad packet ID (may be a replay): [ #48169 ] -- see the man page entry for --no-replay and --replay-window for more info or silence this warning with --mute-replay-warnings . 2017.05.22 10:28:55 - Above log line repeated 1545 times more . 2017.05.22 10:28:55 - OpenVPN > [server] Inactivity timeout (--ping-restart), restarting . 2017.05.22 10:28:55 - OpenVPN > SIGUSR1[soft,ping-restart] received, process restarting . 2017.05.22 10:28:55 - OpenVPN > Restart pause, 5 second(s) ! 2017.05.22 10:28:55 - Disconnecting . 2017.05.22 10:28:55 - Management - Send 'signal SIGTERM' . 2017.05.22 10:28:55 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM' . 2017.05.22 10:28:55 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 213.152.162.108 MASK 255.255.255.255 192.168.1.254 . 2017.05.22 10:28:55 - OpenVPN > Route deletion via IPAPI succeeded [adaptive] . 2017.05.22 10:28:55 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 0.0.0.0 MASK 128.0.0.0 10.4.0.1 . 2017.05.22 10:28:55 - OpenVPN > Route deletion via IPAPI succeeded [adaptive] . 2017.05.22 10:28:55 - OpenVPN > C:\WINDOWS\system32\route.exe DELETE 128.0.0.0 MASK 128.0.0.0 10.4.0.1 . 2017.05.22 10:28:55 - OpenVPN > Route deletion via IPAPI succeeded [adaptive] . 2017.05.22 10:28:55 - OpenVPN > Closing TUN/TAP interface . 2017.05.22 10:28:55 - OpenVPN > SIGTERM[hard,init_instance] received, process exiting . 2017.05.22 10:28:55 - Connection terminated. . 2017.05.22 10:28:55 - DNS of a network adapter restored to original settings (TAP-Windows Adapter V9, to automatic) . 2017.05.22 10:28:55 - DNS leak protection with packet filtering disabled. I 2017.05.22 10:28:58 - Checking authorization ... ! 2017.05.22 10:28:58 - Connecting to Caph (Netherlands, Alblasserdam) This only happens if I do any intense downloading, but if I'm just browsing or doing anything light, it seems to be holding up fine. Update: It only happens when the downloading is through uTorrent. Tested it through Steam and the connection was stable.
  5. Hi there. I used to run AirVPN without any troubles. I think the default client version that I had was the 10.2.3 iteration. After several months, I seem to have done something wrong. I could still browse the internet whenever I have the client running, but it now doesn't let me browse if it's turned off. You can see below how I'm currently disconnected in the client while it says that I'm connected to the wireless network, but I can't browse anything. I tried pinging 8.8.8.8, and it gave me a General Failure error instead. I thought I'd try to use the experimental version for a change, and that's what I'm using right now. Basically, I uninstalled the old client, disabled the TAP driver then uninstalled it, and restarted my computer before installing the new client. I'm not sure how I could fix the situation right now. I was hoping to browse Netflix, but I can't since they don't let you view their stuff when you're connected to a VPN. Here is my current setup: OS: Windows 10 64-bit Eddie Version: 2.11.5 TAP Version: 9.21.2
  6. Hey Everyone, Just learning the ropes with vpn's, got it working on my mac and my android phone, but having a bit of trouble with my arch linux laptop. I feel like I am just missing a step somewhere, but I following the instructions for the terminal setup (couldn't get the app to work, I'll play with it later). I made the config files, run 'openvpn configfile', it does its thing and I get the 'Initialization Sequence Completed'. But thats as far as I got becuase after that I have no internet. I feel like it must be a firewall issue or something isn't configured right. Anyone have any ideas? Thanks,
  7. I've been reading of various ways I can prevent connection that are not going through my VPN; 1. changing the DNS servers of all adapters to a VPN connection, 2. using windows firewall blocking all apps that are not part of my standard network type (private vs public), and 3. deleting a default gateway route to/from your router so my communication can exist. Methods 1 and 3 are in the .bat file below; 1 in blue text and 3 in red. I have this .bat file run at startup. According to AirVPN, method 3 should block all non-VPN connections (where 192.168.0.1 is the router). The problem I've been having is that no connections at all can be made, even the VPN. I don't get why; a route has been added to my vpn server IP using mask 255.255.255.255 from the default gateway using viscosity. That should be enough if the VPN IP is contained in the ovpn file, right? The funny thing is, if the 192.168.0.1 address is changed to my interface adapter address, 192.168.0.107, this works just fine. But multiple people have told me that the default gateway address is needed instead. What am I doing wrong here? Can anyone help me accomplish method 3? (The orange text grants me admin rights)
  8. Hello guys, I have a quick question which hopefully results with a quick fix. This is my first time trying to get VPN running on Arch. What I have done is download the congfig file, extracted into /etc/openvpn then through terminal typed in sudo openvpn --config /etc/openvpn/AirVPN/name_of_the_file_.ovpn The problem comes after the command executes and terminal outputs 'Sequence Authenticated'. I have no longer a connection nor can run a ping command. I am pretty sure I a missing a step. Any ideas? Please pardon my English and thank you much in advance.
  9. Hi everyone, I can only seem to connect to servers in the Netherlands. Anywhere else I try and connect, it says connecting and then it disconnects and restarts. Does anyone else seem to have this problem? I've tried using both the windows and osx clients with no luck. Thanks
×
×
  • Create New...