Jump to content
Not connected, Your IP: 3.94.21.209
Staff

Eddie Desktop 2.18beta released

Recommended Posts

On 3/29/2020 at 6:36 PM, amilino said:
On 3/29/2020 at 5:50 PM, Torry said:

The Eddie client keeps timing out every five minutes and then restarting. It's really frustrating and I don't even know why that part of the code is still in. It would be nice if that part of the code would be eliminated because it make no sense whatsoever.

Are you aware that you are using beta version? We all have problems and are testing experimental version. Patience is a key here, together with providing as much bug details as possible.
It doesn't matter the version. They ALL do the same thing. I think I'll switch to another vpn. This is too frustrating for me going through the same damn thing over and over and over again.

Share this post


Link to post
On 3/30/2020 at 11:07 AM, Clodo said:

Honestly, no... We use the original wintun packaging/deployment, and the original tunctl.exe from OpenVPN for creating adapter, but there are a lots of issues in a lots of Win version (never uninstall, fail to create adapter etc)....
We are working on testing to identify all the issues related to new wintun driver, please be patient.

Thanks Clodo.  LOL, I told myself that it couldn't be a bug ... I thought I messed up.

I love Eddie so I'm fine with waiting.  I prefer VPN clients be right instead of rushed.

Share this post


Link to post
8 hours ago, Torry said:

It doesn't matter the version. They ALL do the same thing. I think I'll switch to another vpn. This is too frustrating for me going through the same damn thing over and over and over again.


You do realize that you are not bound to using Eddie with AirVPN?

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post
15 hours ago, giganerd said:

You do realize that you are not bound to using Eddie with AirVPN?
I know. I also tried with Hummingbird and the same thing happened over and over again.

Share this post


Link to post
10 hours ago, Torry said:
On 4/1/2020 at 10:14 AM, giganerd said:

You do realize that you are not bound to using Eddie with AirVPN?
I know. I also tried with Hummingbird and the same thing happened over and over again.

It's not an Eddie problem then. Feel free to open a ticket and provide all the necessary documentation that may help us resolve your problem. Please don't hijack the thread anymore.

Kind regards
 

Share this post


Link to post

Version 2.18.9 (Thu, 02 Apr 2020 12:14:10 +0000)

  • [add] - Windows - Added DotNet 4.5 check & install in Installer edition
  • [bugfix] - Linux - Resolved an elevation issue in some Linux distribution (Raspbian mainly)
  • [bugfix] - Fixed a bug that intermittently ignores --connect
@rgrdgr

Share this post


Link to post

Hello,
Just upgraded to 2.18.9 on Windows 10 x64
With Network Lock activated my applications can no longer connect (browsers, putty, p2p clients, etc..)
As soon as i disable the Network lock feature everything works as usual.
I tried resetting Eddie's default settings (and different Air's VPN servers) with no luck.
Thanks for reading

EDIT: A sytem reboot solved the issue!

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...