Jump to content
Not connected, Your IP: 3.233.219.62
Staff

Eddie 2.16beta released

Recommended Posts

On many routers IPv6 is disable by default for "security/ privacy reasons" even if the provider does support IPv6 (which most do nowadays, at least the big ones). Look on your provider's website for a guide how to enable/ configure IPv6. If you cannot find anything try searching the internet with keywords like "IPv6 configuration, provider name, router model...". Some providers do not really talk much about IPv6 at all, maybe you won't even find the info whether or not it (the provider) supports IPv6 or not on their website. If that's the case you will have to go even further back and start with a web search like "provider name, IPv6 support". I had to do this too for my provider.

 

You could also call their support hotline but don't be surprised if the call agent asks you whether it (IPv6) was something to eat

Share this post


Link to post

Sign in to the router and check its address settings from your ISP. Im on Spectrum/Time Warner and they do full IPv6. You should see it all listed where it shows you the address/DNS/etc the router gets from the ISP. IPv6 is usually a separate page aside from the IPv4 DHCP stuff, at least it is in my router. It won't let me do static IPv6 though which would really help with the Mac dropping its address at random heh.

 

There used to be a setting in Eddie 2.13 that enabled/disabled IPv6. The setting was removed in 2.14, but is still in the config file. By default it was disabled as well, so it may still be set like that from back when you were using 2.13 (we didn't have IPv6 servers yet). I found this out when I began testing the 'new' gen 2 server Castor, and couldn't figure out why it wasn't working with the 2.14 beta. Eddie just won't turn it on no matter what if that setting is disabled in the config.

 

EDIT: Also, what did you run in the terminal to show you the IP info??? I know about ifconfig, but I want something simple and easy thats more like Windows IPConfig hehe. ifconfig shows me all kinds of crap I don't care about when I just wanna see my addresses!

 

As Staff recommended, I ran networksetup -getinfo Ethernet in Terminal. OK then, time to do some searching on my router and provider.

Share this post


Link to post
Guest

 

The file used to be signed with airvpn digital signature so i know it was added there by you. Now there was a change from AIR DI PAOLO BRINI (airvpn digital signature) to the developer digital signature (i assume) which none talked about.

 

Hello,

 

now it's very clear, thank you. Notifications on the issue will be sent shortly.

 

Kind regards

Been a week now. Is someone going to tell us if it was intentional or by accident?

Share this post


Link to post

 

 

The file used to be signed with airvpn digital signature so i know it was added there by you. Now there was a change from AIR DI PAOLO BRINI (airvpn digital signature) to the developer digital signature (i assume) which none talked about.

 

Hello,

 

now it's very clear, thank you. Notifications on the issue will be sent shortly.

 

Kind regards

Been a week now. Is someone going to tell us if it was intentional or by accident?

 

 

Hello!

 

It was intentional, according to the consideration that it is more appropriate and fair to keep the original signature of the packaged binaries not programmed by Air, but as you correctly remarked this failure of communication is our failure and we will improve and learn from this mistake.

 

Kind regards

Share this post


Link to post

hi, yesterday noon the mac did an update to 10.13.6 and this morning I get no connection to airvpn any longer (stable and experimental Eddie)

 

"..

Cannot Login. The remote server returned an error (404)

.."

 

But my network is working good (sunday morning, no issues)

 

I hope you can help me

 

Thank you

Share this post


Link to post

hi, yesterday noon the mac did an update to 10.13.6 and this morning I get no connection to airvpn any longer (stable and experimental Eddie)

 

"..

Cannot Login. The remote server returned an error (404)

.."

 

But my network is working good (sunday morning, no issues)

 

I hope you can help me

 

Thank you

 

Probably going to need a lot more info in order to help you. What version of Eddie are you running? Probably best to copy and paste your log(s) if possible. From the Main Window, copy your regular log, then type [_spoiler_] (without the 2 underscores). Then paste your log. Then type [_/spoiler_] (without the 2 underscores). Repeat for the System log (red and white lifesaver icon).

Share this post


Link to post

Hello,

I also found a small error. If the computer reboots (Win 10 (x64) the network look does not react immediately at startup, but you have the possibility to go to the internet for a few seconds until the look works. I've noticed that several times now. First the message Network look is deactivated and then shortly afterwards Network look is activated.

It would be good if the network look took effect immediately when Windows was started, not when Windows was started.

Translated with www.DeepL.com/Translator

Share this post


Link to post

Unknown error: -536870212 (code=-536870212)

 

Hi guys,

 

running MacOS 10.12.6 with Eddie 2.16.1. Everything went smooth so far, until I wanted to change  server after 120h. Here's the log from Eddie

. 2018.07.30 16:20:06 - Systems & servers data update completed
. 2018.07.30 16:31:00 - Updating systems & servers data ...
. 2018.07.30 16:31:01 - Systems & servers data update completed
. 2018.07.30 16:41:09 - Updating systems & servers data ...
. 2018.07.30 16:41:10 - Systems & servers data update completed
. 2018.07.30 16:53:17 - OpenVPN > TLS: soft reset sec=0 bytes=12819429/-1 pkts=45844/0
. 2018.07.30 16:53:17 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2018.07.30 16:53:17 - OpenVPN > VERIFY KU OK
. 2018.07.30 16:53:17 - OpenVPN > Validating certificate extended key usage
. 2018.07.30 16:53:17 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2018.07.30 16:53:17 - OpenVPN > VERIFY EKU OK
. 2018.07.30 16:53:17 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2018.07.30 16:53:17 - OpenVPN > Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 16:53:17 - OpenVPN > Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 16:53:17 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1.2 ECDHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2018.07.30 17:08:39 - Updating systems & servers data ...
. 2018.07.30 17:08:39 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:08:40 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:08:40 - Updating systems & servers data ..., 3° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:08:40 - Systems & servers data update completed
. 2018.07.30 17:18:45 - Updating systems & servers data ...
. 2018.07.30 17:18:45 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:18:45 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:18:46 - Systems & servers data update completed
. 2018.07.30 17:28:50 - Updating systems & servers data ...
. 2018.07.30 17:28:50 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:28:50 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:28:51 - Systems & servers data update completed
. 2018.07.30 17:38:56 - Updating systems & servers data ...
. 2018.07.30 17:38:56 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:38:56 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:38:57 - Systems & servers data update completed
. 2018.07.30 17:53:19 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2018.07.30 17:53:19 - OpenVPN > VERIFY KU OK
. 2018.07.30 17:53:19 - OpenVPN > Validating certificate extended key usage
. 2018.07.30 17:53:19 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2018.07.30 17:53:19 - OpenVPN > VERIFY EKU OK
. 2018.07.30 17:53:19 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2018.07.30 17:53:19 - OpenVPN > Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 17:53:19 - OpenVPN > Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 17:53:19 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1.2 ECDHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2018.07.30 17:53:26 - Updating systems & servers data ...
. 2018.07.30 17:53:26 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:53:26 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 17:53:26 - Systems & servers data update completed
. 2018.07.30 18:04:17 - Updating systems & servers data ...
. 2018.07.30 18:04:17 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 18:04:18 - Systems & servers data update completed
. 2018.07.30 18:14:28 - Updating systems & servers data ...
. 2018.07.30 18:14:28 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 18:14:28 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 18:14:29 - Systems & servers data update completed
. 2018.07.30 18:48:31 - Updating systems & servers data ...
. 2018.07.30 18:48:31 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 18:48:33 - Systems & servers data update completed
. 2018.07.30 18:53:13 - OpenVPN > TLS: soft reset sec=0 bytes=14948370/-1 pkts=47459/0
. 2018.07.30 18:53:13 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2018.07.30 18:53:13 - OpenVPN > VERIFY KU OK
. 2018.07.30 18:53:13 - OpenVPN > Validating certificate extended key usage
. 2018.07.30 18:53:13 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2018.07.30 18:53:13 - OpenVPN > VERIFY EKU OK
. 2018.07.30 18:53:13 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2018.07.30 18:53:13 - OpenVPN > Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 18:53:13 - OpenVPN > Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 18:53:13 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1.2 ECDHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2018.07.30 18:58:40 - Updating systems & servers data ...
. 2018.07.30 18:58:40 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 18:58:40 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 18:58:40 - Systems & servers data update completed
. 2018.07.30 19:53:17 - OpenVPN > TLS: soft reset sec=0 bytes=9665531/-1 pkts=40939/0
. 2018.07.30 19:53:17 - OpenVPN > VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org
. 2018.07.30 19:53:17 - OpenVPN > VERIFY KU OK
. 2018.07.30 19:53:17 - OpenVPN > Validating certificate extended key usage
. 2018.07.30 19:53:17 - OpenVPN > ++ Certificate has EKU (str) TLS Web Server Authentication, expects TLS Web Server Authentication
. 2018.07.30 19:53:17 - OpenVPN > VERIFY EKU OK
. 2018.07.30 19:53:17 - OpenVPN > VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org
. 2018.07.30 19:53:17 - OpenVPN > Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 19:53:17 - OpenVPN > Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
. 2018.07.30 19:53:17 - OpenVPN > Control Channel: TLSv1.2, cipher TLSv1.2 ECDHE-RSA-AES256-GCM-SHA384, 4096 bit RSA
. 2018.07.30 19:59:44 - Updating systems & servers data ...
. 2018.07.30 19:59:44 - Updating systems & servers data ..., 1° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 19:59:44 - Updating systems & servers data ..., 2° try failed (curl: (7) Couldn't connect to server)
. 2018.07.30 19:59:45 - Systems & servers data update completed
. 2018.07.30 20:02:39 - macOS - PF rules updated, reloading
! 2018.07.30 20:02:40 - Disconnecting
. 2018.07.30 20:02:40 - Routes, removed a route previously added, 109.202.103.170 for gateway 10.4.0.1
. 2018.07.30 20:02:40 - Sending management termination signal
. 2018.07.30 20:02:40 - Management - Send 'signal SIGTERM'
. 2018.07.30 20:02:40 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2018.07.30 20:02:40 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2018.07.30 20:02:45 - OpenVPN > /sbin/route delete -net 109.202.103.169 192.168.178.1 255.255.255.255
. 2018.07.30 20:02:45 - OpenVPN > delete net 109.202.103.169: gateway 192.168.178.1
. 2018.07.30 20:02:45 - OpenVPN > /sbin/route delete -net 0.0.0.0 10.4.0.1 128.0.0.0
. 2018.07.30 20:02:45 - OpenVPN > delete net 0.0.0.0: gateway 10.4.0.1
. 2018.07.30 20:02:45 - OpenVPN > /sbin/route delete -net 128.0.0.0 10.4.0.1 128.0.0.0
. 2018.07.30 20:02:45 - OpenVPN > delete net 128.0.0.0: gateway 10.4.0.1
. 2018.07.30 20:02:45 - OpenVPN > Closing TUN/TAP interface
. 2018.07.30 20:02:45 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
. 2018.07.30 20:02:45 - Connection terminated.
. 2018.07.30 20:02:45 - DNS of a network adapter restored to original settings (Wi-Fi, to Automatic)
. 2018.07.30 20:02:45 - DNS of a network adapter restored to original settings (Bluetooth PAN, to Automatic)
. 2018.07.30 20:02:45 - DNS of a network adapter restored to original settings (Thunderbolt Bridge, to Automatic)
I 2018.07.30 20:02:45 - Checking authorization ...
! 2018.07.30 20:02:46 - Connecting to Virginis (Switzerland, Bern)
. 2018.07.30 20:02:46 - OpenVPN > OpenVPN 2.4.6 x86_64-apple-darwin17.5.0 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [MH/RECVDA] [AEAD] built on Apr 27 2018
. 2018.07.30 20:02:46 - OpenVPN > library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
. 2018.07.30 20:02:46 - Connection to OpenVPN Management Interface
. 2018.07.30 20:02:46 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2018.07.30 20:02:46 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2018.07.30 20:02:46 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2018.07.30 20:02:46 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]46.19.137.114:443
. 2018.07.30 20:02:46 - OpenVPN > Socket Buffers: R=[196724->262144] S=[9216->262144]
. 2018.07.30 20:02:46 - OpenVPN > UDP link local: (not bound)
. 2018.07.30 20:02:46 - OpenVPN > UDP link remote: [AF_INET]46.19.137.114:443
. 2018.07.30 20:02:46 - OpenVPN > write UDP: Unknown error: -536870212 (code=-536870212)
. 2018.07.30 20:02:46 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2018.07.30 20:02:48 - OpenVPN > write UDP: Unknown error: -536870212 (code=-536870212)
. 2018.07.30 20:03:18 - Above log line repeated 3 times more
. 2018.07.30 20:03:18 - OpenVPN > [uNDEF] Inactivity timeout (--ping-exit), exiting
. 2018.07.30 20:03:18 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2018.07.30 20:03:23 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
! 2018.07.30 20:03:23 - Disconnecting
. 2018.07.30 20:03:23 - Connection terminated.
I 2018.07.30 20:03:27 - Checking authorization ...
! 2018.07.30 20:03:27 - Connecting to Hassaleh (Netherlands, Alblasserdam)
. 2018.07.30 20:03:27 - OpenVPN > OpenVPN 2.4.6 x86_64-apple-darwin17.5.0 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [MH/RECVDA] [AEAD] built on Apr 27 2018
. 2018.07.30 20:03:27 - OpenVPN > library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
. 2018.07.30 20:03:27 - Connection to OpenVPN Management Interface
. 2018.07.30 20:03:27 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2018.07.30 20:03:27 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2018.07.30 20:03:27 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2018.07.30 20:03:27 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]213.152.161.39:443
. 2018.07.30 20:03:27 - OpenVPN > Socket Buffers: R=[196724->262144] S=[9216->262144]
. 2018.07.30 20:03:27 - OpenVPN > UDP link local: (not bound)
. 2018.07.30 20:03:27 - OpenVPN > UDP link remote: [AF_INET]213.152.161.39:443
. 2018.07.30 20:03:27 - OpenVPN > write UDP: Unknown error: -536870212 (code=-536870212)
. 2018.07.30 20:03:28 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2018.07.30 20:03:30 - OpenVPN > write UDP: Unknown error: -536870212 (code=-536870212)
. 2018.07.30 20:03:50 - Above log line repeated 2 times more
! 2018.07.30 20:03:50 - Disconnecting
. 2018.07.30 20:03:50 - Sending management termination signal
. 2018.07.30 20:03:50 - Management - Send 'signal SIGTERM'
. 2018.07.30 20:03:51 - OpenVPN > MANAGEMENT: CMD 'signal SIGTERM'
. 2018.07.30 20:03:51 - OpenVPN > SIGTERM received, sending exit notification to peer
. 2018.07.30 20:03:55 - OpenVPN > SIGTERM[soft,exit-with-notification] received, process exiting
. 2018.07.30 20:03:55 - Connection terminated.
. 2018.07.30 20:03:55 - Flushing DNS

 

! 2018.07.30 20:03:55 - Session terminated.

 

Just red in madrat's post about the sys-log.. I already did a complete restart to make it work again (restarting Eddie only did nothing) -- but if it happens again I'll post the system-log here too

 

Ps. Just installed 2.16.2 - although in 'about' it still says 2.16.1

I did remove Eddie from Programs, before installing the new version - is there something else to remove for it to properly update?

Share this post


Link to post

HI,

 

Thanks for the new version 2.16.2.

Seems to be working well so far except for still no tray icon in Xubuntu 16.04.5 LTS x86.

Share this post


Link to post

Noob question:

How can I upgrade/install the new version on Linux/openSUSE Leap 15?

 

Do I have to deinstall the "old" version first with yast2 and then install the new one?

Or can I just install over the installed version?

 

I want to try the beta because of the bug with openSUSE, see here:

https://airvpn.org/topic/28866-eddie-on-opensuse-linux-leap-15-or-tumbleweed/

You can just install it over it.

The beta version also gave me the closing problem.

Share this post


Link to post

Note to Mac users (I ran airvpn on a mac for a year or so on top of my current system): post ifconfig output from terminal, maybe change the trailing IP #'s after the first couple ,'s just to be "safe." In linux there's something called nmcli which is meant for new users to post their device and connection stuff to forums without accidently posting something personal or compromising, but I don't know of a command like this in OSX BSD without downloading Macports or something.

 

OSX connection issues are usually something just overlooked and silly. If you aren't connecting to AirVPN you probably need to let it through OSX's two-knob firewall.

Don't use ISP leased equipment.

---

 

My question is, will jumping to 2.16b  have any effect on my access to servers or improve/decrease performance anywhere? I do not use ipv6. I am noticing that a few of my preferred servers in Vancouver have been suffering the past couple months, and I'd rather use non-Trump-era ISP controlled servers than California, Texas or Arizona. My only other choice is Toronto and that's a quite a hit to connection speeds. Hopefully I can connect to my canuck buddies again some time soon.  Runing Linux Mint 18.3 but will be on Mint 19/Manjaro rather soon.

 

Gow

Share this post


Link to post

Does 2.16.x fix the speed graph bug in 2.15.2 (windows x64) where it fails to capture upload traffic stats (at least in the graph) for exactly 5 minutes at a time? I didn't see it noticed in the change log but maybe it was covered by generic 'and other fixes'.

 

 

Share this post


Link to post

Version 2.16.3 (Fri, 10 Aug 2018 14:20:52 +0000)

[change] Windows - Additional Tor executable in NetLock whitelist if used (in addition to circuit IP addresses).
[bugfix] Detection of default gateway in some circumstances (causing an issue with SSL or SSH under Windows)
[bugfix] Windows - Crash at closure if using SSL or SSH tunnel
[bugfix] macOS Mojave - Colors glitch

Share this post


Link to post

Version 2.16.3 (Fri, 10 Aug 2018 14:20:52 +0000)

I tried that version but there were serious connection problems with various web sites. About half of my daily sites were working well, but other half gave an error saying something like "could not find IP". Also performance of the working connections was very slow. I did a reboot and flushed DNS and cleared all caches from everywhere, then restarted Eddie, but nothing fixed the problem.

 

I went back to 2.16.1 and problems are gone.

My computer is running Windows 7 64-bit SP1.

Protocol was SSL. I tried different servers (one with IPv6 and a few others with IPv4, no difference).

Share this post


Link to post

This .3 release has helped with the Windows 10 issue of the bottom right tray icon not always appearing on startup. Hasn't totally resolved it, but it happens much less now after restarts. Seems that the program is still launching, but it's a brief moment of concern when it looks like the app icon is not where it usually should be.

Share this post


Link to post

Still no tray icon in Xubuntu 16.04 LTS. So I upgraded to Xubuntu 18.04 LTS. Still no tray icon.

 

Thanks for the new version though.

Share this post


Link to post

Had an issue with 2.16.3 (second time)

 

I have autostart on + network lock + connect to server.

 

But network lock did not give airvpn dns to ethernet adapter.... so could not connect at all. So i manually disabled and re-enabled network lock, no dns entry either... Even after restarting eddie no dns entry. Had to enter 10.4.0.1 manually.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...