Jump to content
Not connected, Your IP: 3.214.224.224

Recommended Posts

Almost "cracked" 300mbps a few minutes ago on one server, pushing it to #1 in top speed.

(Basically almost maxing out my line speed)

 

Whatever magic AirVPN's servers are doing, it works bloody fast !

Another big THANK YOU from me !

 

So, not spending too many words. Here's two pictures.

Share this post


Link to post

I thought I was doing very well with my 150 meg, pretty consistently.  My ISP doesn't fire 300 --- YET.  I am hopeful.  Air's servers flat out smoke!!

Share this post


Link to post

My uploads are good,

But the downloads suck big time.

I hardly get 1 MB/s

As soon as I disconnect the VPN it goes up to 17MB/s easy.

Wonder how come.

Tried about 10 servers to see if the the speed goes up but without no luck.

Share this post


Link to post

Most likely your ISP is throttling VPN.

 

Try customizing the connection port in Eddie (Protocols tab), instead of [x] Automatic.

Try 53, 80, 443, 2018, 41185 ... try TCP instead of UDP, whatever works.

 

For each server there's a list of supported ports.

Share this post


Link to post

Nah my ISP isn't throttling VPN

Used to have PIA and could download higher there.

But i prefer the port forwarding from airVPN that's why i wanted to give it a try.

Contacted support and tried several things but after my last reply to them they ignored it and closed my tickets.

Share this post


Link to post

Nah my ISP isn't throttling VPN

Used to have PIA and could download higher there.

But i prefer the port forwarding from airVPN that's why i wanted to give it a try.

Contacted support and tried several things but after my last reply to them they ignored it and closed my tickets.

 

 

what ports and protocols have you tried? 

Share this post


Link to post

OpenVPN over SSL" to port 443

UDP on port 80

 

And a few more on the list,

If it works the connection doesn't pass the 1 MB/s

Then sometimes it drops and all my torrents get unconnectable.

It looks like a DNS issue because I'm also not able to to visit any sites.

If I disconnect the connection without VPN it's full speed.

CPU or memory is hardly at 10%

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...