Jump to content
Not connected, Your IP: 3.90.56.90
dschubba

Slow websurfing when torrenting in background

Recommended Posts

Hello,

 

I've been using AirVPN for several months and I've recently noticed that I can't websurf normaly while using utorrent.

Webpages are loading slowly and Youtube videos are very choppy.

Of course, utorrent isn't eating my whole bandwidth or else I wouldn't have asked your help.

utorrent is only using like 50% of my upload bandwidth and 20% of my download bandwidth.

 

If I close Eddie (no VPN) everything goes back to normal. In other words, it only occurs when I'm using AirVPN.

I've tried to change different settings, servers, protocols, buffer size, with or without forwarded port and it didn't fix my issue.

I've also disabled my antivirus / firewall : still the same.

 

Any advice ? Thanks for helping.

 

 

Share this post


Link to post

Hello!

 

That's most likely your TAP driver 9.21 speaking, OP. If you check the Eddie log you'll see which one you have. I suggest trying a different driver, as per the stickied thread in the troubleshooting forum . (The link andeby gave you. He beat me to the punch haha).

 

Sent to you from me with datalove


Hi there, are you new to AirVPN? Many of your questions are already answered in this guide. (<----Temporarily broken). You may also read the Eddie Android FAQ.
Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

Hello,

 

I've been using AirVPN for several months and I've recently noticed that I can't websurf normaly while using utorrent.

Webpages are loading slowly and Youtube videos are very choppy.

Of course, utorrent isn't eating my whole bandwidth or else I wouldn't have asked your help.

utorrent is only using like 50% of my upload bandwidth and 20% of my download bandwidth.

 

If I close Eddie (no VPN) everything goes back to normal. In other words, it only occurs when I'm using AirVPN.

I've tried to change different settings, servers, protocols, buffer size, with or without forwarded port and it didn't fix my issue.

I've also disabled my antivirus / firewall : still the same.

 

Any advice ? Thanks for helping.

 

This points to a hardware issue from the sounds of it, uTorrent will attempt to use as much as it can take if your cpu isn't that strong it might max out your CPU with encryption and decryption leaving little for your web browsing.

Share this post


Link to post

Thank you guys for your suggestions ! 

 

I'm using Windows 7 64bit on a i5 4670K + 12GB RAM so I don't think it's a CPU related issue (my CPU load is about 15%).

I've "updated" the TAP driver but I see no big difference.

 

I've noticed something strange and I wonder if you could reproduce it on your own machine :

 

- watch a HD (1080 / 60 fps) youtube video in HTML5 

- monitor your bandwidth and notice if you get upload peaks as I do

 

When AirVPN is on and I'm watching this kind of HD videos on youtube 50% to 100% of my upload bandwidth is used (?!)

When AirVPN is off it goes down to 10% to 30% of my upload bandwidth.

 

I never thought my upload bandwidth would be busy when watching a video. That's weird...

I've tried this test on 2 different browsers (Firefox and Vivaldi) : same result.

 

So when µtorrent is on and that it already uses 50% of my upload if you add 50 to 100% more you get a network congestion...

Share this post


Link to post

Thank you guys for your suggestions ! 

 

I'm using Windows 7 64bit on a i5 4670K + 12GB RAM so I don't think it's a CPU related issue (my CPU load is about 15%).

I've "updated" the TAP driver but I see no big difference.

 

I've noticed something strange and I wonder if you could reproduce it on your own machine :

 

- watch a HD (1080 / 60 fps) youtube video in HTML5 

- monitor your bandwidth and notice if you get upload peaks as I do

 

When AirVPN is on and I'm watching this kind of HD videos on youtube 50% to 100% of my upload bandwidth is used (?!)

When AirVPN is off it goes down to 10% to 30% of my upload bandwidth.

 

I never thought my upload bandwidth would be busy when watching a video. That's weird...

I've tried this test on 2 different browsers (Firefox and Vivaldi) : same result.

 

So when µtorrent is on and that it already uses 50% of my upload if you add 50 to 100% more you get a network congestion...

 

It can still be your CPU, depends on your per core speed, OpenVPN currently is limited to 1 core only which means you won't see more than the usage you see currently, also with the encryption your traffic data more or less triples in size that is why

Share this post


Link to post

UPDATE

 

For "some reasons" I wasn't using 9.9 drivers yesterday but mistakenly the 9.21 version (auto update ?) : now I'm using the 9.9 and things are getting much better !

 

My new settings for an ADSL line with 14 Mbps down / 1 Mbps up :

 

- Protocol "Automatic" (UDP)

- OVPN custom directives : mssfix 1332, sndbuf 65536, rcvbuf 131072

 

I still can't figure why watching Youtube videos uses like 30 KB/s of my upload bandwidth though...Could it be related to AirVPN encryption ?

Edited by dschubba

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...