Jump to content


Photo

Error with new Phoenix servers


  • Please log in to reply
4 replies to this topic

#1 go558a83nk

go558a83nk

    Advanced Member

  • Members
  • PipPipPip
  • 1612 posts

Posted 01 August 2018 - 05:47 PM

ipleak.net seems to not know what to do with these new servers.

 

Thanks.



#2 A556

A556

    Advanced Member

  • Members
  • PipPipPip
  • 183 posts
  • LocationUnited States

Posted 01 August 2018 - 08:42 PM

I am having this problem too. On all 5 of the phoenix servers, it says that the IP address is not in the database and there is a big red exclamation point



#3 flat4

flat4

    Advanced Member

  • Members
  • PipPipPip
  • 401 posts

Posted 02 August 2018 - 07:47 PM

yep. same here



#4 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7457 posts

Posted 02 August 2018 - 08:58 PM

Hello!

 

ipleak.net queries the MaxMind database, where those IP addresses are probably (surely?) not inserted. Web site maintainer follows this thread so he is informed.

 

Kind regards



#5 flat4

flat4

    Advanced Member

  • Members
  • PipPipPip
  • 401 posts

Posted 02 August 2018 - 09:12 PM

Hello!

 

ipleak.net queries the MaxMind database, where those IP addresses are probably (surely?) not inserted. Web site maintainer follows this thread so he is informed.

 

Kind regards

Thank you






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 13008 - BW: 41029 Mbit/sYour IP: 54.92.174.226Guest Access.