Jump to content


Photo

(502) Bad Gateway


  • Please log in to reply
5 replies to this topic

#1 fasi72

fasi72

    Member

  • Members
  • PipPip
  • 12 posts

Posted 10 July 2014 - 11:41 PM

I was using YouTube last night, and it stopped buffering so I tried to reconnect, but now when I try to login with client it says (502) Bad Gateway.

#2 strideram

strideram

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 11 July 2014 - 04:06 AM

Hi,

 

While I have not faced this issue and wouldn't know for sure why it happened, let me hazard a guess. The staff mentioned that they had some issues with the front-end authorization servers and they had resolved them. Chances are those servers were not functioning properly when you tried to connect. In a pinch like this, you could choose to bypass the AirVPN client entirely and use a generic openvpn client to connect to the required servers. Connecting that way doesn't require an additional authorization step. The downside is you need to manually download and maintain openvpn configs each combination of port/protocol/server you wish to connect to.

 

Once again, this is speculation from my part and I would appreciate if someone with more knowlegde could correct me if I got this wrong.



#3 fasi72

fasi72

    Member

  • Members
  • PipPip
  • 12 posts

Posted 11 July 2014 - 07:27 AM

Hi,

 

While I have not faced this issue and wouldn't know for sure why it happened, let me hazard a guess. The staff mentioned that they had some issues with the front-end authorization servers and they had resolved them. Chances are those servers were not functioning properly when you tried to connect. In a pinch like this, you could choose to bypass the AirVPN client entirely and use a generic openvpn client to connect to the required servers. Connecting that way doesn't require an additional authorization step. The downside is you need to manually download and maintain openvpn configs each combination of port/protocol/server you wish to connect to.

 

Once again, this is speculation from my part and I would appreciate if someone with more knowlegde could correct me if I got this wrong.

 

Yeah the generic client works but I prefer the AirVPN client.

 

I updated the AirVPN client but now I get a different error(see attachment).

Attached Thumbnails

  • Client Error.JPG


#4 Devonshire

Devonshire

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 July 2014 - 03:15 PM

Same here

today I tried to connect using AIR VPN interface (v1.5) and I got the same (502) Bad Gateway.

Then I updated to the client version 2.3, put in the host file the following 95.211.138.143 auth.airvpn.org, and now at least the client try to connect.

Still it doesn't manage to stay connected to the chosen server, but keeps connecting and disconnecting in a never ending loop.

Any idea?



#5 Devonshire

Devonshire

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 July 2014 - 10:06 PM

I was using YouTube last night, and it stopped buffering so I tried to reconnect, but now when I try to login with client it says (502) Bad Gateway.

 

Hi Fasi72

isn't by chance that you are using Comodo Firewall? I'm asking because when I keep Comodo on I get your same problem, while when I shut it down everything work smoothly.

Actually I've been using Comodo Firewall - properly configured -  for months in order to avoid leaks, and I've never experience any problem. But, all of a sudden, today it seems something has changed...



#6 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7856 posts

Posted 16 July 2014 - 10:31 AM

@Devonshire

 

Hello,

 

make sure to authorize packets to/from 54.246.124.152 to speed up authentication procedure if you run Eddie.

 

Kind regards







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15629 - BW: 57011 Mbit/sYour IP: 54.82.99.169Guest Access.