Jump to content
Not connected, Your IP: 34.207.82.217
Sign in to follow this  
fasi72

(502) Bad Gateway

Recommended Posts

I was using YouTube last night, and it stopped buffering so I tried to reconnect, but now when I try to login with client it says (502) Bad Gateway.

Share this post


Link to post

Hi,

 

While I have not faced this issue and wouldn't know for sure why it happened, let me hazard a guess. The staff mentioned that they had some issues with the front-end authorization servers and they had resolved them. Chances are those servers were not functioning properly when you tried to connect. In a pinch like this, you could choose to bypass the AirVPN client entirely and use a generic openvpn client to connect to the required servers. Connecting that way doesn't require an additional authorization step. The downside is you need to manually download and maintain openvpn configs each combination of port/protocol/server you wish to connect to.

 

Once again, this is speculation from my part and I would appreciate if someone with more knowlegde could correct me if I got this wrong.

Share this post


Link to post

Hi,

 

While I have not faced this issue and wouldn't know for sure why it happened, let me hazard a guess. The staff mentioned that they had some issues with the front-end authorization servers and they had resolved them. Chances are those servers were not functioning properly when you tried to connect. In a pinch like this, you could choose to bypass the AirVPN client entirely and use a generic openvpn client to connect to the required servers. Connecting that way doesn't require an additional authorization step. The downside is you need to manually download and maintain openvpn configs each combination of port/protocol/server you wish to connect to.

 

Once again, this is speculation from my part and I would appreciate if someone with more knowlegde could correct me if I got this wrong.

 

Yeah the generic client works but I prefer the AirVPN client.

 

I updated the AirVPN client but now I get a different error(see attachment).

Share this post


Link to post

Same here

today I tried to connect using AIR VPN interface (v1.5) and I got the same (502) Bad Gateway.

Then I updated to the client version 2.3, put in the host file the following 95.211.138.143 auth.airvpn.org, and now at least the client try to connect.

Still it doesn't manage to stay connected to the chosen server, but keeps connecting and disconnecting in a never ending loop.

Any idea?

Share this post


Link to post

I was using YouTube last night, and it stopped buffering so I tried to reconnect, but now when I try to login with client it says (502) Bad Gateway.

 

Hi Fasi72

isn't by chance that you are using Comodo Firewall? I'm asking because when I keep Comodo on I get your same problem, while when I shut it down everything work smoothly.

Actually I've been using Comodo Firewall - properly configured -  for months in order to avoid leaks, and I've never experience any problem. But, all of a sudden, today it seems something has changed...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...