Jump to content
Not connected, Your IP: 18.232.55.175

Search the Community

Showing results for tags 'virgin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. Hi all I've noticed a slightly strange effect associated with my new Virgin cable connection which I'm trying to explain. If I connect to Airvpn using the Eddie client from my MacBook, default settings - 443 UDP, I get almost my full connection speed (200mbit). Happy days. However I have just set up my Linux server and if I connect using openvpn from the command line to 443 UDP I get about 10% of my normal speed. About 20mbit. However, if I connect to port 80 through SSH, I get the full 200Mbit again. Exactly the same happens when I connect my openwrt router - 20Mbit through UDP 443. It looks like Virgin are throttling VPN connections, which wouldn't surprise me, and pushing my connection through SSH gets around this. My question is - why is Eddie able to get full speed through UDP 443, whereas my server can't? Is Eddie doing something clever to get around the traffic shaping and if so, can I tweak my openvpn settings to make my server do the same? I'd rather not be pushing everything through SSH if I can avoid it. Anyone got any bright ideas? Thanks R
  2. Hi everyone, I know there have been speculatory threads on VM in the past, but I wanted to post some findings in case anyone finds them useful. I have a 152Mbps connection from VM in the UK and have noticed the following: Using the Superhub 2 and OpenVPN (443, UDP) gives a hard cap around 3MB/sec over ethernetUsing the Superhub 2 and OpenVPN (443, UDP) gives full speed on 5GHz wifiUsing an old PC running pfSense beta with the Superhub 2 in modem only mode removes the 'cap' and allows full speeds regardless of connection method I had been very frustrated by the 3MB/sec limit, especially when downloading torrents over OpenVPN (port 443, UDP or TCP) using a cat6e desktop PC. The limit applied in Windows and Linux equally and I'd eventually tracked down the issue to the Superhub 2. After switching into modem only mode and connecting through the pfSense box, I was able to get full speed regardless of the OS, and connection method (wireless or ethernet). Having switched back temporarily to the Superhub 2 in router mode (to set up a media streamer on the TV) I once again encountered the cap when downloading a Linux torrent (Elementary OS Freya Beta 1). This time I was running Eddie rather than OpenVPN GUI so I switched the connection to SSL Tunnel 443 and voila - full speeds! So either VM are throttling OpenVPN connections, or there's a bug in the SH2 which interferes with the handling of OpenVPN connections. Given VM's history of throttling and capping I would generally suspect the former to be true. However, I have noticed that even with normal OpenVPN connections (443, UDP) I get full speed over wifi but the cap returns when switching to ethernet. It seems the SH2 has (yet another) bug or issue in routing OpenVPN connections, and changing its firewall settings etc has no effect. Anyone on VM experiencing issues with low speeds would probably see good results from switching to the SSL tunnel. I'd be interested to hear back from anyone else having problems with their SH to see if this helps others. I could always stick to the pfSense box of course, but it's an old desktop which uses a lot of energy compared to a small consumer router box. My network isn't complicated enough to warrant the pfSense box unless it's essential - which now, with the SSL tunnel, it isn't.
×
×
  • Create New...