Jump to content
Not connected, Your IP: 3.92.74.105

Search the Community

Showing results for tags 'microsoft'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. I've posted this issue before over a year ago I do believe, and the answer then was to disable IPv6 on all of my Ethernet adapter. However, this fix no longer works, so I am returning here to see what I can do to resolve the issue. I am forced to use SSL port 443 as that is the only port that will connect at my job. What's occurring is that if I open any Microsoft services after the VPN has been connected, it will prompt me that I need to sign in, then redirect me to a blank page that states "We are unable to connect right now. Please check your network and try again later." This occurs in Microsoft Outlook, Microsoft OneNote, and in the Store on Windows 10. I have gone into C:\Users\|myuserfolder\|AppData\Local\AirVPN and deleted default.xml to restart from a fresh configuration. From a "Fresh" configuration I can fire up Eddie, go straight into the configuration, go to Protocols, uncheck Automatic, and select SSL 443, fire it up, and this still occurs. I have verified this happens on multiple machines and on multiple networks. What gives? How can I resolve this issue? Any help would be much appreciated! If there is any other information I can provide to help resolve this, I'd be more than happy to oblige!
  2. Hello, Things used to work fine...but in the last 4 months, using Windows 10 on my desktop (the only one using the VPN) I can no longer log into the Microsoft Store and all Windows 10 Apps (not programs) will not let me log in. I tried on my laptop (no vpn) and mobile (W10 no vpn) - no issues. I tried uninstalling all the network adapters then rebooting - no luck. I tried updating the store on my phone - no change. Definitely logged into the store and have a connection (posting from the desktop) Apps do get installed if I use another device and select 'install on all devices' Suspect it is the VPN? Anyone else having this issue? ideas how to troubleshoot it? Thoughts about this? Thanks, Mr.V
×
×
  • Create New...