Jump to content
Not connected, Your IP: 18.206.13.39

Search the Community

Showing results for tags 'USA'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors
    • Net Neutrality Monitor

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 3 results

  1. Down: 9.908 Mbit/s Out, 0.988 Mbit/s In (9%), 20MB - Up: 0.982 Mbit/s Out, 0.869 Mbit/s In (88%), 10MB - Date: Fri, 26 May 2017 04:12:19 GMT - Buffers: 20MB/10MB - Laps: 3, Time: 882.96 secs Using USA server Persei. My ISP is UVerse. Any suggestions? I am using Eddie on MacOS with the automatic settings. I just moved and have not had this problem previously.
  2. I'm a user in the UK and I'd like to be able to access US Netflix, but no matter what server I try (I've tried US, Canada, Netherlands, Germany), I get routed to Netflix in the UK. I've read all the other forum posts about Netflix that seem to suggest you should receive US Netflix from any server, but even after clearing the cache etc. it routes me to the UK every time. Can anyone shed any light on this as it's a real deal breaker for me if I can't get access to any other Netflix catalogues. Thanks!
  3. I am using a USA server and have noticed strange behavior in the past month ( not saying it started then, but noticed it ) . When I create a new forward port it works fine for a few weeks, then it stops working. I have to use another port ( not previously used ) in order to get it working again. My isp is comcast and I know they are know for shady things like this ( the netflix slowdown comes to mind ) Is airvpn aware of this happening on USA servers? I just wanted to make users aware because I spent some time looking at my config before realizing the port was being blocked. My last port was set two weeks ago, today I found that it has been blocked and had to change it.
×
×
  • Create New...