Jump to content
Not connected, Your IP: 3.91.106.223

apudgytiger

Members
  • Content Count

    3
  • Joined

    ...
  • Last visited

    ...

About apudgytiger

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    51°53'42.6"N 1°28'49.8"E
  1. I use Eddie on a Windows 10 x64 laptop, and had very few issues, and I solved all of them through very simple settings within Eddie after reading here. Recently I went to stay with a friend for a few weeks, I had been there before and haven't experienced any AirVPN-related issue associated with these visits. This time around, when I got back home again, I simply couldn't connect to the internet. All my other devices could connect to the internet (both cable and wireless), one of them (Xbox One) did suffer pretty badly from dc's if connected through wifi, but the phone and the Smart TV had good and stable wireless connection throughout the whole ordeal (and the Xbox worked flawless if connected through cable). The laptop, however, couldn't connect at all, cable or wireless didn't matter. I uninstalled Eddie, problem remained. Before this I had of course rebooted all hardware and powercycled everything in the entire network several times, I updated (or checked for updates) everything I could - hardware, software, firmware. Double and tripple checked all DNS- and IP-related settings, flushed, released and reset pretty much everything I could. On the third day I found a working combo.. change and give the laptop a static IP, uninstall VMWare Workstation, use OpenVPN instead of Eddie. If I try to use Eddie, then I can't connect to internet at all. If I re-install VMWare Workstation, same thing. If either of these are installed, I can't connect to internet even with Eddie not even running. And even with my working current config (static IP, no VMWare Workstation or Eddie installed, only OpenVPN, internet dies if I change back to DHCP / assign automatic IP. As long as it's on static, however, everything works just like it used to do with Eddie and VMWare - can connect with and without VPN, can use virtual machines and virtual network adapters (but with VirtualBox and so on instead of VMWare), nothing changes if I temporary use it on another WiFi and then get back home to my own network (cable or wireless doesn't make any difference). Anyone know what could be the issue here? I can connect now, and I guess OpenVPN serves me well although I have to learn a new application to modify the config file to be as safe as the setup I had in Eddie, but it's weird and I'd rather use the software I actually want to use. Especially when it comes to VMWare Workstation (it also worked fine with AirVPN before my trip / switching wifi temporary). I know, I should've saved logs, and I understand that I might not be able to recieve a very specific awnser here. But it's so weird and I have a feeling that I really must have missed something very, very basic..?
  2. I mainly use Gmail, it's just so convenient. I have started to transition towards Protonmail lately, but it's more of a "statement" than anything else to be honest. I don't know about you guys, but I don't actually write emails to people anymore, so for me things like "secure messengers" and calls are much more important than email encryption. Sure, it's fun to play James Bond, encrypt text messages and hide them in image files or whatever. But the emails I write these days are like 99% complaints or questions aimed at various customer service departments, so it wouldn't really make sense going through all that regardless. Then of course there's other risks with having your email account hijacked as well, identity theft and so on, but then the security issues comes down to things like 2FA, password and online habits in general, not just which email service provider you use. So yeah, Gmail and Proton for me. And sure, my choices are based on the fact that I don't do anything that my government considers illegal. At least not to an extent that "getting caught" would cause me any serious harm I'm not prepared to deal with. I obviously understand that everyone in this world doesn't have the same luxury and are forced to rely on safer options. But I basically take all of my online and digital security measures for the same reasons I lock my front door when I leave home, so random people can't just walk in and loot my stuff without even breaking a sweat. I mean, if really determined criminals, police or what not wanted to get in, they'd just blow a hole through the wall or force me to unlock it any way.
  3. Same here, have been using AirVPN on my desktop for a few months now, and not experienced any issues that weren't already documented here. I only started to use it on my Android like a day ago, however. Running OpenVPN for Android 0.6.64 on vanilla Android 6.0.1 worked like a charm at first, I just followed the guide to set it up and didn't change any settings in the app or the OS. But as I woke up today I experienced the same issues as OP. Yesterday when I set it up I only generated profiles for "Europe", though, and not a specific country/server. I generated new files for specific countries today (various European countries) but the first ones I tried didn't work either, finally got it to work with "Germany" just now. As you probably can guess I'm pretty new at this, only used these commercial user friendly (and probably not as safe) VPN sollutions before. So I would like to know the benefits or "point" of using a profile generated for "Europe" instead of more specific ones, if there even are any benefits. I figured that set up would cover me and automagically try different European servers if something like this (temporary issues with a specific data server etc.) occurred. But I guess that's not the case? Also, all the servers that didn't/doesn't work on the Android still worked/works fine on the Windows 10 desktop running Eddie 2.11.15 (on private home network). I understand this will never be a seamless super user friendly experience or anything, I just want to learn to actually understand these things better
×
×
  • Create New...