Jump to content
Not connected, Your IP: 100.24.122.228

Recommended Posts

I'm new and don't know what to do about this technical issue. Using 32-bit Windows 7.

 

When I double-click on the AirVPN.exe file I get the popup window asking me for username and password. I sign in with no problem, then I see a list of servers. Select one, click enter.

 

After "connecting" for a few seconds I get a bubble at the bottom of the screen:

 

"AirVPN failed to start."

 

The initial window shows username and password again offering to let me log in again.

 

But if I try, it tells me I'm "already connected." This is both a popup and the bubble at the bottom of the screen telling me this.

 

I can't be already connected, because going to "what's my ip address" it shows my actual IP address. Yet AirVPN continually says I'm "already connected."

 

Help?

Share this post


Link to post

Hello!

 

Can you please send us the Air client logs taken just after the problem occurs?

 

Please right-click on the Air dock icon (a white cloud), select "Logs", click "Copy to clipboard" and paste into your message.

 

Kind regards

Share this post


Link to post
Just checked my error log, had the same issue.

The log tells me that I am missing a TAP-Windows adapter.

This is a feature you can choose when installing openVPN.

 

Type in "TAP" in windows search and execute it as administrator.

solved the problem for me, at least; via pure openVPN and via AirVPN

Share this post


Link to post
I am having similar problem to original poster.  I have attached log per staff suggestion.  I look forward to your response, thank you much.

 

 

 

 

 

 

10/20/2013 - 6:04 PM AirVPN client version: 1.9

10/20/2013 - 6:04 PM Reading options from C:\Users\Aaron\AppData\Roaming\AirVPN\Air\1.0.0.0\AirVPN.xml

10/20/2013 - 6:04 PM OpenVPN bundle version: OpenVPN 2.3.2

10/20/2013 - 6:04 PM OpenVPN current version: OpenVPN 2.3.2

10/20/2013 - 6:04 PM Ready.

10/20/2013 - 6:04 PM Login...

10/20/2013 - 6:04 PM Login success.

10/20/2013 - 6:05 PM Contacting service...

10/20/2013 - 6:05 PM Connecting...

10/20/2013 - 6:05 PM OpenVPN 2.3.2 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [iPv6] built on Jun  3 2013

10/20/2013 - 6:05 PM Socket Buffers: R=[8192->8192] S=[8192->8192]

10/20/2013 - 6:05 PM UDPv4 link local: [undef]

10/20/2013 - 6:05 PM UDPv4 link remote: [AF_INET]149.255.33.154:443

10/20/2013 - 6:05 PM TLS: Initial packet from [AF_INET]149.255.33.154:443, sid=1e99d77c 5318ed7d

10/20/2013 - 6:05 PM VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org

10/20/2013 - 6:05 PM VERIFY OK: nsCertType=SERVER

10/20/2013 - 6:05 PM VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org

10/20/2013 - 6:05 PM Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key

10/20/2013 - 6:05 PM Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication

10/20/2013 - 6:05 PM Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key

10/20/2013 - 6:05 PM Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication

10/20/2013 - 6:05 PM Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA

10/20/2013 - 6:05 PM [server] Peer Connection Initiated with [AF_INET]149.255.33.154:443

10/20/2013 - 6:05 PM SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)

10/20/2013 - 6:05 PM PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.4.0.1,comp-lzo no,route 10.4.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.4.76.206 10.4.76.205'

10/20/2013 - 6:05 PM OPTIONS IMPORT: timers and/or timeouts modified

10/20/2013 - 6:05 PM OPTIONS IMPORT: LZO parms modified

10/20/2013 - 6:05 PM OPTIONS IMPORT: --ifconfig/up options modified

10/20/2013 - 6:05 PM OPTIONS IMPORT: route options modified

10/20/2013 - 6:05 PM OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified

10/20/2013 - 6:05 PM do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0

10/20/2013 - 6:05 PM open_tun, tt->ipv6=0

10/20/2013 - 6:05 PM CreateFile failed on TAP device: \\.\Global\{EBC646D5-1418-45AB-A398-3096CD9F5E2B}.tap

10/20/2013 - 6:05 PM All TAP-Windows adapters on this system are currently in use.

10/20/2013 - 6:05 PM Exiting due to fatal error

10/20/2013 - 6:05 PM Failed to start.

 

Share this post


Link to post

apologies.  I enabled TAP adapter in device manager as well, and now it appears to be connecting.  Sorry that I didn't answer my question before I posted.  Poor forum etiquette.  Thanks to others for alerting me to TAP adapter.  Now I just need to determine what my TAP adapter is...

Share this post


Link to post

apologies.  I enabled TAP adapter in device manager as well, and now it appears to be connecting.  Sorry that I didn't answer my question before I posted.  Poor forum etiquette.  Thanks to others for alerting me to TAP adapter.  Now I just need to determine what my TAP adapter is...

 

Hello!

 

It's the network adapter whose name starts with label "TAP-Win32 ..."

 

Please note: just in case you see that the adapter is already enabled, please right-click and select "Disable" anyway, then select "Enable" again. This will cause an adapter reset and should fix the problem.

 

Kind regards

Share this post


Link to post

Thanks newbie, took me some time to work out probably because I'm very old. So for other oldies, step by step, For Windows 7, Left click on All Programs/left click OpenVPN/left click utilities/right click Add A new TAP.../left click run as administrator. Absolute brilliant newbie.

Share this post


Link to post

Don't mean to hijack your thread, but also don't think I should start another. I have this same problem.

 

I had AirVPN for a month, then renewed it for 3 days. I don't use it that often so after awhile I renewed it for another 3 days, and now this time I paid for another 3 days, which was probably last night. I've never had this problem before. What do I do? I paid for service and it's not working. After it says "Failed to start" it won't let me login. I have to log off Windows 7 and back on, but I get the same message. I tried searching for TAP, but there is nothing. I have Windows 7 64-Bit.

 

This is not anything I've did. My computer operates fine as it always has. I've not installed anything other than a new video card and driver for it. Once I get this working will AirVPN lengthen my time as I've lost 2 days right now.

 

10/24/2013 - 7:23 PM    AirVPN client version: 1.8    
10/24/2013 - 7:23 PM    Reading options from C:\Users\yuppicide\AppData\Roaming\AirVPN\Air\1.0.0.0\AirVPN.xml    
10/24/2013 - 7:23 PM    OpenVPN bundle version: OpenVPN 2.3.0    
10/24/2013 - 7:23 PM    OpenVPN current version: OpenVPN 2.3.0    
10/24/2013 - 7:23 PM    Ready.    
10/24/2013 - 7:23 PM    Login...    
10/24/2013 - 7:23 PM    Login success.    
10/24/2013 - 7:23 PM    Contacting service...    
10/24/2013 - 7:23 PM    Connecting...    
10/24/2013 - 7:23 PM    OpenVPN 2.3.0 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [iPv6] built on Jan  8 2013    
10/24/2013 - 7:23 PM    NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables    
10/24/2013 - 7:23 PM    Socket Buffers: R=[8192->8192] S=[8192->8192]    
10/24/2013 - 7:23 PM    UDPv4 link local: [undef]    
10/24/2013 - 7:23 PM    UDPv4 link remote: [AF_INET]95.211.169.3:443    
10/24/2013 - 7:23 PM    TLS: Initial packet from [AF_INET]95.211.169.3:443, sid=96afed19 09571c32    
10/24/2013 - 7:23 PM    VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org    
10/24/2013 - 7:23 PM    VERIFY OK: nsCertType=SERVER    
10/24/2013 - 7:23 PM    VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org    
10/24/2013 - 7:23 PM    Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key    
10/24/2013 - 7:23 PM    Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication    
10/24/2013 - 7:23 PM    Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key    
10/24/2013 - 7:23 PM    Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication    
10/24/2013 - 7:23 PM    Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA    
10/24/2013 - 7:23 PM    [server] Peer Connection Initiated with [AF_INET]95.211.169.3:443    
10/24/2013 - 7:23 PM    SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)    
10/24/2013 - 7:23 PM    PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.4.0.1,comp-lzo no,route 10.4.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.4.85.226 10.4.85.225'    
10/24/2013 - 7:23 PM    OPTIONS IMPORT: timers and/or timeouts modified    
10/24/2013 - 7:23 PM    OPTIONS IMPORT: LZO parms modified    
10/24/2013 - 7:23 PM    OPTIONS IMPORT: --ifconfig/up options modified    
10/24/2013 - 7:23 PM    OPTIONS IMPORT: route options modified    
10/24/2013 - 7:23 PM    OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified    
10/24/2013 - 7:23 PM    do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0    
10/24/2013 - 7:23 PM    open_tun, tt->ipv6=0    
10/24/2013 - 7:23 PM    TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{12A6EDE1-6E17-4ACF-9534-F63FE7583932}.tap    
10/24/2013 - 7:23 PM    TAP-Windows Driver Version 9.9     
10/24/2013 - 7:23 PM    NETSH: C:\Windows\system32\netsh.exe interface ip set address Local Area Connection 2 dhcp    
10/24/2013 - 7:23 PM    HCP service. The interface may be disconnected.    
10/24/2013 - 7:23 PM    e file specified.    
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM    ERROR: netsh command failed: returned error code 1    
10/24/2013 - 7:23 PM    NETSH: C:\Windows\system32\netsh.exe interface ip set address Local Area Connection 2 dhcp    
10/24/2013 - 7:23 PM    HCP service. The interface may be disconnected.    
10/24/2013 - 7:23 PM    e file specified.    
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM    ERROR: netsh command failed: returned error code 1    
10/24/2013 - 7:23 PM    NETSH: C:\Windows\system32\netsh.exe interface ip set address Local Area Connection 2 dhcp    
10/24/2013 - 7:23 PM    HCP service. The interface may be disconnected.    
10/24/2013 - 7:23 PM    e file specified.    
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM    ERROR: netsh command failed: returned error code 1    
10/24/2013 - 7:23 PM    NETSH: C:\Windows\system32\netsh.exe interface ip set address Local Area Connection 2 dhcp    
10/24/2013 - 7:23 PM    HCP service. The interface may be disconnected.    
10/24/2013 - 7:23 PM    e file specified.    
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM        
10/24/2013 - 7:23 PM    ERROR: netsh command failed: returned error code 1    
10/24/2013 - 7:23 PM    NETSH: command failed    
10/24/2013 - 7:23 PM    Exiting due to fatal error    
10/24/2013 - 7:23 PM    Failed to start.    
10/24/2013 - 7:23 PM    Login...    
10/24/2013 - 7:23 PM    Already connected.    
 

Share this post


Link to post

I already fixed it. I noticed someone above had version 1.9 and I had 1.8, so I downloaded your client again. After opening it, it said I needed to update OpenVPN. It updated. I am connected now.

 

Will I be able to get an extension of my 1 day back?

Share this post


Link to post

I already fixed it. I noticed someone above had version 1.9 and I had 1.8, so I downloaded your client again. After opening it, it said I needed to update OpenVPN. It updated. I am connected now.

 

Will I be able to get an extension of my 1 day back?

 

Hello!

 

 

Done, enjoy AirVPN!

 

Kind regards

Share this post


Link to post

Hello!  I am having the same problem. Apparently I need to add a TAP adapter, but I get an error message when I try open OpenVPN.  Can you help?

 

11/1/2013 - 7:16 PM    AirVPN client version: 1.9    
11/1/2013 - 7:16 PM    Reading options from C:\Users\carina\AppData\Roaming\AirVPN\Air\1.0.0.0\AirVPN.xml    
11/1/2013 - 7:16 PM    OpenVPN bundle version: OpenVPN 2.3.2    
11/1/2013 - 7:16 PM    OpenVPN current version: OpenVPN 2.3.2    
11/1/2013 - 7:16 PM    Ready.    
11/1/2013 - 7:16 PM    Login...    
11/1/2013 - 7:16 PM    Login success.    
11/1/2013 - 7:16 PM    Contacting service...    
11/1/2013 - 7:16 PM    Connecting...    
11/1/2013 - 7:16 PM    OpenVPN 2.3.2 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [iPv6] built on Aug 22 2013    
11/1/2013 - 7:16 PM    Socket Buffers: R=[8192->8192] S=[8192->8192]    
11/1/2013 - 7:16 PM    UDPv4 link local: [undef]    
11/1/2013 - 7:16 PM    UDPv4 link remote: [AF_INET]46.21.151.106:443    
11/1/2013 - 7:16 PM    TLS: Initial packet from [AF_INET]46.21.151.106:443, sid=f34c7ccf 89f777a8    
11/1/2013 - 7:16 PM    VERIFY OK: depth=1, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=airvpn.org CA, emailAddress=info@airvpn.org    
11/1/2013 - 7:16 PM    VERIFY OK: nsCertType=SERVER    
11/1/2013 - 7:16 PM    VERIFY OK: depth=0, C=IT, ST=IT, L=Perugia, O=airvpn.org, CN=server, emailAddress=info@airvpn.org    
11/1/2013 - 7:16 PM    Data Channel Encrypt: Cipher 'AES-256-CBC' initialized with 256 bit key    
11/1/2013 - 7:16 PM    Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication    
11/1/2013 - 7:16 PM    Data Channel Decrypt: Cipher 'AES-256-CBC' initialized with 256 bit key    
11/1/2013 - 7:16 PM    Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication    
11/1/2013 - 7:16 PM    Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA    
11/1/2013 - 7:16 PM    [server] Peer Connection Initiated with [AF_INET]46.21.151.106:443    
11/1/2013 - 7:16 PM    SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)    
11/1/2013 - 7:16 PM    PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.4.0.1,comp-lzo no,route 10.4.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.4.55.42 10.4.55.41'    
11/1/2013 - 7:16 PM    OPTIONS IMPORT: timers and/or timeouts modified    
11/1/2013 - 7:16 PM    OPTIONS IMPORT: LZO parms modified    
11/1/2013 - 7:16 PM    OPTIONS IMPORT: --ifconfig/up options modified    
11/1/2013 - 7:16 PM    OPTIONS IMPORT: route options modified    
11/1/2013 - 7:16 PM    OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified    
11/1/2013 - 7:16 PM    There are no TAP-Windows adapters on this system.  You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> OpenVPN -> Add a new TAP-Windows virtual ethernet adapter.    
11/1/2013 - 7:16 PM    Exiting due to fatal error    
11/1/2013 - 7:17 PM    Failed to start.    
11/1/2013 - 7:17 PM    Login...    
11/1/2013 - 7:17 PM    Already connected.    
 

Share this post


Link to post

Hello!

 

The problem is here:

 

11/1/2013 - 7:16 PM    There are no TAP-Windows adapters on this system.  You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> OpenVPN -> Add a new TAP-Windows virtual ethernet adapter.  

 

Maybe the driver of the tun/tap adapter (the virtual network card used by OpenVPN) has been removed or something went wrong during installation. Can you please try to install an adapter via the dedicated script? Make sure to execute it with administrator privileges (right-click and select "Run as administrator"). Contrarily to what the logs display (a glitch in OpenVPN 2.3.x which should be fixed in the next release), in OpenVPN 2.3.2 the script to add TAP devices can be found at Start -> Programs -> TAP-Windows -> Utilities.

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...