Jump to content
Not connected, Your IP: 34.200.252.156
HorseClaws

ANSWERED Thunderbird refuses to send mail

Recommended Posts

i would like to be able to send mail behind VPN but can't because "relaying is denied".

changing port on outgoing server requires changing from "no authentication" and hasn't worked in the past with other VPN services.

how can i set it up that it will work? :woohoo:

Share this post


Link to post

i would like to be able to send mail behind VPN but can't because "relaying is denied". :(

changing port on outgoing server requires changing from "no authentication" and hasn't worked in the past with other VPN services.

how can i set it up that it will work? :woohoo:

Hello!

Outbound port 25 is blocked to prevent spam. This is the only non-neutral constraint on our servers, it is absolutely necessary because spamming would cause a quick blacklisting of all of our IP addresses. The solution is quite straightforward, just use a different port and use SMPT over SSL or other forms of encryption/authentication. Clear text SMTP handshaking and mail sending must be avoided at all costs in any case.

Kind regards

Share this post


Link to post

My last ISP didn't allow me to send mails from other IP's than the ones registered with the said ISP. That is, when I was in school for example, I couldn't use my home ISP's SMTP server, and I also got the error "Relaying denied".

My current ISP does allow this, and so I can send mails when using AirVPN as well. It is port 587 though.

Share this post


Link to post

i had an extensive reply but something or other told me i had to login again and i lost it and i just wasted 15 minutes of my life.

there's a couple of things i'm not happy with regarding AIRVPN and i'm willing to spend the time to help you sort some of it out,

but at the moment it's the user unfriendliness that worries me the most.

Share this post


Link to post

i had an extensive reply but something or other told me i had to login again and i lost it and i just wasted 15 minutes of my life.

there's a couple of things i'm not happy with regarding AIRVPN and i'm willing to spend the time to help you sort some of it out,

but at the moment it's the user unfriendliness that worries me the most.

Perhaps you can better explain your situation, since I am not following it...at all.

What exactly are you trying to do? I can help you if you help me.

Share this post


Link to post

The solution is quite straightforward, just use a different port and use SMPT over SSL or other forms of encryption/authentication.

in theory yes, but it will only let me send mail unauthorized, unauthenticated over port 25 with VPN disconnected.

any other port (e.g. 465 - 687) using ssl/tls gives me a time-out, message relay refusal or 5.1.0 Authentication required to send email.

i would need to know exactly what setting to use because all the things i've tried don't work.

Clear text SMTP handshaking and mail sending must be avoided at all costs in any case.

ehmm... i'm not sure exactly what you mean by that...

What exactly are you trying to do? I can help you if you help me

i'm trying to simply send an email without having to disconnect VPN every time.

Share this post


Link to post

Ask your email-provider (or browse yourself) how to configure that. There are providers only offering port 465, or only port 587, and sometimes they offer both. For googlemail it looks like that: https://support.google.com/mail/bin/answer.py?hl=en&answer=13287

All providers offer such a configuration-table. Just search for that and make all neccessary settings in your client.

The admin meant that port 25 is not secured. Everybody who is able to intercept emails between you and your email-provider could read them.

Share this post


Link to post

@HorseClaws

i would like to be able to send mail behind VPN but can't because "relaying is denied". :(

changing port on outgoing server requires changing from "no authentication" and hasn't worked in the past with other VPN services.

how can i set it up that it will work? :woohoo:

Hello!

Outbound port 25 is blocked to prevent spam. This is the only non-neutral constraint on our servers, it is absolutely necessary because spamming would cause a quick blacklisting of all of our IP addresses. The solution is quite straightforward, just use a different port and use SMPT over SSL or other forms of encryption/authentication. Clear text SMTP handshaking and mail sending must be avoided at all costs in any case.

Kind regards

Hello!

If your ISP SMTP server does not accept connections from IP addresses outside its own IP range even if you have a valid account with it, you are forced either to disconnect from the VPN each time you send the e-mail (very annoying) or just find another mail provider that does not impose such (perhaps idiotic) restrictions.

Kind regards

Share this post


Link to post

I think the answers hitherto given are valid. It is either an issue with your email, your ISP, or your configuration.

What email service are you using?

Share this post


Link to post

first of all, thanks for the replies and comments.

my ISP is UPC but don't use their email service.

my email provider is a political party and i use Tbird because it makes mail encryption easy.

i will need to look further into the server as well as the email service side of things a bit more, that's what i gather from the replies.

Share this post


Link to post

I know this is a old post, but after having problems myself with airvpn and thunderbird, and being a old UPC/Chello ISP client.

 

last year ISP Ziggo took over UPC/Chello and now all old clients are ziggo users...but, you can still use your old mail adresses (username@chello.nl, username@upcmail.nl) which is a good thing.

 

I did the following:

 

 

settings/serversettings:

 

incoming mail (getting email)

 

pop.ziggo.nl

port:995

SSL/TLS

and use your normal username and password

 

outgoing (sending mail)

 

smtp.ziggo.nl

port:587

STARTTLS

and use your normal username and password to send mail!

 

Done...

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...