Jump to content
Not connected, Your IP:

Recommended Posts


Eddie might not run on Graphene OS. Can you test OpenVPN for Android and check whether it works?

Kind regards


Share this post

Link to post

Thanks, well it is definitely running and it's connected up nicely most of the time.
I don't know how to set up another app to work with AirVPN. I see OpenVPN in Fdroid store, so I install that but then how do i hook it up to my Airvpn account?


Share this post

Link to post

To use OpenVPN you need a configuration file that you can create with the config generator:

Check a couple of options as Protocol (UDP) and a continent or any specific server and Generate button at the bottom of the page.

Download the file which contains your certificates and use it within the App, OpenVPN should ask you for (or let you select) a configuration file to use.


Share this post

Link to post

Thanks but I have just worked through this entire guide -

but it doesn't work. I assume there is a mistake when it says to choose "Linux". I tried that, file couldnt be opened by OpenVPN. Tried again selecting Android, same problem. I downloaded the config file but OpenVPN can't open, they are greyed out. Any suggestions appreciated

Share this post

Link to post

Where does it show greyed out?
Well I would make sure the file got properly downloaded. Did you download it from the phone directly?
You should NOT share it as it contains your certificates but you can try to open it with a text editor (in the computer) and check if it contains readable text.
Or try to download it from the computer and copy it to the phone.

Share this post

Link to post
15 hours ago, Terry Stanford said:

I downloaded the config file but OpenVPN can't open, they are greyed out.

Quick heads-up: Open with another file manager, not the built-in one.

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.


» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post

Link to post

Thanks. Yes I eventually managed to get it to import, but even after importing it I couldn't work out how to work the app or get a connection, I kept getting errors. Far too complex for me

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...