Jump to content
Not connected, Your IP: 18.206.194.134
Sign in to follow this  
deltaman8

Port Forwarding stops working after some time? Happened after switch to Eddie 2.18.9...

Recommended Posts

Posted ... (edited)

Hi,

I am trying to figure out why the port forwarding is not working as it did in the last two years...

My Setup: 3 Macs, all use Eddie. Each Eddie is connected to a different VPN server, Each Eddie has a different device key.
2 Macs run 24/7, third Mac runs each day for a few hours.
I configured 20 forwarded ports, each tcp&udp, remote port = local port. The first 8 ports are used by apps on the first Mac, the next 8 ports are used on the 2nd Mac, the last 4 ports are used for apps on the third Mac.
This worked very well for two years on Eddie 2.16.3

Few weeks ago I switched to Eddie 2.18.9. I love this new version. No more admin PW needed, I get better speeds during uploads - probably cause of the new OVPN version...  Love it.
But:
Sometimes the ports suddenly don't seem to be forwarded anymore, especially when the Mac is running for a few days and I had some re-connects from my ISP.
Apps have bad performance, and they say: Port is closed, LowID, etc., etc.

Simply re-connecting with Eddie to the current VPN server seems to fix this.

Am I doing something wrong? Is this a known issue with the new Eddie version?
Thanks so much!

EDIT: I just remembered, that I changed the connection protocols while doing the update to 2.18.9.
First Mac connects now with UDP on 2018 to EnterIP 4, second Mac connects with UDP on 41185 to EnterIP 4, third Mac connects with UDP on 80 to EnterIP 4. Still different AirVPN servers for each Mac though...
 

Edited ... by deltaman8
Added difference in Connection Protocols.

Share this post


Link to post
@deltaman8

Hello!

It's not an Eddie's problem for sure, as Eddie has nothing to do with remote inbound port forwarding. According to your description, especially here:
 
5 hours ago, deltaman8 said:

Sometimes the ports suddenly don't seem to be forwarded anymore, especially when the Mac is running for a few days and I had some re-connects from my ISP.
Apps have bad performance, and they say: Port is closed, LowID, etc., etc.

Simply re-connecting with Eddie to the current VPN server seems to fix this.


it might be a problem on our side. Could you please open a ticket to start a more thorough investigation by the technical support persons?

Kind regards
 

Share this post


Link to post

Hi, I'm afraid I wont be able to help much, just curious here.

@deltaman8
When your port forwarding fails, did you notice if it is a general fail for all your devices or do they seem to fail one at a time?

There are some users experimenting handshake errors from time to time. I always read about it on threads related to hummingbird but it seems to me like  something more on a OpenVPN level (client or server?).
The thing is that it once happened to me and what I experienced was that while this was happening my airvpn connection seemed to work but airvpn API wouldn't show my device as connected. I guess that this situation in which AirVPN system is not recognizing the device as connected could lead to ports not being forwarded to it, but I'm just guessing. @Staff

Share this post


Link to post
@eburom
 
5 hours ago, eburom said:

When your port forwarding fails, did you notice if it is a general fail for all your devices or do they seem to fail one at a time?

Usually its on one of the 24/7 Macs, the other is fine. Sometimes its the first, sometimes the second. Never seen it happen on both at the same time.
I didn't check the AirVPN Client Area, whether my connection is seen or not. That is something to check for the next time it happens... Good idea!

@Staff
Yes, Thank you, will do!


 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...