Jump to content
Not connected, Your IP: 18.204.42.98

Recommended Posts

Hello!

From your country the following connection mode is mandatory. OpenVPN is blocked everywhere, while UDP Is not infrequently blocked on some networks.

  • Protocol TCP
  • Port 443
  • Entry-IP address THREE
You can change connection mode from Eddie's "Preferences" > "Protocols" window. Detick "Automatic", select the line with the above setting (it will be highlighted in blue) and click "Save".

Enable Network Lock from Eddie's main window.

Kind regards
 

Share this post


Link to post
2 hours ago, Staff said:

OpenVPN is blocked everywhere


I succeeded to connect to AirVPN as configurations you have mentioned, but I couldn't connect to OpenVPN !!!!!
How OpenVPN is blocked everywhere? and why? I don't understand.
is that means I couldn't connect to OpenVPN through AirVPN ???!!!!!
I registered to your VPN only to connect to OpenVPN !!!!!!
How can I solve this problem and connect to OpenVPN ?????

Share this post


Link to post
@tester.user

We will not mention your country here (we came to know because you published your real IP address, which we redacted before the message went public, so no worries) but we confirm, from dozens of independent reports, that OpenVPN is blocked in your country. The good news are that those same reports confirm that, by using the connection mode we recommended, the block against OpenVPN is bypassed successfully.

We see now from the screenshot you published that you don't run Eddie, the Air software client, and that you also try to connect to some VPN server that's not ours, so you are NOT using an AirVPN configuration file. You also have a problem with the tun/tap adapter, which is the virtual network interface used by OpenVPN.

In order to connect to AirVPN through OpenVPN GUI follow the instructions here:
https://airvpn.org/windows/openvpn/gui/

When you generate the configuration file for OpenVPN in the Configuration Generator, make sure to tick "Advanced Mode". Then, pick the connection mode with the following parameters:
  • protocol TCP
  • port 443
  • entry-IP address THREE

Then, in order to resolve the tun/tap network interface problem, reset the adapter when OpenVPN and/or Eddie do not run, and later make sure that you run only one OpenVPN instance.

To reset the adapter:
  • Open Start > Control Panel > Network and Internet > Network and Sharing Center > Change adapter settings
  • Locate the Tap-Windows Adapter (TAP Windows 32 or similar descriptions)
  • Right click on it and select Disable from the contextual menu
  • Right click on it again and select Enable

If you wish to switch to Eddie for Windows, you can download it here:
https://airvpn.org/windows

In Eddie you must take care to change connection mode in "Preferences" > "Protocols" window. Set the aforementioned connection mode. With Eddie you do NOT need the Configuration Generator.

Kind regards
 

Share this post


Link to post
4 hours ago, tester.user said:

I succeeded to connect to AirVPN as configurations you have mentioned, but I couldn't connect to OpenVPN !!!!!
How OpenVPN is blocked everywhere? and why? I don't understand.
is that means I couldn't connect to OpenVPN through AirVPN ???!!!!!
I registered to your VPN only to connect to OpenVPN !!!!!!
How can I solve this problem and connect to OpenVPN ?????

When you use Eddie, AirVPN software, you ARE using openvpn.  But if you must use openvpn software that doesn't give you the security of the network lock like Eddie does then generate a config as AirVPN staff said above.

Share this post


Link to post

Sorry, but I need OpenVPN to connect to my special labs (using a special OpenVPN configuration file, not Air configuration file).

Where as I couldn't connect to OpenVPN this days (I don't know why?), so I wanted to connect to OpenVPN THROUGH AirVPN,  (connect to AirVPN, and after that use it to connect to OpenVPN (with my lab configuration file)).

and the previous published screenshots was going in this intention.

I wish you have understood my intention.

Please, how can you help me to achieve my goal ???
 

Share this post


Link to post
4 hours ago, tester.user said:


image.png.4672d7d0f6d4efbeaf08dfee4e7a12bf.png

In this screenshot, I have run Eddie and connected successfully to AirVPN, but after that I couldn't connect through it to OpenVPN (with my lab configuration file), as shown in the screenshot, which gave a message that I didn't understand.

Share this post


Link to post
1 hour ago, tester.user said:

Where as I couldn't connect to OpenVPN this days (I don't know why?), so I wanted to connect to OpenVPN THROUGH AirVPN,  (connect to AirVPN, and after that use it to connect to OpenVPN (with my lab configuration file)).


Hello!

OK. You can't do that with your setup as you would end up with conflicting/overwriting routes and gateway.

Windows does not support multiple routing tables anyway, so it's worth to consider an alternative solution. As a first consideration, the following setup should meet your needs:
  • create a VM and attach it to the host via NAT
  • connect the host (using Eddie for example, or OpenVPN with an AirVPN profile) to some AirVPN server
  • when the connection from the host to AirVPN is established, connect your guest VM to your own VPN server via OpenVPN and your own OpenVPN profile

Traffic from the VM will reach your VPN server through the AirVPN server the host is connected to.

Kind regards
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...