Jump to content
Not connected, Your IP:

ANSWERED Possible iOS config generator import issue

Recommended Posts

Hey community

i might just be missing something obvious but I’m stuck and need help. I’m using iOS 13.3 on an iPad Pro. I’m using openvpn software as suggested by the air guide. I’m using the stock config of openvpn that has worked historically for ovpn import but since upgrading to iOS 13 ovpn files from config generator have not been able to be imported anymore. Here’s my repro:

  1. go to config generator 
  2. select advanced ios
  3. select advanced settings (For the purpose of selecting an ip with tlscrypt only, no other advanced settings activated)
  4. Select my connection
  5. select my server
  6. generate
  7. download file
  8. open file in openvpn app (I’ve also tried opening in Passepartout vpn with same results)
  9. ACTUAL RESULT: 528D177E-5C9C-4AFA-A5CC-0E6BAFC7FB3B.thumb.png.785b3afed74c3ca62799632139ea2540.png
  10. EXPECTED RESULT: file imports successfully

ive tried this with multiple different  servers, ips, connections and cannot change the result. I haven’t dug into the file to debug nor do I have another iOS device to compare results. Hoping you all can set me straight. Thanks. 

Share this post

Link to post

I sorted it out. Turns out when downloading on iOS directly from the brave browser for iOS the file downloaded is the airvpn 404 page html instead of the actual file. Wonder if anyone else has encountered this. Looks like it's more of Safari being Safari. Sigh.

Share this post

Link to post

The tubes are clogged up message has got a life of its own, it seems. When I click direct post links in my unread stream it's sometimes shown. Removing the /?tab=comments#comment-xx in the URL fixes it. It rarely shows up when normally browsing through the website.
It's not Safari's problem that the HTTP code 500 is thrown (according to the screen). But it's Safari's problem that it downloads the page instead of rendering it.
It's funny that it can even occur on file downloads. :D

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.


» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post

Link to post
On 12/24/2019 at 6:48 AM, 6V3T8Z35t4KVP1aRtR8i said:

Looks like it's more of Safari being Safari. Sigh.

I see the same issue on Firefox on iOS 13

Share this post

Link to post


We confirm the issue on iOS with some browsers, but Safari behaves correctly. We are going to investigate the problem. In iOS, please use Safari to download ovpn files from the Configuration Generator in the meantime.

Kind regards

Share this post

Link to post

Had a problem as well but fixed after rebooting iPad and get list of apps up again. OpenVPN was originally missing. 

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Security Check
    Play CAPTCHA Audio
    Refresh Image

  • Create New...