Jump to content
Not connected, Your IP: 35.172.100.232

Recommended Posts

I have the fx505du. I Installed airvpn and it crashes on open. What's worse is it does the network lock when it opens but it gives me no option to disable the network lock. So I also cant get the usual reports I give to support. 

 Have tried reinstalling and reboot multiple times now, nothing works. 

Any ideas?

Something about object being not referenced to something

Share this post


Link to post
2 hours ago, methujeraya said:

Something about object being not referenced to something


Do you have you an error message like this ... "Object reference not set to an instance of an object " ?

I feel like you have the same problem as me  ...

Can you log into Eddie ?

 

Share this post


Link to post

Yes same error. I cannot even login. GUI wont even show up. As soon as it starts there's an error about reference and exits. But it keeps locking the network based on my previous settings. Have to uninstall and reboot everytime.

Share this post


Link to post
9 minutes ago, methujeraya said:

Yes same error. I cannot even login.


So, same problem as for me ...

I contacted the support and they answered quickly, no solution for the moment but they are working hard to resolve the problem ...

To contact the support : from the "Client Area" --> "Support Requests" --> Open a new request support

Share this post


Link to post

Hello!

The problem doesnn't occur anymore, but if you still experience the issue, probably Eddie won't open again for a corrupt configuration file.

If you use Windows version, download and launch this hotfix .
Otherwise, please delete default.xml file (on Linux and Mac it's located in ~/.airvpn/default.xml).

At the next run, Eddie will re-create a configuration file with default settings. You will need to enter again your AirVPN credentials.

Kind regards
 

Share this post


Link to post
1 hour ago, Staff said:

The problem doesnn't occur anymore ...
 


I confirm, the problem is resolved for me .

Great thanks to the staff of AirVPN for its serious !

Share this post


Link to post

I was having the same problem for the past few days.  I did this:

"please delete default.xml file (on Linux and Mac it's located in ~/.airvpn/default.xml)"

and it worked for me.  (I'm running Ubuntu.)  Thanks!

Share this post


Link to post
2 hours ago, Staff said:

Hello!

The problem doesnn't occur anymore, but if you still experience the issue, probably Eddie won't open again for a corrupt configuration file.

If you use Windows version, download and launch this hotfix .
Otherwise, please delete default.xml file (on Linux and Mac it's located in ~/.airvpn/default.xml).

At the next run, Eddie will re-create a configuration file with default settings. You will need to enter again your AirVPN credentials.

Kind regards
 

fix confirmed, thanks!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...