Jump to content
Not connected, Your IP: 18.207.254.88
uniteroast

Eddie worked fine yesterday on mobile data, now it doesn't.

Recommended Posts

I have a OnePlus 6 running Pie, I just bought a trial of AirVPN yesterday morning, and I went out for most of the morning and had no issues with the connection. Worked fine and it was fast enough that I didn't notice any slowdowns. This morning as soon as I left my wifi, my internet stopped working. Eddie still shows it's connected, it even shows a small amount of data being transferred, but the internet doesn't work. I tried changing some settings, I have network lock disabled because Android Pie has a native block non-VPN connections setting and network lock is really buggy in my limited experience. I tried completely clearing the app data and setting everything back up, still doesn't work on mobile data. Any ideas?

Share this post


Link to post
4 hours ago, uniteroast said:

Any ideas?


Not without logs. :D

» I am not an AirVPN team member. All opinions are my own and are not to be considered official. Only the AirVPN Staff account should be viewed as such.

» The forums is a place where you can ask questions to the community. You are not entitled to guaranteed answer times. Answer quality may vary, too. If you need professional support, please create tickets.

» If you're new, take some time to read LZ1's New User Guide to AirVPN. On questions, use the search function first. On errors, search for the error message instead.

» If you choose to create a new thread, keep in mind that we don't know your setup. Give info about it. Never forget the OpenVPN logs or, for Eddie, the support file (Logs > lifebelt icon).

» The community kindly asks you to not set up Tor exit relays when connected to AirVPN. Their IP addresses are subject to restrictions and these are relayed to all users of the affected servers.

 

» Furthermore, I propose that your paranoia is to be destroyed. If you overdo privacy, chances are you will be unique amond the mass again.

Share this post


Link to post

I contacted support and they helped me, turned out I had to change the protocol to TCP within the server list, the main app settings page seemed to be ignored.

Share this post


Link to post

Hello!

The Servers view settings are specific to the servers, while the Settings view include options for the quick connect (full auto) mode. Also note that in the Settings view you have the option to bypass the protocols chosen by the full auto mode.

Kind regards
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...