Jump to content
Not connected, Your IP: 3.226.254.115
Sign in to follow this  
1bit

exactly 25Mbps on servers...?

Recommended Posts

Posted ... (edited)

Hi

Ive just signed up after reading some great reviews for 30 days as I am testing VPN's month by month to find a great one to stick with,
there were some bad reviews about speed and poor customer service which involved banning & no refund, but thought I would give AirVPN the benefit of the doubt.

So I installed Eddie on my Windows 10 set up (12Gb RAM,  Samsung 850 SSD, 3.6Ghz Quad-Core, Gbit LAN) and I have a 67Mbps down / 18Mbps up connection on Plusnet (UK) and I get that day and night, every test  I run is 67/18+21ms, I am connected directly to my router via Gbit LAN and I live on my own.

I done some tests with Eddie on 2 Swiss servers, 4 UK servers and 1 Dutch server, on every single one I got 25Mbps...the way the speedtest quickly approaches 24/25Mbps then stays there indicates that there may be some sort of 'banding' in place? (throttling) ... I have used PIA and a few others previously and not had this problem so I dont think its my ISP (plusnet) thats throttling VPN connections, Plusnet aren't known for this anyway.

Can someone at AirVPN please check this for me? I have not changed any settings in the GUI, I have disconnected and run tests immediately after and I get 67Mbps

EDIT: I have since tested servers in Germany and Belgium and they too are also maxing out at 25Mbps
EDIT2: I tested Serbia which had just 3 users, 0% load and a 58ms latency....25Mbps... 
something definitely isnt right here?

thanks

Edited ... by 1bit

Share this post


Link to post

Hello!

It should be traffic shaping because your CPU power can not be the problem. If you can rule out that something in your local network is throttling yourself, then the "culprit" is your ISP. Test the alternative connection modes that allowed you to evade the shaping with the other services you mention. Try for example connections to port 443 of entry-IP address 3, in TCP. Connection mode can be changed in Eddie's "Preferences" > "Protocols" window. Eddie is the free and open source Air software.

Kind regards
 

Share this post


Link to post
Posted ... (edited)

I didn't have to use any 'evading' options or techniques with other VPN services I tried, they all worked perfectly fine (PIA, ExpressVPN, Nord, IPvanish)  giving me 90-95% of my connection speed...this is the first VPN thats done this?

its not anything on my local network as I get 67Mbps without VPN, my phone does too when i connect that.

I dont seem to be able to change anything on that window, its just a list that has AUTOMATIC tick or untick and when i untick it all i can do is highlight the options

EDIT: I have had confirmation from my ISP that they do not throttle VPN connections, as I say its only AirVPN this has happened on
EDIT2: Ive tried highlighting and saving TCP 443 IP:3 in protocols (if thats what im to do) and the result is the same
EDIT3: I have tried" UDP:80:3 ISP applies blocks or caps" and result is the same

Edited ... by 1bit

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...