Jump to content
Not connected, Your IP: 18.206.194.210
Sign in to follow this  
fHzpCOkf

ANSWERED Android Eddie Client Not Respecting Port and Protocol Settings (Eddie V 2.0.1)

Recommended Posts

Hi,

 

Application Version: 2.0.1

 

Could someone please try to change the port or protocol settings within the Android Eddie Client as I seem to change the settings then when trying to connect and it just connects using Port 443 and UDP.

 

This seems to be a bug for me and I would like to confirm it with someone else.

 

Thanks.

Share this post


Link to post

Hi,

 

Application Version: 2.0.1

 

Could someone please try to change the port or protocol settings within the Android Eddie Client as I seem to change the settings then when trying to connect and it just connects using Port 443 and UDP.

 

This seems to be a bug for me and I would like to confirm it with someone else.

 

Thanks.

Hello!

 

Unless you connect through imported ovpn files, please make sure you set "Quick connection mode" to "Use custom settings" in the "Settings" view in order to tell Eddie to use exclusively the protocol, port and TLS mode you selected, even when you pick "Quick connect" or a specific server from the list.

 

Kind regards

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...