Jump to content
Not connected, Your IP: 34.239.158.107
fHzpCOkf

Android VPN poor performance on EE Network (UK)

Recommended Posts

Hi,

 

The Problem:

 

Testing my connection speed outside of the VPN results in speeds of circa 50-75Mbps, however, in the VPN (through the Eddie client and a standard OpenVPN application) results in speeds of circa 5-10Mbps.

 

Test conditions:

 

Software: Android 9

Device: Oneplus 6T

Network: EE (Max plan)

 

Attempted Solutions:

 

  • Changing to a wide range of servers (different countries and different servers within the same country)
  • Changing the port
  • Changing the Encryption methodology
  • Changing Phones (seems to have the same issue with a Samsung S7 edge

I am open to suggestions as to why I seems to be throttled only when on my mobile connection as when I'm on my home Wifi the connection is near enough the smart regardless of the VPN.

 

Thanks.

Share this post


Link to post

Hello!

 

I must admit I haven't gotten around to trying the mobile version. But if it's like the desktop one, you should be able to change the protocol to TCP and IP 3. Doing so, may enable you to circumvent any throttling .

 

Though I acknowledge your other thread where you list apparent problems with changing protocols. I'd encourage you to post here too.


Moderators do not speak on behalf of AirVPN. Only the Official Staff account does. Please also do not run Tor Exit Servers behind AirVPN, thank you.
Did you make a guide or how-to for something? Then contact me to get it listed in my new user guide's Guides Section, so that the community can find it more easily.


Tired of Windows? Why Linux Is Better.

Share this post


Link to post

Hello!

 

I must admit I haven't gotten around to trying the mobile version. But if it's like the desktop one, you should be able to change the protocol to TCP and IP 3. Doing so, may enable you to circumvent any throttling .

 

Though I acknowledge your other thread where you list apparent problems with changing protocols. I'd encourage you to post here too.

Thank for the quick response.

 

You are correct I have tried those options but they would not hold, I have submitted my post where you have suggested to see if we can at least verify the issue.

 

Thanks.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...