Jump to content
Not connected, Your IP: 54.161.31.247
Sign in to follow this  
InEvX

ANSWERED Servers not available for SSL /SSH

Recommended Posts

Hello,

 

So I've been experiencing this issue for the past month or so. 

I'm currently on Eddie 2.14.4 and when I select protocols SSH or SSL, all the servers turn red and state: NA: connection mode not available. 

 

Is there any fix for this?

 

Thanks!

Share this post


Link to post

Hello,

 

So I've been experiencing this issue for the past month or so. 

I'm currently on Eddie 2.14.4 and when I select protocols SSH or SSL, all the servers turn red and state: NA: connection mode not available. 

 

Is there any fix for this?

 

Thanks!

 

Hello!

 

You must have selected connection modes which end to entry-IP addresses 3 or 4. Such modes are currently available, but only on a small amount of servers. Deployment goes on and these modes will be available on those entry-IP addresses as well in the near future; in the meantime you need to use the specific servers supporting them and/or select a connection to entry-IP 1 or 2.

 

Kind regards

Share this post


Link to post

 

Hello,

 

So I've been experiencing this issue for the past month or so. 

I'm currently on Eddie 2.14.4 and when I select protocols SSH or SSL, all the servers turn red and state: NA: connection mode not available. 

 

Is there any fix for this?

 

Thanks!

 

Hello!

 

You must have selected connection modes which end to entry-IP addresses 3 or 4. Such modes are currently available, but only on a small amount of servers. Deployment goes on and these modes will be available on those entry-IP addresses as well in the near future; in the meantime you need to use the specific servers supporting them and/or select a connection to entry-IP 1 or 2.

 

Kind regards

 

Thanks for the info!

 

Do you know when/why this changed? I remember using the server Merope under SSL before and it worked beautifully 

Share this post


Link to post

 

 

Do you know when/why this changed? I remember using the server Merope under SSL before and it worked beautifully 

 

On every server OpenVPN over SSL and SSH are available as usual, nothing changed, on entry-IP 2 or 1 (according to the destination port). Check the list in "AirVPN" > "Preferences" > "Protocols".

 

Kind regards

Share this post


Link to post

 

 

 

Do you know when/why this changed? I remember using the server Merope under SSL before and it worked beautifully 

 

On every server OpenVPN over SSL and SSH are available as usual, nothing changed, on entry-IP 2 or 1 (according to the destination port). Check the list in "AirVPN" > "Preferences" > "Protocols".

 

Kind regards

 

lol! damn it. I scrolled down too fair   

 

I used to scroll down all the way for entry IP 1-2 lol...apparently there are way more than I thought! 

 

Thanks for the help!!! Works beautifully now  

 

   

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...