Jump to content
Not connected, Your IP: 35.175.200.4
A556

Can't connect to any servers using Eddie on Windows 10

Recommended Posts

Hi. Today I tried using Eddie to connect a server, and it was unable to connect and it gave me an error message. I tried a few other servers and they also gave me an error message.

 

Here is the error:

 

I 2017.12.28 08:20:18 - Eddie version: 2.13.6 / windows_x64, System: Windows, Name: Windows 10 Home, Version: Microsoft Windows NT 10.0.16299.0, Mono/.Net Framework: v4.0.30319
. 2017.12.28 08:20:18 - Reading options from C:\Users\*******\AppData\Local\AirVPN\AirVPN.xml
. 2017.12.28 08:20:18 - Command line arguments (1): path="home"
I 2017.12.28 08:20:20 - OpenVPN Driver - TAP-Windows Adapter V9, version 9.21.2
I 2017.12.28 08:20:20 - OpenVPN - Version: 2.4.3 - OpenSSL 1.0.2l  25 May 2017, LZO 2.10 (D:\Program Files\AirVPN\openvpn.exe)
I 2017.12.28 08:20:20 - SSH - Version: plink 0.67 (D:\Program Files\AirVPN\plink.exe)
I 2017.12.28 08:20:20 - SSL - Version: stunnel 5.40 (D:\Program Files\AirVPN\stunnel.exe)
I 2017.12.28 08:20:20 - curl - Version: 7.54.1 (D:\Program Files\AirVPN\curl.exe)
I 2017.12.28 08:20:20 - Certification Authorities: D:\Program Files\AirVPN\cacert.pem
. 2017.12.28 08:20:20 - Updating systems & servers data ...
! 2017.12.28 08:20:20 - Ready
. 2017.12.28 08:20:21 - Systems & servers data update completed
I 2017.12.28 08:20:24 - Session starting.
. 2017.12.28 08:20:24 - IPv6 disabled with packet filtering.
I 2017.12.28 08:20:24 - Checking authorization ...
! 2017.12.28 08:20:24 - Connecting to Tyl (Canada, Toronto, Ontario)
. 2017.12.28 08:20:24 - OpenVPN > OpenVPN 2.4.3 x86_64-w64-mingw32 [sSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Jun 23 2017
. 2017.12.28 08:20:24 - OpenVPN > Windows version 6.2 (Windows 8 or greater) 64bit
. 2017.12.28 08:20:24 - OpenVPN > library versions: OpenSSL 1.0.2l  25 May 2017, LZO 2.10
. 2017.12.28 08:20:24 - Connection to OpenVPN Management Interface
. 2017.12.28 08:20:24 - OpenVPN > MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:3100
. 2017.12.28 08:20:25 - OpenVPN > Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.12.28 08:20:25 - OpenVPN > Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
. 2017.12.28 08:20:25 - OpenVPN > TCP/UDP: Preserving recently used remote address: [AF_INET]184.75.223.202:53
. 2017.12.28 08:20:25 - OpenVPN > Socket Buffers: R=[65536->262144] S=[65536->262144]
. 2017.12.28 08:20:25 - OpenVPN > UDP link local: (not bound)
. 2017.12.28 08:20:25 - OpenVPN > UDP link remote: [AF_INET]184.75.223.202:53
. 2017.12.28 08:20:25 - OpenVPN > MANAGEMENT: Client connected from [AF_INET]127.0.0.1:3100
. 2017.12.28 08:20:57 - OpenVPN > [uNDEF] Inactivity timeout (--ping-exit), exiting
. 2017.12.28 08:20:57 - OpenVPN > SIGTERM received, sending exit notification to peer
! 2017.12.28 08:21:03 - Disconnecting
. 2017.12.28 08:21:03 - Connection terminated.
I 2017.12.28 08:21:05 - Cancel requested.
. 2017.12.28 08:21:05 - IPv6 restored with packet filtering.
! 2017.12.28 08:21:05 - Session terminated.

 

If anyone knows what this means, please let me know, Thanks!!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...