Jump to content
Not connected, Your IP: 34.200.218.187
Staff

New "Eddie - AirVPN Client -> Other providers" subforum

Recommended Posts

We have opened a subforum for all people using Eddie with other providers, including AirVPN competitors.

If anyone is interested in experimenting this 'alpha' feature of Eddie, please read the pinned topic,

and report here any feedback/issue. Thanks.

Share this post


Link to post

I can't get this to work.  I'm following the instructions exactly, and I get this as a result every time:  Sorry, an error occurred during loading options.  Options reverted to default.

 

I made sure to change the path of the .ovpn files to the actual folder on my system (which for the record is "C:\Program Files\OpenVPN\config"

 

I accidentally made this reply to the pinned post too, so feel free to delete that reply if you like.

Share this post


Link to post

I can't get this to work.  I'm following the instructions exactly, and I get this as a result every time:  Sorry, an error occurred during loading options.  Options reverted to default.

 

I made sure to change the path of the .ovpn files to the actual folder on my system (which for the record is "C:\Program Files\OpenVPN\config"

 

I accidentally made this reply to the pinned post too, so feel free to delete that reply if you like.

Again, I'm probably also in the wrong place, but I'm getting this error too. There's absolutely no way I'm formatting the XML wrong, I've tried it multiple times.

Share this post


Link to post

I did the xml changes as specified and I get the error that something went wrong and that it is reverting to default.

Share this post


Link to post

I also used notepad++ to save it and I searched for this in the XML, and there is no <AirVPN>

 

 

Close Eddie
Edit the file AirVPN.xml, find the code

<AirVPN>

and change like

<AirVPN enabled="false">

Restart Eddie.
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...