Jump to content
Not connected, Your IP: 3.84.182.112
emmnlr

ANSWERED Cannot Login (Request Timed Out), even after fresh config. (MacOS)

Recommended Posts

Hello all,
 
First, sorry for my English. I'll try as best as I can to make it clear.
 
I have trouble logging thru Eddie official AirVPN client (last MacOS stable version 2.11.15).
 
Before you ask, I am 100% sure I entered the right password.
I tried to reinstall the client twice and deleting all the config files with AppCleaner. Didn't work. Then I tried to reset the airvpn.xml file too.
 
Now I'm on full default config and still can't log in. I really don't know what to do. The client stopped working yesterday for like "no reason" (no apps updates, no system update, nothing changed recently.
 
I can successfully use AirVPN via Tunnelblick, but I really prefer the classic Eddie AirVPN client.
 
Anybody got an idea of what to I can do ? I joined last logs to help.
 
Thanks
 
 
 
-----------------------------------------------------------------------------------------------
 
LAST LOGS AFTER A FRESH INSTALL and reset airvpn.xml. (Anonymised paths).
 
-----------------------------------------------------------------------------------------------
 
I 2017.02.22 00:21:04 - Eddie client version: 2.11.15 / osx_x64, System: OSX, Name: 10.12.3, Mono/.Net Framework: v4.0.30319
. 2017.02.22 00:21:04 - Reading options from /XXXXXX/.airvpn/AirVPN.xml
. 2017.02.22 00:21:04 - Profile options not found, using defaults.
. 2017.02.22 00:21:05 - Data path: /XXXXXX/.airvpn
. 2017.02.22 00:21:05 - Application path: /Applications/Eddie.app/Contents/MacOS
. 2017.02.22 00:21:05 - Executable path: /Applications/Eddie.app/Contents/MacOS/Eddie
. 2017.02.22 00:21:05 - Command line arguments (0):
. 2017.02.22 00:21:05 - Operating System: Unix 16.4.0.0 - Darwin XXXXXX.local 16.4.0 Darwin Kernel Version 16.4.0: Thu Dec 22 22:53:21 PST 2016; root:xnu-3789.41.3~3/RELEASE_X86_64 x86_64
I 2017.02.22 00:21:05 - OpenVPN Driver - Expected
I 2017.02.22 00:21:05 - OpenVPN - Version: 2.4.0 - OpenSSL 1.0.2k  26 Jan 2017, LZO 2.09 (/Applications/Eddie.app/Contents/MacOS/openvpn)
I 2017.02.22 00:21:05 - SSH - Version: OpenSSH_7.3p1, LibreSSL 2.4.1 (/usr/bin/ssh)
I 2017.02.22 00:21:05 - SSL - Version: stunnel 5.40 (/Applications/Eddie.app/Contents/MacOS/stunnel)
! 2017.02.22 00:21:05 - Ready
. 2017.02.22 00:21:05 - Updating systems & servers data ...
. 2017.02.22 00:21:09 - Systems & servers data update completed
I 2017.02.22 00:21:31 - Checking login ...
F 2017.02.22 00:22:11 - Cannot login. (The request timed out)
 

 

Share this post


Link to post

I've been having this issue for a while running macOS 10.12.3.

I've tried to contact tier 1 and tier 2 support but these are the responses that I get. After months of trying I haven't been able to fix the issue myself I've had to resort to using tunnelBlick

 

Hello,

 

we have no rational explanation then. The logs clearly show that the packets are blocked...

 

Kind regards

AirVPN Support Team

Share this post


Link to post

The latest experimental build Version 2.12.3 has fixed this bug for me on macOS 10.12.3 (16D32).

Link https://eddie.website/download/?platform=macos&arch=x64&ui=ui&format=portable.tar.gz&version=experimental&r=0.004042809658101998

 

Thanks mate, the experimental version solved my problem.

I invite all Mac OS users to download the last experimental version if they have trouble connecting. Works perfectly on Mac OS Sierra last update ( 10.12.3 )

Share this post


Link to post

 

The latest experimental build Version 2.12.3 has fixed this bug for me on macOS 10.12.3 (16D32).

Link https://eddie.website/download/?platform=macos&arch=x64&ui=ui&format=portable.tar.gz&version=experimental&r=0.004042809658101998

 

Thanks mate, the experimental version solved my problem.

I invite all Mac OS users to download the last experimental version if they have trouble connecting. Works perfectly on Mac OS Sierra last update ( 10.12.3 )

Looking at the change log, it looks like forcing curl on all http/https was what fix the issue.

 

[change] Using 'curl' for all http/https requests.

Change log below

https://eddie.website/changelog/?software=client&format=html

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...