Jump to content
Not connected, Your IP: 3.90.204.40
Sign in to follow this  
roge3

Problem configuring OpenVpn on Wr1043ND with DD-WRT

Recommended Posts

Hi

 

I am new with setting up openvpn on routers. Actualy it is my first time with VPNs.

 

I followed the 'How-to' section for setting up the AirVpn on DD-WRT but it didn't work.

What I mean is even though I filled in all the boxes like in the tutorial "https://airvpn.org/ddwrt/" nothing happened. I am still connected to the internet with the IP given by my ISP. Nothing seems to have changed.

 

My ISP cable is connected directly to my personal router's WAN port.

Connection type PPPoE.

Router model: TP-Link WR1043ND v2

The maximum speed from my ISP is 300Mb/s.

 

Attached are pictures with my settings.

 

I searched on the forum for a similar problem but I couldn't spot it. If I missed it please let me know.

 

If you need more details just tell me how to get it.

 

Thanks

Share this post


Link to post

Hello!

 

An error in the configuration that we can see from the screenshots is that Username/password authentication is enabled, while it must be disabled.

 

Kind regards

Share this post


Link to post

I played with a few settings before and I let that one in place.

I removed it again right now, restart the router but still the same IP from my ISP.

 

Thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...