Jump to content
Not connected, Your IP: 100.24.122.228
user972512

[SPLIT] Ubuntu 16.04 LTS

Recommended Posts

 

It doesn't matter if I select 2.10 Latest Stable or Experimental (.deb or portable), I'm always given the experimental version.

 

And are there any plans to get the .deb package working on Ubuntu 16.04?

If you wish to test it, you can download it in the download page for your system. Click "Other versions" then select "Experimental". Your feedback will be very much appreciated.

 

I can report that airvpn_linux_x86_debian.deb still fails to install.

Share this post


Link to post

 

 

It doesn't matter if I select 2.10 Latest Stable or Experimental (.deb or portable), I'm always given the experimental version.

 

And are there any plans to get the .deb package working on Ubuntu 16.04?

If you wish to test it, you can download it in the download page for your system. Click "Other versions" then select "Experimental". Your feedback will be very much appreciated.

 

I can report that airvpn_linux_x86_debian.deb still fails to install.

 

 

Most likely you need the x64 edition. Linux distros (starting with Ubuntu) will soon start dropping 32 bit support as well.

Some x86 packages reportedly have some issues when they need x86 dependencies on x64 native OS.


Occasional moderator, sometimes BOFH. Opinions are my own, except when my wife disagrees.

Share this post


Link to post

 

 

 

It doesn't matter if I select 2.10 Latest Stable or Experimental (.deb or portable), I'm always given the experimental version.

 

And are there any plans to get the .deb package working on Ubuntu 16.04?

If you wish to test it, you can download it in the download page for your system. Click "Other versions" then select "Experimental". Your feedback will be very much appreciated.

 

I can report that airvpn_linux_x86_debian.deb still fails to install.

 

 

Most likely you need the x64 edition. Linux distros (starting with Ubuntu) will soon start dropping 32 bit support as well.

Some x86 packages reportedly have some issues when they need x86 dependencies on x64 native OS.

The system is running 32 bit Ubuntu 16.04 LTS on 32 bit software. LTS = Long Term Support (i.e. not ending soon). I don't think it will run 64 bit software. There does indeed to be a dependency issue. The issue seems to be that the AirVPN software is requiring an old deprecated version of Mono that is no longer available in the Ubuntu system repository.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...