Jump to content
Not connected, Your IP: 34.238.190.122
b666m

ANSWERED Ubuntu 16.04 AirVPN Client installation missing dependencies

Recommended Posts

I am now using the latest experimental client (2.11 from july 2016) and that works fine on Ubuntu 16.04. So no more portable! The interface looks nice too....

Share this post


Link to post

Xenial is now the current LTS release. There is no reason for the final-release client to still not be updated to work with the current version of one of the most popular distributions in use.

Share this post


Link to post

Xenial is now the current LTS release. There is no reason for the final-release client to still not be updated to work with the current version of one of the most popular distributions in use.

 

 

Ubuntu 16.04.1 is Xenial Xerus.

 

Eddie 2.11 is compatible with Mono 4 and works perfectly on Ubuntu 16.04. See also https://airvpn.org/topic/18625-eddie-211beta-available/

 

Even Eddie 2.10 portable version worked perfectly on Ubuntu 16.04, for obvious reasons. Now you can have also the installing version (which depends on Mono 4 now, not on older Mono versions), which is a major step forward.

 

Thread locked, for any issue please move to the aforementioned Eddie 2.11 topic.

 

Kind regards

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...