Jump to content


Photo

Frequent spikes lag on videogames


Best Answer Staff, 01 November 2018 - 10:36 AM

Hello!

 

Please try different buffers for the OpenVPN sockets. In your case you might try to shrink them. You can change buffer sizes in Eddie window "Preferences" > "Networking". Try 128 KB and even 64 KB buffers. Such sizes are too small to get high performance but in some cases may help in online gaming, where you are more interested in response times than pure broadband alone.

 

Kind regards

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 crypto1.0

crypto1.0

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 31 October 2018 - 05:33 PM

Hello,

first of all i want to say that i'm very satisfied with AirVPN and this is my second year i'm using it. Recently i tried to play some video games through the vpn but i noticed that despite ping is acceptable with UDP(>90 ms) spikes lag happen too often and they last for about 10 seconds making the game barely playable. Reading here and there i found someone suggesting to try TCP protocol instead of UDP, but in that case ping is even higher and so then worse. Obviously i choose my closest server with the less load on it. Is there anything else i can do to try or is this an issue of all VPNs in general?

Thank you again, keep it up with the great work.

 

P.S. i'm using last stable version of Eddie under Windows 7 64-bit



#2 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7792 posts

Posted 01 November 2018 - 10:36 AM   Best Answer

Hello!

 

Please try different buffers for the OpenVPN sockets. In your case you might try to shrink them. You can change buffer sizes in Eddie window "Preferences" > "Networking". Try 128 KB and even 64 KB buffers. Such sizes are too small to get high performance but in some cases may help in online gaming, where you are more interested in response times than pure broadband alone.

 

Kind regards



#3 crypto1.0

crypto1.0

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 15 November 2018 - 01:24 PM

Hello!

 

Please try different buffers for the OpenVPN sockets. In your case you might try to shrink them. You can change buffer sizes in Eddie window "Preferences" > "Networking". Try 128 KB and even 64 KB buffers. Such sizes are too small to get high performance but in some cases may help in online gaming, where you are more interested in response times than pure broadband alone.

 

Kind regards

 

Thank you very much, looks like more stable now :yes:







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 15838 - BW: 61819 Mbit/sYour IP: 54.90.204.233Guest Access.