Jump to content


Photo

Unable to connect to AirVPN using UDP 53

UDP53 VPN error

  • Please log in to reply
5 replies to this topic

#1 A556

A556

    Advanced Member

  • Members
  • PipPipPip
  • 198 posts
  • LocationUnited States

Posted 09 August 2018 - 07:34 PM

Hello. I read that connecting to AirVPN using port UDP 53 instead of UDP 443 is a way to get better speeds, but when I tried to do it today it could not connect to that port on any server and kept giving me an error. This happened on both my phone (connected with Wi-Fi) and PC (connected with ethernet cable) . I contacted my ISP and asked them if they were blocking any ports, and they said they were only blocking ports 80 and 25. I had the ISP unblock these ports just in case that was somehow the issue, but it was not and VPN on UDP 53 continued to not work. I even tried forwarding UDP port 53 to my devices from my router, but that didn't do anything. However, when I turn off Wi-Fi on my phone and connect to my mobile network, UDP 53 works flawlessly.

 

Here is a log of me trying to connect to an AirVPN server on port UDP 53 on my Wi-Fi using my android phone and the Eddie for Android app

 

Spoiler

I would highly appreciate if a fix for this issue could be found, thank you.



#2 go558a83nk

go558a83nk

    Advanced Member

  • Members2
  • PipPipPip
  • 1699 posts

Posted 09 August 2018 - 08:11 PM

Likely your router/gateway for your home network is capturing UDP 53 and rerouting such traffic to itself for DNS resolution.  Perhaps you've set this up to prevent other DNS from being used, or perhaps it's a method of filtering web content for your home network users.



#3 A556

A556

    Advanced Member

  • Members
  • PipPipPip
  • 198 posts
  • LocationUnited States

Posted 09 August 2018 - 08:29 PM

Likely your router/gateway for your home network is capturing UDP 53 and rerouting such traffic to itself for DNS resolution.  Perhaps you've set this up to prevent other DNS from being used, or perhaps it's a method of filtering web content for your home network users.

I don't think it's filtering, because I live in the United States where there are no required filters by the government or anything like that. Also, the router is not using my ISP DNS servers, I have set it to use OpenNIC DNS servers. I know that I haven't set any filtering or anything like that.

 

But if that is the case, is there any way for me to find out if this is happening?



#4 go558a83nk

go558a83nk

    Advanced Member

  • Members2
  • PipPipPip
  • 1699 posts

Posted 09 August 2018 - 08:33 PM

Likely your router/gateway for your home network is capturing UDP 53 and rerouting such traffic to itself for DNS resolution.  Perhaps you've set this up to prevent other DNS from being used, or perhaps it's a method of filtering web content for your home network users.

I don't think it's filtering, because I live in the United States where there are no required filters by the government or anything like that. Also, the router is not using my ISP DNS servers, I have set it to use OpenNIC DNS servers. I know that I haven't set any filtering or anything like that.

 

But if that is the case, is there any way for me to find out if this is happening?

 

 

I'm not talking about your ISP filtering.  I mean you with your setup.  But, if you're not, you're not.

 

But, you still might have setup your router to redirect DNS requests to other DNS to opennic DNS.  That would mean that openvpn can't connect on UDP 53 unless you bypass the filter.



#5 A556

A556

    Advanced Member

  • Members
  • PipPipPip
  • 198 posts
  • LocationUnited States

Posted 09 August 2018 - 08:38 PM

Likely your router/gateway for your home network is capturing UDP 53 and rerouting such traffic to itself for DNS resolution.  Perhaps you've set this up to prevent other DNS from being used, or perhaps it's a method of filtering web content for your home network users.

I don't think it's filtering, because I live in the United States where there are no required filters by the government or anything like that. Also, the router is not using my ISP DNS servers, I have set it to use OpenNIC DNS servers. I know that I haven't set any filtering or anything like that.
 
But if that is the case, is there any way for me to find out if this is happening?
 
 
I'm not talking about your ISP filtering.  I mean you with your setup.  But, if you're not, you're not.
 
But, you still might have setup your router to redirect DNS requests to other DNS to opennic DNS.  That would mean that openvpn can't connect on UDP 53 unless you bypass the filter.
I don't think the router is forcing OpenNIC DNS to be used, because if I try changing the DNS in the settings app of my phone to something else (cloudflare or Google for example) it works fine
How would I bypass the filter/find out if there is one? Is there a setting in my router admin panel that I should check?

#6 A556

A556

    Advanced Member

  • Members
  • PipPipPip
  • 198 posts
  • LocationUnited States

Posted 10 August 2018 - 12:52 AM

-

 

How exactly do I delete this comment? I typed something by accident and I don't see a delete option (just for this comment, not whole thread)


Edited by A556, 10 August 2018 - 01:37 AM.






Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 15614 - BW: 57946 Mbit/sYour IP: 54.146.227.92Guest Access.