Jump to content


Photo

Can only connect to the internet (browser) through AirVPN


Best Answer Staff, 30 July 2015 - 10:32 PM

Hello!
 
Usually this problem arises in Windows when the Air client Eddie is not shut down properly.

While Eddie is NOT running, please check DNS settings and reset firewall rules. These operations will probably fix the problem.

How to restore Windows Firewall settings in Windows 7 (procedure is almost identical in other Windows versions):
http://www.digitalcitizen.life/restore-windows-firewall-defaults

How to change DNS:
https://www.opennicproject.org/configure-your-dns/how-to-change-dns-servers-in-windows-7

About which DNS servers to pick, we would recommend OpenNIC (see https://www.opennicproject.org ) but of course you can select any public DNS you prefer.

Always make sure to shut the Air client down properly, from its own menu. Never kill Eddie without grace, unless that's absolutely unavoidable.

Kind regards Go to the full post


  • Please log in to reply
48 replies to this topic

#1 HW73

HW73

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 July 2015 - 11:31 AM

Hi, I've noticed recently that I can only connect to Chrome/Firefox while on the VPN, if I'm not then it'll act as if I have no internet connection. TOR still works when I'm off the VPN. I've tried finding a solution but none of them work, only temporary fixes. If anyone could help that would be great. Thanks!



#2 reneatch

reneatch

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 July 2015 - 04:57 PM

Hi, Same for me. 'Nework lock' is disabled.

Help very appriciated... because my trial license ends by tomorrow.

Thanks.



#3 reneatch

reneatch

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 29 July 2015 - 06:43 PM

Solved it. The AirVPN DNS address blocked my internet connection. Had to manually remove it from the adapters IPV4 DNS config.



#4 HW73

HW73

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 July 2015 - 10:50 AM

Solved it. The AirVPN DNS address blocked my internet connection. Had to manually remove it from the adapters IPV4 DNS config.

 

That's great! Could you help me do the same? I tried to search for how to do it but found no answers.



#5 littlefighter2525

littlefighter2525

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 July 2015 - 05:40 PM

I am having the same issue. Please let me know how to fix this. I want to keep my VPN but none of my wireless computers will connect properly.



#6 HW73

HW73

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 30 July 2015 - 06:13 PM

I've fixed it, I just had to do some research, I'll write a very straight forward tutorial below in case anyone else is having this problem. I'm using Windows 7 but it'll work in a similar way on other operating systems.

 

- Disconnect from AirVPN

- Go to Control Panel

- Click Network and Internet

- Click Network and Sharing Center

- Click Change adapter settings

- Right click your connected network

- Click Properties

- Click Internet Protocol Version 4 (TCP/IPv4)

- Click Properties

- Select Obtain DNS server address automatically.

- Click OK and Close

 

You might have to do this for your Local Area Connection too, I did both because I'm too lazy to check.



#7 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7796 posts

Posted 30 July 2015 - 10:32 PM   Best Answer

Hello!
 
Usually this problem arises in Windows when the Air client Eddie is not shut down properly.

While Eddie is NOT running, please check DNS settings and reset firewall rules. These operations will probably fix the problem.

How to restore Windows Firewall settings in Windows 7 (procedure is almost identical in other Windows versions):
http://www.digitalcitizen.life/restore-windows-firewall-defaults

How to change DNS:
https://www.opennicproject.org/configure-your-dns/how-to-change-dns-servers-in-windows-7

About which DNS servers to pick, we would recommend OpenNIC (see https://www.opennicproject.org ) but of course you can select any public DNS you prefer.

Always make sure to shut the Air client down properly, from its own menu. Never kill Eddie without grace, unless that's absolutely unavoidable.

Kind regards

#8 Schmatzer

Schmatzer

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 August 2015 - 11:19 PM

Tried all supposed remedies, had to restore whole system from a week old backup. Staff, please ignore my contact request. I will install version 2.6. Never had problems with that.

Thanks for looking.



#9 Miami12

Miami12

    Member

  • Members
  • PipPip
  • 14 posts

Posted 10 August 2015 - 06:25 AM

Fix it, just had to do some research, I'll write a very straight forward tutorial below in case anyone else is having this problem (Windows 7).

 

Disconnect from AirVPN

Go to Control Panel

Click Network and Internet

Click Network and Sharing Center

Click Change adapter settings

Right click your network

Click Properties

Click Internet Protocol Version 4 (TCP/IPv4)

Click Properties

Select Obtain DNS server address automatically.

Click OK

Click Close

 

You might have to do this for your Local Area Connection too, I did both because I'm too lazy to check.

 

 

 

 

This worked for me. I set it to "automatically" for my ethernet and wifi.

 

The AirVPN ethernet2 (or whatever it's called in your Network Adapter when AirVPN is installed) DNS settings remained unchanged and AirVPN sessions appears to be connecting and disconnecting normally.



#10 where.to.go

where.to.go

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 August 2015 - 10:39 PM

Had the same issue and selecting the 'obtain dns server address automatically' option for my wifi network worked for me. Cheers



#11 LNV

LNV

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 18 August 2015 - 08:38 PM

Hi -

If i obtain dns server address automatically in win7 , will i be protected like before. Now i can not use internet without vpn. If i use utorent he cant work without vpn and that is good. Is this will be the same after i change setings.



#12 tonyt

tonyt

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 24 August 2015 - 11:54 AM

Fix it, just had to do some research, I'll write a very straight forward tutorial below in case anyone else is having this problem (Windows 7).

 

Disconnect from AirVPN

Go to Control Panel

Click Network and Internet

Click Network and Sharing Center

Click Change adapter settings

Right click your network

Click Properties

Click Internet Protocol Version 4 (TCP/IPv4)

Click Properties

Select Obtain DNS server address automatically.

Click OK

Click Close

 

You might have to do this for your Local Area Connection too, I did both because I'm too lazy to check.

thanks mate , you fixed it for me.



#13 hugomueller

hugomueller

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 12 September 2015 - 11:32 PM

Sometimes Eddie forgets to remove its DNS server from the adapterconfig. I closed eddie normally but sometimes it does not remove the DNS server.

Eddie 2.10.3

Win 8.1 x64



#14 ZPKZ

ZPKZ

    Advanced Member

  • Members2
  • PipPipPip
  • 357 posts

Posted 13 September 2015 - 09:23 AM

Same here.

 

Almost every time.

 

2.10.3

Win 8.1 x64



#15 hugomueller

hugomueller

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 13 September 2015 - 09:21 PM

@ZPKZ

did you open up a ticket? I just did.

Perhaps the pressure increases if we both do ;)



#16 ZPKZ

ZPKZ

    Advanced Member

  • Members2
  • PipPipPip
  • 357 posts

Posted 14 September 2015 - 09:52 PM

Maybe im a masochist but ill live with it :P ... for now



#17 hugomueller

hugomueller

    Advanced Member

  • Members
  • PipPipPip
  • 130 posts

Posted 15 September 2015 - 08:26 PM

:no: if the airvpn supports gets no feedback from its users they can't fix this issue...



#18 johncymru

johncymru

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 16 September 2015 - 01:45 AM

Considering they take so long to respond it is easier to just go back to an earlier version (2.7) that doesn't cause this problem and as I don't need Network Lock and seems to be the biggest cause of the problem, using an older version is not only not a problem but an actual advantage as Auto obtaining an IP is not a feasible option on my network.



#19 AdrenalineZkr

AdrenalineZkr

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 October 2015 - 11:57 PM

My problem is that i cant connect to the internet whitout airvpn, i have 4 computers (2 laptops) and they all got the same problem!
I have tried these recomended guidlines,+++

in cmd:
Ipconfig /release - Ipconfig /renew  (ip config /flush)
 

netsh interface IPv4 set dnsserver "Local Area Connection" dhcp

This seems to be a major fault. Do i really need to reinstall windows on all 4 computers? :o (did it with my nr. 5 laptop and it solved the problem -.- )


#20 serenacat

serenacat

    Advanced Member

  • Members2
  • PipPipPip
  • 239 posts

Posted 08 October 2015 - 10:44 PM

Aargh! Closed the lid and sent my W7 laptop to sleep last night, usually just exit Eddie 2.10.3, disconnect from wifi router, and leave on "balanced power". So did a Windows Restart first thing "to avoid odd sleep problems". Connection to router says "Limited Internet". Eventually diagnose as bad DNS 10.5.0.1. Could not find settings after much clicking in Control Panel. Eventually went to neighbour's PC to find this page on AirVPN. Could not remember all in https://www.opennicproject.org/configure-your-dns/how-to-change-dns-servers-in-windows-7/ so dragged laptop over to neighbour. Problem fixed, but set Google DNS for now to get decent performance on various vpn server locations. (?)

No breakfast yet after 2 hours and 3 cups of coffee. Headache and cranky.

Please FIXIT.







Similar Topics Collapse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Servers online. Online Sessions: 14751 - BW: 45974 Mbit/sYour IP: 52.91.176.251Guest Access.