Jump to content


Photo

I can't connect anymore

airvpn disconnecting disconnect flushing dns

  • Please log in to reply
2 replies to this topic

#1 Kim1337

Kim1337

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 06 September 2014 - 02:40 PM

I just upgraded to version 2.4 and now things just don't work out anymore.
 
OS: Windows 7 Ultimate x64
 
logs:
 
Spoiler
 
EDIT: I tried both Propus and Lyncus(Lyncis?), both with the same result
EDIT2: Tried an additional German server -> same result


#2 Kim1337

Kim1337

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 08 September 2014 - 08:59 PM

I've completely uninstalled the tunnel driver, airvpn and openvpn and reinstalled the program. its now working again



#3 Staff

Staff

    Advanced Member

  • Staff
  • PipPipPip
  • 7855 posts

Posted 08 September 2014 - 09:36 PM

I've completely uninstalled the tunnel driver, airvpn and openvpn and reinstalled the program. its now working again

 
Thank you.
 
We have been investigating this, it looks like a bug in Eddie, unfortunately we have been unable to reproduce the problem so far. Did anybody else see this "Tunnel not ready, interface status: Down" error message (it is a message coded in Eddie, not in OpenVPN)? If so, under which OS did it occur?

 

Kind regards







Similar Topics Collapse


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Servers online. Online Sessions: 15285 - BW: 51497 Mbit/sYour IP: 52.201.27.211Guest Access.