Jump to content
Not connected, Your IP: 3.215.177.171

Search the Community

Showing results for tags 'restart loop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I bought this VPN for my brother back in China. AirVPN works properly on my computer BUT doesn't connect to any server on his. Every time while connecting, the client says 'Checking authorization...' 'Installing tunnel driver 0901' 'Restart in 3..2..1..' and goes back into the loop. I saved the log file on his computer if anyone can help with this problem. Thank you
  2. I am installing AirVPN (the newest Eddie 2.8.8 version) on my Dell Laptop (XPS 12") running Windows 8.1 with all the updates installed. I have no other firewall or antivirus software installed to interfere with AirVPN. Every time I try to log in, I am getting a "Checking Authorization..." message, and then "Restart in 3..2..1.." ad infinitum. I do not have the settings tweaked, configured, or customized in any way. In my logs, it says "1degree try failed (The remote name could not be resolved: 'auth.airvpn.org'). Also (possibly related), when I try to activate the network lock, I get a "Backup of current rules failed" error. I also saw a OpenVPN > RESOLVE: Cannot resolve the host address: localhost: No such host is known, followed by an "OpenVPN > RESOLVE: Exiting due to a fatal error" notation in the log. I have tried so many solutions and just cannot figure this out. Please help!!! Thanks, J
×
×
  • Create New...