Jump to content
Not connected, Your IP: 3.93.74.227

Search the Community

Showing results for tags 'cannot connect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • AirVPN
    • News and Announcement
    • How-To
    • Frequently asked questions
    • Databases
  • Community
    • General & Suggestions
    • Troubleshooting and Problems
    • Blocked websites warning
    • Eddie - AirVPN Client
    • Reviews
    • Other VPN competitors or features
    • Nonprofit
    • Off-Topic
  • Other Projects
    • IP Leak
    • XMPP
    • Mirrors

Product Groups

  • AirVPN Access
  • Coupons
  • Misc

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Twitter


Mastodon


AIM


MSN


ICQ


Yahoo


XMPP / Jabber


Skype


Location


Interests

Found 6 results

  1. Since yesterday I cannot connect to the AirVPN servers using the Eddie client anymore. It used to work just fine, but now when I try to connect to a recommended server, it will flush the DNS, check IPv4 routes and finally check IPv6 routes and then the connection is cancelled. I get a pop-up message (notification) saying "Checking route IPv6 failed" and then I am disconnected. Eddie automatically tries to reconnect to the next server then, but that also failed. I have waited for about 5 retries, and also tried manually selecting servers from different countries. Still I cannot connect. I just updated my Eddie client to version 2.16.3. My OS is Linux Mint 18. I am now connected using openvpn from the command line: sudo openvpn AirVPN_UDP-443.ovpn still works. Any idea how I can get the Eddie client to connect again? Any help would be appreciated, thanks in advance! Also, please let me know if I can provide more information that you might need to help.
  2. First of all, I would like to declare that I read and implemented this post: https://airvpn.org/topic/11476-using-airvpn-with-openvpn-for-android/ On OpenVPN, I imported the config file that I generated through AirVPN, and when it comes to activating that config file, I just cannot confirm the dialogue box showing up. It is displaying that there is a connection request and OpenVPN for android wants to set up a VPN connection that allows it to monitor network traffic. I just cannot click OK when this dialogue box pops up... I tried all kinds of things that I thought would affect the result without any success such as giving storage permission to OpenVPN, generating the config file as both UDP and TCP, selecting platform as both Android and Linux, as well as selecting various servers. Don't know what else I can do. I even tried to directly connect to VPN without OpenVPN through Android VPN settings. Your help would be greatly appreciated. Thanks
  3. After leaving the lab and trying to connect to my wifi at home I found that AirVPN was giving me this message "Cannot Login. (Length of the data to decrypt is invalid)" each time I attempted to login. I uninstalled and reinstalled but still the same problem. I can connect to the VPN on my phone and tablet just fine through the same account and can log on to the website just fine, but for some reason I cannot connect to my computer VPN and am met with that message every time I do. I have found no help searching on the forums or online, I can't find anyone else who has had this issue. Any help would be greatly appreciated.
  4. Pack 1 . 2015.02.24 12:19:18 - Updating systems & servers data ... I 2015.02.24 12:19:19 - OpenVPN Driver - TAP-Windows Adapter V9 I 2015.02.24 12:19:19 - OpenVPN - Version: OpenVPN 2.3.6 (C:\Program Files\AirVP N\openvpn.exe) I 2015.02.24 12:19:19 - SSH - Version: plink 0.63 (C:\Program Files\AirVPN\plink .exe) I 2015.02.24 12:19:19 - SSL - Version: stunnel 5.09 (C:\Program Files\AirVPN\stu nnel.exe) I 2015.02.24 12:19:19 - IPV6: Available I 2015.02.24 12:19:19 - Checking login ... . 2015.02.24 12:19:19 - Checking login ..., 1° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:19 - Updating systems & servers data ..., 1° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Checking login ..., 2° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Updating systems & servers data ..., 2° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Checking login ..., 3° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Updating systems & servers data ..., 3° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Checking login ..., 4° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Updating systems & servers data ..., 4° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:20 - Checking login ..., 5° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:21 - Updating systems & servers data ..., 5° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:21 - Checking login ..., 6° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:21 - Updating systems & servers data ..., 6° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:21 - Checking login ..., 7° try failed (Length of the data to decrypt is invalid.) . 2015.02.24 12:19:21 - Updating systems & servers data ..., 7° try failed (Leng th of the data to decrypt is invalid.) . 2015.02.24 12:19:21 - Checking login ..., 8° try failed (Length of the data to decrypt is invalid.) F 2015.02.24 12:19:21 - Cannot login. (Length of the data to decrypt is invalid. ) ! 2015.02.24 12:19:21 - Ready . 2015.02.24 12:19:21 - Updating systems & servers data ..., 8° try failed (Leng th of the data to decrypt is invalid.) W 2015.02.24 12:19:21 - Cannot retrieve systems & servers data. Please retry lat er or contact us for help. (Length of the data to decrypt is invalid.)
  5. Hi! I've been using AirVPN for a few months now and never had a problem until the last week, during which I've not been able to connect to any of the servers. Initially the error is was coming up with was "Could not establish trust relationship for the SSL/TLS secure channel" but now it's just coming up with "Operation Timed Out" when in the checking route phase. I cannot think of any modifications to my system in the past week that should have caused this. Any guidance would be appreciated. Thanks!
  6. hey everyone, i'm pretty new to this and i'm getting the following error when trying to connect: cannot login (curl: (7) failed to connect to 127.0.0.1 port 9150: connection refused) it worked fine previously when i was with comcast, but after moving to a house with centurylink i'm now getting this. might anyone here know the step i will need to get through it?
×
×
  • Create New...