Jump to content
Not connected, Your IP: 3.219.31.204

Recommended Posts

Hello! 

 

Signed up for an account here today, and I've since been trying to get AirDC++ to work properly.

 

Before I got VPN, I used ports 54321 TCP, 54323 UDP and 900 TLS/TCP. I've read the FAQ and the p2p port tutorial thingy, but I just can't get it to work. The ports won't show up green no matter what. I am completely new to the whole VPN thing, and I just don't understand what to do   I've used ports that are open in my router as ports and/or local ports. I've tried closed ports. I think I've tried all kinds of combinations, but It just won't work. I can't search in hubs with AirDC 

 

I'm sure it's really something super easy, but could someone please point me in the right direction?!

 

Thanks in advance! 

Share this post


Link to post

Hello,

 

this is the reply to your ticket of a few hours ago, probably you missed the immediate answer:

 

 

Hello!

Correct: you need to remotely forward ports 54321 and 54323.

About port 900, you can't forward ports lower than 2048, so just forward a third port (a random one) and make sure to remap it to local port 900. Alternatively, configure AirDC++ TLS port to a higher port number.

Finally, bind AirDC++ to your VPN IP address (10.4...) or, if AirDC++ has the option to bind to a network card, bind it to your tun/tap adapter.

After that, make sure you close the aforementioned ports on the router. This is necessary to prevent possible correlation attacks that would let a malignant adversary with the ability to monitor your line to correlate that the AirDC++ behind our VPN is related to the AirDC++ running behind your real IP address. Although unlikely, these attacks are dangerous, so it's better to prevent them. They are already prevented by the aforementioned bind option, this is just an additional precaution: just close the ports on the router.

Kind regards
AirVPN Support Team

Share this post


Link to post

I am really sorry about that, mate! I will continue this via the ticket system. Still can't get it to work! 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...