Jump to content
Not connected, Your IP: 44.211.31.134

Recommended Posts

Hi, 

I have a strange problem. 
I have rtorrent behind AirVPN with port forwarding setup. 
Everything is working great on the most trackers. 
All trackers show me the correct IP address of the airvpn server I'm connected to with the correct port which is forwarded. Also the torrent client itself (rtorrent) shows the expected airvpn adress. 
Only one tracker shows a totally other IP Adress with the correct port. So, on this tracker all information is right but the IP Adress. So, it's impossible to be connectable. 
The tracker shows 85.17.225.221 as my IP adress, which isn't right.
If I do a port check on the tracker, it says port is open. If I do it by hand from my system, there is no open port. But I can connect to my open port on the expected airvpn server IP from my system. 

So, two questions:

1. Is this an IP from any airvpn server? 
2. If yes, how could it happen that this adress is shown in the tracker? 


The adress does not belong to the connected airvpn server on my opinion, nor to my server itself. 
My connected airvpn server is in germany, the IP shown is located in NL. 

Share this post


Link to post

Hello!

85.17.225.221 is an AirVPN IP address, used by a "geo-routing" server. Geo-routing is enforced for specific destinations mainly in an attempt to bypass geographically based blocks.

The tracker address must have been caught by some other geo-routing so it is reached by the 85.17.225.221 server. If you let us know more details (in private with a ticket if you prefer so) we can lift the geo-routing for that tracker. Alternatively, you can turn off geo-routing from your AirVPN account DNS panel, by switching the "AirVPN anti-geolocation system" combo box to "Not active / Neutral". The DNS panel is accessible from your account "Client Area".

Kind regards
 

Share this post


Link to post

Thanks for the helpful answer. 
I disabled AirVPN anti-geolocation system for one specific client in the client specific DNS console. 
Them I restarted the software which uses this client configuration. Now everything works as expected. 

Why is the website geo routed in first place? The non georouted connection is working well from normal AirVPN servers. 

Share this post


Link to post
11 hours ago, user_8034756 said:

Thanks for the helpful answer. 
I disabled AirVPN anti-geolocation system for one specific client in the client specific DNS console. 
Them I restarted the software which uses this client configuration. Now everything works as expected. 

Why is the website geo routed in first place? The non georouted connection is working well from normal AirVPN servers. 


Hello!

We're very glad to know it. We can't give you a definite answer as long as you don't tell us the address and host name of this tracker (now you call it a web site? is a web site involved in the problem too, on top of the tracker?), but we suspect that it was caught in some geo-routing for different service(s). If you haven't already done so, please feel free to open a ticket to give us the info which will let us fix the routing. Enjoy AirVPN in the meantime!

Kind regards
 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image
Sign in to follow this  

×
×
  • Create New...