Jump to content
Not connected, Your IP: 35.172.230.154
Staff

Eddie Desktop Edition 2.21.6 released

Recommended Posts

14 hours ago, Clodo said:

I just downloaded the mac 2.22.2 portable (zip) on Ventura, M1 (arm64), extract from download folder, moved "Eddie" to Applications, run. Ask about "software downloaded from internet" and start correctly. Please retry, i don't see any issue.
I used the .dmg before, not the .zip. (Sorry for not mentioning.)
I retried.

eddie-ui_2.22.2_macos-10.15_arm64_portable.zip --> Same result as you. Works fine for me.
eddie-ui_2.22.2_macos-10.15_arm64_disk.dmg --> Same result as before. Mac wants to delete "Eddie" and won't stop nagging me until "Eddie" is deleted.
 

Share this post


Link to post

I tried Eddie 2.22.2 in a Windows 7 computer with the new OpenVPN 2.6.0 , https://openvpn.net/community-downloads/
Eddie keeps trying a server after another server but doesn't even get to a point of negotiating a connection.

Eddie 2.22.2 with the previous OpenVPN 2.5.8 still works fine. Exactly the same installation options in both cases.

Something must have changed too much for Eddie on the OpenVPN 2.6.0.
What could that be ?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Security Check
    Play CAPTCHA Audio
    Refresh Image

×
×
  • Create New...